好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信强势猎股副图源码 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-09-18 21:11:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信强势猎股副图源码 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信强势猎股副图源码 贴图

分享一个自己用来做为参考的指标公式,也可以选股用,如下图红色箭头部分为可以关注的,当出现黄金箭头连续信号时就得重点关注了。有未来,未来不是洪水猛兽,指标只是参考,并不是用一个指标就买卖股票了


清仓:=1.66*MA(FORCAST(CLOSE,2),40),COLORRED;
出货:=1.36*MA(FORCAST(CLOSE,2),40),COLOR08FFFF;
高抛:=1.16*MA(FORCAST(CLOSE,2),40),COLORFF82FF;
低吸:=0.82*MA(FORCAST(CLOSE,2),40),COLORF7E300;
满仓:=0.72*MA(FORCAST(CLOSE,2),40),COLORGREEN;
强通1:=清仓>REF(清仓,1),;
强通2:=出货>REF(出货,1),;
强通3:=高抛>REF(高抛,1),;
强通4:=低吸>REF(低吸,1),;
强通5:=满仓>REF(满仓,1),;
上升通道:=强通1 AND 强通2 AND 强通3 AND 强通4 AND 强通5,;
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10),;
MA20:=MA(CLOSE,20);
MA30:=MA(CLOSE,30);
MA60:=MA(CLOSE,60);
五强:=MA5>REF(MA5,1),;
十强:=MA10>REF(MA10,1),;
二十强:=MA20>REF(MA20,1),;
三十强:=MA30>REF(MA30,1),;
六十强:=MA60>REF(MA60,1),;
小均强:=五强 AND 十强,;
均强:=十强 AND 二十强 AND 三十强,;
大均强:=十强 AND 二十强 AND 三十强 AND 六十强,;

JJD:=(H+L+C)/3;
强势线1:=HHV(MA((((LOW + HIGH) + CLOSE) / 3),8),60),COLORRED,LINETHICK2;
强势线2:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.18),8),20),COLORWHITE,LINETHICK2;
强势线3:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.258),8),10),COLORYELLOW,LINETHICK2;
强势线4:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.08),80),13),COLORLIMAGENTA,LINETHICK2;
开始走强1:=强势线1>REF(强势线1,1),;
开始走强2:=强势线2>REF(强势线2,1),;
开始走强3:=强势线3>REF(强势线3,1),;
开始走强4:=强势线4>REF(强势线3,1),;
双强1:=开始走强1 AND 开始走强2,;
双强2:=开始走强2 AND 开始走强3,;
双强3:=开始走强2 AND 开始走强3,;
双强4:=开始走强3 AND 开始走强4,;
三强:=开始走强1 AND 开始走强2 AND 开始走强3,;
四强:=开始走强1 AND 开始走强2 AND 开始走强3 AND 开始走强4,;
强势为王:=双强1 OR 双强2 OR 双强3 OR 双强4 OR 三强 OR 四强,;
VV:=(C+L+H)/3;
DSA:=SMA(XMA(VV,15),2,1)LINETHICK3;
顶部1:=DSA*1.0888,COLORMAGENTA,LINETHICK1;
顶部2:=DSA*1.158,COLORBROWN,LINETHICK1;
顶部3:=DSA*1.218,COLORRED,LINETHICK1;
底部1:=DSA*0.9518,COLORLICYAN,LINETHICK1;
底部2:=DSA*0.888,COLORLIMAGENTA,LINETHICK1;
底部3:=DSA*0.8,COLORGREEN,LINETHICK1;

MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,20);
MA4:=MA(CLOSE,60);
五日走强:=MA1>REF(MA1,1),;
十日走强:=MA2>REF(MA2,1),;
二十日走强:=MA3>REF(MA3,1),;
六十日走强:=MA4>REF(MA4,1),;
低位主升:=五日走强 AND 十日走强 AND 六十日走强,;
主升浪:=五日走强 AND 十日走强 AND 二十日走强,;
大主升浪:=十日走强 AND 二十日走强 AND 六十日走强,;
大主升浪2:=五日走强 AND 十日走强 AND 二十日走强 AND 六十日走强,;
总主升:=主升浪 AND 大主升浪 AND 大主升浪2,;
总主升浪:=低位主升 OR 主升浪 OR 大主升浪 OR 大主升浪2 OR 总主升,;
强势主升:底部1 AND 总主升浪 AND 强势为王 AND C<DSA,COLORYELLOW,LINETHICK2;
猎股小王:=底部1 AND C<DSA AND 强势为王,COLORMAGENTA,LINETHICK2,LINESTICK;
DRAWICON(猎股小王>0,1.1,1);
猎股大王:=强势主升 AND 猎股小王 AND H<DSA,COLORRED,;

A:=MA(C,30);
A1:=A*1.1;
A4:=A*0.9;
A2:=A1-(A1-A4)*0.191;
持仓:=IF(HIGH*1.01>A2 OR REF(HIGH,1)>REF(A2,1),A1,A4),LINETHICK3,COLORRED;
生命线:=IF(HIGH*1.01>A2 OR REF(HIGH,1)>REF(A2,1),A2,A4),LINETHICK3,COLORFFFFFF;
主升持仓:=持仓>生命线,;
主升1:=持仓>REF(持仓,1),;
主升2:=生命线>REF(生命线,1),;
主升:=主升1 AND 主升2,;
主升猎股王:=(猎股大王 AND 主升持仓 AND 主升) OR (猎股小王 AND 主升持仓 AND 主升);
绝对的主升:=(主升猎股王 AND 小均强) OR (猎股小王 AND 小均强),COLORYELLOW,LINETHICK4,STICK;

DRAWICON(绝对的主升>0,1.1,1);
DRAWICON(绝对的主升>0,1.1,1);
DRAWICON(绝对的主升>0,0.6,9);
DRAWICON(绝对的主升>0,0.3,9);



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信强势猎股副图源码 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!