好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信一幅无K线的主图 源码 重心线操盘 月箱体

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-09-17 21:02:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信一幅无K线的主图 源码 重心线操盘 月箱体介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信一幅无K线的主图 源码 重心线操盘 月箱体

无K线的主图,重心线操盘,月箱体

K线越看越眼花,不要K线了。

效果:


 




源码

{无K线主图,主图替换}

AQ:=O#MONTH;
B:=C#MONTH;
AA0:=H#MONTH;
BB0:=L#MONTH;
AA1:=REF(H#MONTH,1);
BB1:=REF(L#MONTH,1);

STICKLINE(B>=AQ,AA0,BB0,4,0),COLOR127248;
STICKLINE(B<AQ,AA0,BB0,4,0),COLOR722424;
ZX:=(6*C+2*O+H+L)/10;
NOTEXT1:ZX,COLORFFD0D0,LINETHICK2;

现价:DRAWLINE(CURRBARSCOUNT=TOTALBARSCOUNT,CONST(C),CURRBARSCOUNT=1,C,3),COLORFFD0D0;
DRAWICON(ISLASTBAR=1 AND C>REF(C,1),C,38);
DRAWICON(ISLASTBAR=1 AND C<REF(C,1),C,39);
EBBI:=WMA(ZX,24);
月箱:=CROSS(ZX,EBBI) AND AA1-1.05*BB1>0 AND AA0-1.3*BB0<0 AND EVERY(BB0>=BB1,4) AND (AA1-ZX)>0.73*(AA1-BB1),NODRAW;
JU:=ABS(ZX-EBBI);
靠近:=JU<=LLV(JU,5);
加仓:=C>EBBI AND EXIST(月箱,10) AND REF(靠近,1) AND ZX>REF(ZX,1),COLORYELLOW;
DRAWICON(加仓,ZX,23);
DRAWICON(月箱,L,5);

VAR0:=REF(ZX,1);
VAR2:=(100-((80*(HHV(HIGH,16)-CLOSE))/(HHV(HIGH,16)-LLV(LOW,16))));
VAR3:=(100-MA(((100*(HHV(HIGH,8)-CLOSE))/(HHV(HIGH,8)-LLV(LOW,8))),48));
VAR12:=SMA(ABS(LOW-VAR0),13,1)/SMA(MAX(LOW-VAR0,0),10,1);
VAR13:=EMA(VAR12,10);
VAR14:=LLV(LOW,33);
VAR15:=EMA(IF(LOW<=VAR14,VAR13,0),3);
试买:=EXIST(VAR15>REF(VAR15,1),20) AND CROSS(VAR2,MA(VAR3,6));
DRAWTEXT(试买,L,'试买'),COLORMAGENTA;

上轨:=WMA(SMA(HHV(HIGH,16),4,1),2);
出轨:=HIGH>1.02*上轨 AND H=HHV(H,3);
落袋:=REF(出轨,1)=1 AND H<=REF(H,1) AND C<O;
DRAWICON(落袋,H,9);
DRAWTEXT(落袋,ZX,'落袋'),COLORWHITE;


 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!