好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信波神八线主图源码 附图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-09-15 20:49:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信波神八线主图源码 附图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信波神八线主图源码 附图

波神八线 (通达信源码 主图 附图)

指标的用法就不多说了,这是N年前的老指标~~~删减一些,源码公开随便你攺编。(留有足够的空间随便你攺编)

附:一年时间之窗转折日 (带*是神奇数字)
一月:6、15、21、*25 七月:8、15、*1 9、23
二月:6、15、21 八月:*6、8、15、23
三月:6、15、*20、21 九月:8、15、*1 8、23
四月:6、15、21 十月:8、15、23、*31
五月:6、*12、15、21 十一月:8、15、23、*28
六月:6、*14、21 十二月:8、15、23、*31

指标源码:

DRAWGBK(O>C,RGB(57,35,146),RGB(0,0,0),0,'1',0);
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
K:=BARSLAST(CURRBARSCOUNT=60);
GD:=CONST(IF(ISLASTBAR=1,HHV(H,K),0)),NODRAW;
DDA:=CONST(IF(ISLASTBAR=1,LLV(L,K),0)),NODRAW;
KJ:=GD-DDA;
一:IF(CURRBARSCOUNT<=5,DDA+KJ*0.1,DRAWNULL),COLORYELLOW,DOTLINE;
二: IF(CURRBARSCOUNT<=5,DDA+KJ*0.28,DRAWNULL),COLORYELLOW,DOTLINE;
三:IF(CURRBARSCOUNT<=5,DDA+KJ*0.41,DRAWNULL),COLORYELLOW,DOTLINE;
四:IF(CURRBARSCOUNT<=5,DDA+KJ*0.54,DRAWNULL),COLORYELLOW,DOTLINE;
五:IF(CURRBARSCOUNT<=5,DDA+KJ*0.62,DRAWNULL),COLORYELLOW,DOTLINE;
六:IF(CURRBARSCOUNT<=5,DDA+KJ*0.74,DRAWNULL),COLORYELLOW,DOTLINE;
七:IF(CURRBARSCOUNT<=5,DDA+KJ*0.88,DRAWNULL),COLORYELLOW,DOTLINE;
八:IF(CURRBARSCOUNT<=5,DDA+KJ*1,DRAWNULL),COLORYELLOW,DOTLINE;
DRAWTEXT(CURRBARSCOUNT=1,一,' 一线'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=1,二,' 二线'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=1,三,' 三线'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=1,四,' 四线'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=1,五,' 五线'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=1,六,' 六线'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=1,七,' 七线'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=1,八,' 八线'),COLOR00FFFF;
跟A7:=C-REF(C,1);
跟A8:=100*EMA(EMA(跟A7,6),6)/EMA(EMA(ABS(跟A7),6),6);
买:=LLV(跟A8,2)=LLV(跟A8,7) AND COUNT(跟A8<0,2) AND CROSS(跟A8,MA(跟A8,2));
跟庄买进:DRAWTEXT(FILTER(买=1,5),L*0.9999,'∠跟庄买进')COLORMAGENTA;
TA:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
ATR:=EMA(TA,13);
VAR8A:=REF(CLOSE,1)-REF(ATR,1);
永不套牢线:HHV(VAR8A,13), COLORCYAN;
DRAWTEXT(ISLASTBAR,永不套牢线,' 永不套牢线'), COLORWHITE;
N8:=STRCAT(CON2STR(YEAR,0),' 年 ');
Y8:=STRCAT(CON2STR(MONTH,0),' 月 ');
R8:=STRCAT(CON2STR(DAY,0),' 日 ');
SJ8:=STRCAT(STRCAT(N8,Y8), R8);
SJ9:=STRCAT(STRCAT(N8,Y8), R8);
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,1.02,0,SJ8),COLORYELLOW;


 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!