好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信资金动向副图指标 贴图 不加密

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-09-14 08:01:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:3.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信资金动向副图指标 贴图 不加密介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信资金动向副图指标 贴图 不加密

自己用的资金动向指标分享给大家不加密

 

N:=3;
M:=6;

均价:SUM(AMOUNT,1)/SUM(V,1)/100,NODRAW;
大于均价:=(C-均价)/均价*100;
SMA5:=EMA(SMA(大于均价,3,2),N);
SMA8:=EMA(SMA(大于均价,3,2),M);
SM:=SMA((SMA(SMA5,3,1)+SMA8)/2,5,4);

{DRAWBAND(CONST(HHV(HHV(SMA5,100),90)),RGB(90,20,20),0,RGB(90,20,20));
DRAWBAND(0,RGB(20,20,90),CONST(LLV(LLV(SMA5,100),90)),RGB(20,20,90));}

{STICKLINE(1,CONST(HHV(HHV(SMA5,60)*2/3,90)),CONST(HHV(HHV(SMA5,60)*2/3,90)),1,1);
STICKLINE(1,CONST(LLV(LLV(SMA5,60)*2/3,90)),CONST(LLV(LLV(SMA5,60)*2/3,90)),1,1);}
STICKLINE(SMA5>SMA8,SMA5,SMA8,1,0),COLOR33FFDD;
STICKLINE(SMA5<SMA8,SMA5,SMA8,1,0),COLORDDDD33;
STICKLINE(SMA5>SMA8 AND 大于均价>0,SMA5,SMA8,1,0),COLORAA33DD;
STICKLINE(SMA5<SMA8 AND 大于均价<0,SMA5,SMA8,1,0),COLORFFDD33;
STICKLINE(SMA5<SMA8 AND 大于均价<0,SMA5,SMA8,1,0),COLORFFDD33;
STICKLINE(SMA5>CONST(HHV(HHV(SMA5,60)*2/3,90)),SMA5,CONST(HHV(HHV(SMA5,60)*2/3,90)),1,0),COLOR5033FF;
STICKLINE(SMA5<CONST(LLV(LLV(SMA5,60)*2/3,90)),SMA5,CONST(LLV(LLV(SMA5,60)*2/3,90)),1,0),COLOR50FF50;
SM,COLOR99FF00,LINETHICK1;
{IF(SM>=0,SM,DRAWNULL),COLORFFFFFF,LINETHICK2;}
IF(SM>=REF(SM,1),SM,DRAWNULL),COLOR2222FF,LINETHICK1;
IF(SM>=0 AND SM>0,SM,DRAWNULL),COLOR2222FF,LINETHICK1;
海5:EMA(SM,2);

AJA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
买量J:=IF(CLOSE>OPEN,AJA*(HIGH-LOW),IF(CLOSE<OPEN,AJA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),LINETHICK0;
卖量J:=IF(CLOSE>OPEN,0-AJA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AJA*(HIGH-LOW),0-VOL/2)),LINETHICK0,COLORCYAN;
大单动向:(买量J+卖量J)*10000/FINANCE(7),COLOR00FFFF,NODRAW;
{STICKLINE(大单动向<0,0,大单动向,2,0),COLORCYAN;
STICKLINE(大单动向<0,0,大单动向,2,0),COLORCYAN;
STICKLINE(大单动向<0,0,大单动向,2,0),COLORCYAN;
STICKLINE(大单动向<0,0,大单动向,0.5,0),COLORCYAN;
STICKLINE(大单动向>0,0,大单动向,2,0),COLORRED;
STICKLINE(大单动向>0,0,大单动向,1,0),COLORRED;
STICKLINE(大单动向>0,0,大单动向,1.5,0),COLORRED;
STICKLINE(大单动向>0,0,大单动向,0.5,0),COLORRED;};




好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信资金动向副图指标 贴图 不加密下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!