好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 操盘手公式

通达信MACD资金趋势指标

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-08-18 08:01:00
  • 公式评级:
  • 公式类型:操盘手公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:MACD  
已有次下载
推 荐0
不推荐0

通达信MACD资金趋势指标介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信MACD资金趋势指标

A:=VOL*C;
B:=SUM(A,1)/SUM(VOL,1);
B1:=EMA(B,17);
资金:=(B-B1)*100/B;
DIFF:EMA(资金,12)-EMA(资金,26);
DEA: EMA(DIFF,9);
M:2*(DIFF-DEA), COLORSTICK;
{红色立柱}
STICKLINE(M>=REF(M,1)AND M>0,0,M,2.2,0),COLOR000088;
STICKLINE(M>=REF(M,1)AND M>0,0,M,1.5,0),COLOR0000AA;
STICKLINE(M>=REF(M,1)AND M>0,0,M,0.5,0),COLOR0000CC;
STICKLINE(M>=REF(M,1)AND M>0,0,M,0.1,0),COLOR0000EE;
{金黄色立柱}
STICKLINE(M<REF(M,1)AND M>0,0,M,2.2,0),COLOR338888;
STICKLINE(M<REF(M,1)AND M>0,0,M,1.3,0),COLOR33AAAA;
STICKLINE(M<REF(M,1)AND M>0,0,M,0.9,0),COLOR33CCCC;
STICKLINE(M<REF(M,1)AND M>0,0,M,0.1,0),COLOR33EEEE;
{粉红立柱}
STICKLINE(M>REF(M,1)AND M<0,0,M,2.2,0),COLORCC00CC;
STICKLINE(M>REF(M,1)AND M<0,0,M,1.1,0),COLOREE00EE;
STICKLINE(M>REF(M,1)AND M<0,0,M,0.1,0)COLORFF00FF;
{绿色立柱}
STICKLINE(M<=REF(M,1)AND M<0,0,M,2.2,0),COLOR009900;
STICKLINE(M<=REF(M,1)AND M<0,0,M,1.5,0),COLOR00BB00;
STICKLINE(M<=REF(M,1)AND M<0,0,M,1.1,0),COLOR00DD00;
STICKLINE(M<=REF(M,1)AND M<0,0,M,0.1,0),COLOR00FF00;
IF(DIFF<0,DIFF,0),COLORRED,LINETHICK2;
IF(DIFF<0,0,DIFF),COLORYELLOW,LINETHICK2;
IF(DIFF<DEA,DIFF,DEA),COLOR00FF00,LINETHICK2;
IF(DIFF>DEA,DEA,DEA),COLORWHITE,LINETHICK1;
低金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
{金黄色立柱}
DRAWICON(低金叉,-3, 1);
DRAWTEXT(低金叉,-3.6,' 金叉'),COLORYELLOW;

JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二金:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
DRAWICON(二金,DEA*2.4,1) ;
DRAWTEXT(二金,DEA*2.6,' 二次金叉'),COLORFFFFFF;

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1)AND CROSS(DIFF,DEA);
{股旁网-股票公式网站 WWW.GUPANG.COM}

DRAWLINE(A1=0,DEA,底背,DEA,0),COLORRED,LINETHICK2;
DRAWICON(底背,4, 2);
DRAWTEXT(底背,4.6,'底背离'),COLOR00FF00;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);

DRAWLINE(A2=0,DEA,顶背,DEA,0),COLORFFFF00,LINETHICK2;
DRAWICON(顶背,4, 2);
DRAWTEXT(顶背,4.6,' 顶背离'),COLORFFFF00;


 


 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!