好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信底部买入副图源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-08-07 19:36:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信底部买入副图源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信底部买入副图源码

RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:=SMA(RSV9,3,1);
DK1:=K1-REF(K1,1);
出手就赢:=IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0);

VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VARK2:=REVERSE(VARK1);
VARK3:=SMA(VARK1,3,1);
波段王:=SMA(VARK3,3,1), COLORRED,LINETHICK2;
波段鬼:=SMA(波段王,2.5,1),COLORYELLOW,LINETHICK2;
趋势线:= 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORFF6666,LINETHICK2;


VAR32:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*10;
K:=SMA(SMA(VAR32,2,1),2,1) ;
D:= SMA(SMA(SMA(VAR32,2,1),2,1),3,1);
J:= (3*SMA(SMA(VAR32,2,1),2,1)-2*SMA(SMA(SMA(VAR32,2,1),2,1),3,1));

RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
A:=SMA(RV,3,1);
B:=SMA(A,3,1);
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
KX:=BARSSINCE(CLOSE);
HHN:=CONST(HHV(DIFF,KX));
HLN:=CONST(LLV(DEA,KX));
RC1:=CONST((HHN+HLN)/2);
SS:=((HHN-HLN)/200);
底部:=(-100*SS+RC1)+-(-100*SS+RC1);
顶部:=(100*SS+RC1)+-(-100*SS+RC1);

VAR1:=LLV(LOW,13);
VAR2:=HHV(HIGH,13);
VAR3:=(SMA((CLOSE-VAR1)/(VAR2-VAR1)*顶部,5,1))-顶部/2;
VAR4:=SMA((VAR2-CLOSE)/(VAR2-VAR1)*顶部,5,1)-顶部/2;
大盘散户:=IF(VAR4<底部,底部,VAR4),COLOR408000;

火:= BARSLAST(EMA(CLOSE,5)<REF(EMA(CLOSE,5),1)), COLORRED;
山:= COUNT(EMA(CLOSE,5)>REF(EMA(CLOSE,5),1),5);
观望:=STICKLINE(山=0 AND 火=0,0,1,4,1), COLORBLUE;

MA10:=MA(大盘散户,10);{十日均线}
XL:=ATAN(MA10/REF(MA10,1)-1)*100;{十日均线斜率}

VARO2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
VARO3:=SMA(SMA(VARO2,3,1),3,1);
VARO4:=EMA(VARO3,5);
VARO5:=LLV(LOW,26);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区:=IF((VARO7<10),0,20),LINETHICK3 ,COLORRED;

A0:=(L+H+C*2)/4;
A1:=EMA(A0,14)COLORBLUE,LINETHICK2;
A2:=EMA(A0,25)COLORLIBLUE,LINETHICK2;
A1X:=(A1-REF(A1,1))/REF(A1,1)*100,COLORBLUE;
A2X:=(A2-REF(A2,1))/REF(A2,1)*100,COLORRED;

CC:=MA(C,5);
FC:=MA(C,25);
DC:=MA(C,105);
VAR11:=REF(CLOSE,1);
VAR21:=SMA(MAX(CLOSE-VAR11,0),7,1)/
SMA(ABS(CLOSE-VAR11),7,1)*100;


EMA1:=EMA(C,1);
EMA5:=EMA(C,5);
EMA10:=EMA(C,10);
EMA20:=EMA(C,20);
EMA30:=EMA(C,30);
EMA60:=EMA(C,60);
EMA120:=EMA(C,120);
均价线:=(EMA1+EMA5+EMA10+EMA20+EMA30+EMA60+EMA120)/7;
R:=(2*L+3*均价线)/5;{最低价和均价的均值}
R1:=(2*H+3*均价线)/5;
M3:=EMA((R+R1)/2,3);{指数的平均移动}
M5:=EMA((R+R1)/2,5);
M8:=EMA((R+R1)/2,8),COLORWHITE;
M13:=EMA((R+R1)/2,13);
M21:=EMA((R+R1)/2,21),COLORYELLOW;
M34:=EMA((R+R1)/2,34);
M55:=EMA((R+R1)/2,55);
黄金线:=EMA((M3+M5+M8+M13+M21+M34+M55)/7,(3+5+8+13+21+34+55)/7);{各指数
的平均移动的均值}
跟庄线:=EMA(LLV((R+R1)/2,2),3),COLORWHITE,LINETHICK1;
筹码:=(跟庄线-黄金线)/(COST(90)-COST(10))*100,COLOR00FFFF;
DIFF1:=EMA(筹码,9)-EMA(筹码,26)COLORRED;


N:=90;M:=3;
低:=REF(LLV(L,N),M);
低点:=REFDATE(低,DATE);

Z_J1:=EMA(C,2)-EMA(C,150);
Z_J2:=EMA(Z_J1,100);
Z_J3:=2*(Z_J1-Z_J2);
Z_J4:=POW(Z_J3,3)*0.1+POW(Z_J3,1);
主流资金:= IF(Z_J3>0.1,Z_J4,0)*5,COLORGREEN;
G_J1:=EMA(C,2)-EMA(C,89);
G_J2:=EMA(G_J1,30);
G_J3:=2*(G_J1-G_J2)*9.8;
G_J4:=POW(G_J3,3)*0.1+POW(G_J3,2);
{WWW.GUPANG.COM 股旁网_通达信股票指标公式}
攻击资金:=IF(G_J3>0.015,G_J4,0)/28,COLORRED;
流存资金:=IF(攻击资金=0,-ABS(G_J4/28),0),LINETHICK1,COLORYELLOW;
DEA1:=EMA(DIFF,9);
P:=21;
WH1:=IF(L=LLV(L,P),L,DRAWNULL);
WH2:=CONST(BARSLAST(WH1!=DRAWNULL));


NN:=5;
VAR111:=REF(CLOSE,1);
VAR211:=SUM(VOL,2)/((HHV(HIGH,2)-LLV(LOW,2))*100);
VAR311:=(CLOSE-VAR111)*VAR211;
VAR411:=SUM(VAR311,0);
VAR511:=SMA(VAR411,10,1);
VAR611:=SMA(VAR411,20,1);
LON:=VAR511-VAR611;
LONMA:=MA(LON,NN);

H1:=IF(H=HHV(H,P),H,DRAWNULL);
H2:=CONST(BARSLAST(H1!=DRAWNULL));

VAR112:=(CLOSE+LOW+HIGH)/3;
VAR212:=SUM((VAR112-REF(LOW,1)-(HIGH-VAR112))*VOL/100000/(HIGH-LOW),0);
VAR312:=EMA(VAR212,1);
VAR412:=VAR312;
VAR512:=MA(VAR312,12);
VAR612:=MA(VAR312,26);
VAR712:=(VAR412-VAR512)*60;
主力拉升:= IF(VAR712>0.05,VAR712,0),LINETHICK2;
VAR812:=(VAR512-VAR612)*30;
均线:= IF(VAR812>0.05,VAR812,0),LINETHICK2;
VAR912:=CAPITAL/EMA(VOL,5)/30*1.1;

VARA:=IF(CROSS(VAR712,VAR912),50,0);


XG1:((CROSS(A,B) AND SLOPE(大盘散户,2)<0 AND SLOPE(XL,2)<0 AND COUNT (低点=L AND ((C-L)>(0-C)OR (O-L)>(C-O) ),3) ) OR COUNT (低点=L AND ((C-L)>(0-C)OR (O-L)>(C-O) ),3)=2 ) AND (SLOPE(DIFF1,2)>0 AND DIFF1<0);
XG2: J<K AND SLOPE(J,2)>0 AND (EMA(火,1) AND REF(观望,1)) AND SLOPE(大盘散户,2)<0 AND XL<-0.01 AND XL>-60 AND SLOPE(XL,2)<0 ;
XG3:CROSS(A,B) AND 趋势线<20 AND XL<-0.01 AND XL>-60 AND SLOPE(XL,2)<0 AND (DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9) AND CROSS(趋势线,波段鬼);
XG4:CURRBARSCOUNT<=WH2+1 AND SLOPE(大盘散户,2)<0 AND XL<-0.01 AND XL>-60 AND DIFF1<0 AND SLOPE(DIFF1,2)>0 AND DIFF1<DEA1 AND J<K;
XG5:(CURRBARSCOUNT<=WH2+1 AND L=LLV(L,P) )AND (低点=L AND ((C-L)>(O-C)OR (O-L)>(C-O)) );


 



 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!