好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信三线主图/选股源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-07-05 08:48:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信三线主图/选股源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信三线主图/选股源码

从去年开始至今,股市经过三波大幅波动。有人称之为“股灾3.0“。
这个指标是方便您查看手中持有个股或者准备建仓个股现在的价位相对三次股灾而言到底在什么位置?是还在第三次股灾价位下徘徊?还是已经突破第三次正向第二次股灾冲锋?也可以观察个股在三次股灾中的表现,是一路毫无抵抗狂跌至今?还是曾经有过突破第二次 第一次股灾高位?三条画线对照个股一目了然。个股是强势还是弱势通过股灾的表现也可以参考参考。
红色水平线----表示第一次股灾最高价画线
黄色水平线----表示第二次股灾最高价画线
绿色水平线----表示第三次股灾最高价画线
窗口位置
红色数据----表示第一次股灾最高
黄色数据----表示第二次股灾最高
绿色数据----表示第三次股灾最高
附件中带有一个选股分别是选出突破这三条压力线当天出票,出票后可以参考基本面 消息面 量能 K线形态等等因素,择优选择可参与个股。
指标导入后由于取值较远,如果主图窗口可以显示数据而主图画线不显示,请按键盘上下键缩放K线取值


{主图}
H1:=IF(RANGE(DATE,1150501,1150701),H,DRAWNULL);
第一次:REF(H1,BARSLAST(FILTERX(H1=HHV(H1,0),BARSCOUNT(C)))),COLORRED;
H2:=IF(RANGE(DATE,1150701,1150901),H,DRAWNULL);
第二次:REF(H2,BARSLAST(FILTERX(H2=HHV(H2,0),BARSCOUNT(C)))),COLORYELLOW;
H3:=IF(RANGE(DATE,1150901,1160201),H,DRAWNULL);
第三次:REF(H3,BARSLAST(FILTERX(H3=HHV(H3,0),BARSCOUNT(C)))),COLORGREEN;


{选股}
H1:=IF(RANGE(DATE,1150501,1150701),H,DRAWNULL);
G1:=REF(H1,BARSLAST(FILTERX(H1=HHV(H1,0),BARSCOUNT(C))));
H2:=IF(RANGE(DATE,1150701,1150901),H,DRAWNULL);
G2:=REF(H2,BARSLAST(FILTERX(H2=HHV(H2,0),BARSCOUNT(C))));
H3:=IF(RANGE(DATE,1150901,1160201),H,DRAWNULL);
G3:=REF(H3,BARSLAST(FILTERX(H3=HHV(H3,0),BARSCOUNT(C))));
xg:CROSS(C,G1) OR CROSS(C,G2) OR CROSS(C,G3);



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!