好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信DMI简单化副图指标

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-07-04 10:37:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:DMI  
已有次下载
推 荐0
不推荐0

通达信DMI简单化副图指标介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信DMI简单化副图指标

N:=14;MM:=6;
VAR1:=REF(MA(C,20),10);开:=O-VAR1;高:=H-VAR1;低:=L-VAR1;收:=C-VAR1;
DRAWBAND(0,RGB(0,103,163),20,RGB(0,103,163));
DRAWBAND(20,RGB(0,45,66),30,RGB(0,45,66));
DRAWBAND(30,RGB(0,74,111),100,RGB(0,74,111));
MTR:=EXPMEMA(MAX(MAX(高-低,ABS(高-REF(收,1))),ABS(REF(收,1)-低)),N);
HD :=高-REF(高,1);
LD :=REF(低,1)-低;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N);
上升方向线: DMP*100/MTR,COLORRED;
下降方向线: DMM*100/MTR,COLORGREEN;
趋向平均值: EXPMEMA(ABS(下降方向线-上升方向线)/(下降方向线+上升方向线)*100,MM)COLORWHITE;
平衡平均值:HHV(FORCAST(趋向平均值,5),10)*0.93,COLORMAGENTA;
STICKLINE(趋向平均值>平衡平均值,平衡平均值,趋向平均值,2,0),COLORYELLOW;






好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信DMI简单化副图指标下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!