好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信DXF日线主图指标

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-05-22 19:47:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:8.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信DXF日线主图指标介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信DXF日线主图指标

量能平台:IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100),NODRAW;

AA05:=MA(C,5),COLOR0099CC;
五日乖离率:=(C-AA05)/AA05*100;
BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);
加速度5:EMA((速度5-REF(速度5,1)),3),NODRAW;
AA10:=MA(C,10);
AA20:=MA(C,20);BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;
AA30:=MA(C,30);
三拾日乖离率:=(C-AA30)/AA30*100;
VAR11:=(AA20-AA30)>REF((AA20-AA30),1)
AND AA20>REF(AA20,1) AND AA30>REF(AA30,1);
VAR22:=(AA30-AA20)<REF((AA30-AA20),1) AND AA20<REF(AA20,1) AND
AA30<REF(AA30,1);
BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;
强势狙击:=FILTER(BB30>30 AND BB10>45 AND
CROSS(BB05,60),10);
加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND
AA05>REF(AA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND
AA10>REF(AA10,1)
AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ;
清仓:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>AA30 OR O>AA30) AND
AA05<REF(AA05,1) AND 三拾日乖离率<REF(三拾日乖离率,1) AND
AA10<REF(AA10,1),10);
DRAWICON(加仓 ,LOW*0.99,23);
DRAWICON(清仓 ,HIGH*1.01,15);
DRAWICON(强势狙击 ,LOW*0.99,13);
TYP := (HIGH + LOW + CLOSE)/3;
CCI1:=(TYP-MA(TYP,6))/(0.015*AVEDEV(TYP,6));
差值1:=ABS(REF(CCI1,1)-CCI1),LINETHICK0;
CCI2:=(TYP-MA(TYP,10))/(0.015*AVEDEV(TYP,10));
差值2:=ABS(REF(CCI2,1)-CCI2),LINETHICK0;
CCI3:=(TYP-MA(TYP,20))/(0.015*AVEDEV(TYP,20));
差值3:=ABS(REF(CCI3,1)-CCI3),LINETHICK0;
CCI4:=(TYP-MA(TYP,30))/(0.015*AVEDEV(TYP,30));
差值4:=ABS(REF(CCI4,1)-CCI4),LINETHICK0;
CCI5:=(TYP-MA(TYP,60))/(0.015*AVEDEV(TYP,60));
差值5:=ABS(REF(CCI5,1)-CCI5),LINETHICK0;
CCI:=CCI1+CCI2+CCI3+CCI4+CCI5;
AAA:=(3*C+H+L+O)/6;
VAR1:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;
VAR2:=(HHV(VAR1,5)+HHV(VAR1,10)+HHV(VAR1,20))/3;
VAR3:=(LLV(VAR1,5)+LLV(VAR1,10)+LLV(VAR1,20))/3;
VAR4:=(HHV(VAR2,5)+HHV(VAR2,10)+HHV(VAR2,20))/3;
VAR5:=(LLV(VAR3,5)+LLV(VAR3,10)+LLV(VAR3,20))/3;
VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;
短线:VAR1,COLORWHITE;
中线:VAR6,COLORYELLOW;
下跌:IF(VAR1=VAR6,VAR6, DRAWNULL),COLORGREEN;
TJ1:= CCI1>差值4;
立桩量:=FILTER(TJ1,0);
TJ2:=IF(BARSLAST(立桩量)=1 ,1,IF(BARSLAST(立桩量)=2 ,1,
IF(BARSLAST(立桩量)=3 ,1,0)));
成立1:=TJ2;
条件成立1:=FILTER(成立1,5);
TJ11:= CCI1<-差值4 ;
立桩量2:=FILTER(TJ11,0);
TJ22:=IF(BARSLAST(立桩量2)=1 AND CLOSE>REF(HIGH,1),1,
IF(BARSLAST(立桩量2)=2 AND CLOSE>REF(HIGH,2),1,
IF(BARSLAST(立桩量2)=3 AND CLOSE>REF(HIGH,3),1,0)));
成立2:=TJ22;
条件成立2:=FILTER(成立2,5);
TJ111:=(ABS(CCI1)>CCI AND ABS( 差值1)> ABS(差值5))
OR (VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1);
立桩量3:=FILTER(TJ111,5);
TJ222:=IF(BARSLAST(立桩量3)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立桩量3)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立桩量3)=3 AND CLOSE>REF(HIGH,3),1,0)));
突破3:=TJ222=1;
STICKLINE(CLOSE AND 下跌!= VAR6,REF(HIGH,BARSLAST(立桩量3)),
REF(HIGH,BARSLAST(立桩量3)),10,1),COLORCYAN;
STICKLINE(CLOSE AND 下跌!= VAR6,REF(LOW,BARSLAST(立桩量3)),
REF(LOW,BARSLAST(立桩量3)),10,1),COLORYELLOW;
TJ3:=IF(BARSLAST(立桩量3)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(立桩量3)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(立桩量3)=3 AND CLOSE>REF(LOW,3),1,0)));
三天法则:=TJ3=1;
成立:=三天法则 AND 突破3;
条件成立:=FILTER(成立,5);
TJ31:=(VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1);
TJ32:=FILTER(TJ31,1);
IF(条件成立 AND 下跌!= VAR6 AND AA30>=REF(AA30,1),H*1.03,DRAWNULL),CROSSDOT,LINETHICK6,COLORFF33FF;
IF(条件成立 AND 下跌!= VAR6 AND AA30>=REF(AA30,1),H*1.03,DRAWNULL),POINTDOT,LINETHICK4,COLOR00CCFF;

STICKLINE(C>=O,L,H,0,0),COLORRED;
STICKLINE(C<O,L,H,0,0),COLORFFFF00;
STICKLINE(C>O,C,O,3.2,0),COLORRED;
STICKLINE(1,C,O,2.8,0),COLOR454500;
STICKLINE(1,C,O,2,0),COLOR555500;
STICKLINE(1,C,O,1.5,0),COLOR656500;
STICKLINE(1,C,O,1,0),COLOR757500;
STICKLINE(1,C,O,0.5,0),COLOR858500;
STICKLINE(立桩量,C,O,2.8,0),COLOR000045;
STICKLINE(立桩量,C,O,2.8,0),COLOR000065;
STICKLINE(立桩量,C,O,2,0),COLOR000085;
STICKLINE(立桩量,C,O,1.5,0),COLOR0000A5;
STICKLINE(立桩量,C,O,1,0),COLOR0000C5;
STICKLINE(立桩量,C,O,0.5,0),COLOR0000E5;
DRAWICON(条件成立1,REF(HIGH,BARSLAST(立桩量3)),12);
DRAWICON(条件成立2,REF(LOW,BARSLAST(立桩量3)),11);


{底背离}
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.966),'←底背离'),COLORRED;
{DRAWICON(CROSS(FF,MA15),(LOW * 0.99),7); }
{顶背离}
RSI1:=((SMA(MAX((CLOSE - (REF(CLOSE,1))),0),3,1) / SMA(ABS((CLOSE - (REF(CLOSE,1)))),3,1))* 100);
DRAWTEXT(CROSS(88,RSI1) AND (MA(C,3))>(EMA(C,3)) ,(HIGH + 0.3),'←顶背离'),COLORGREEN;
{DRAWICON(CROSS(88,RSI1) AND (MA(C,3))>(EMA(C,3)) ,(HIGH + 0.3),8); };

多方炮:=REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE>OPEN;
DRAWTEXT(多方炮 ,HIGH,'←多方炮'),LINETHICK2, COLORYELLOW;

{牛熊轨道上抓启爆点 适合抓爆涨股}
AH1:=EMA((EXPMA(C*VOL,27)/EXPMA(VOL,27)+EXPMA(C*VOL,54)/EXPMA(VOL,54)+EXPMA(C*VOL,108)/EXPMA(VOL,108)+EXPMA(C*VOL,316)/EXPMA(VOL,316))/4,34);
启爆:=CROSS(C,1.06*AH1)OR CROSS(C,AH1*0.94)AND REF(C,1)*1.1-C<0.01 AND H=C;
DRAWTEXT(启爆,(L*0.98),'↖启爆'),COLORCYAN;

{老鼠仓}
老鼠:=L<AMOUNT/V*0.9 AND (C-REF(C,1))/REF(C,1)*100>1.2 AND L<MA(C,5)*0.921 AND V<MA(V,5)*1.5;
DRAWTEXT(老鼠,(L*0.99),'←老鼠仓'),COLOR40CCFF;

{涨跌停提示}
DRAWTEXT(C>=1.099*REF(C,1),H+0.1,'↙涨停'),COLORYELLOW;
DRAWTEXT(((C-REF(C,1))/REF(C,1)*100)<-9.9,L-0.1,'↖跌停'),COLOR00FF00;


X1:=(C+L+H)/3;
BB5:=ATAN(EMA(X1,7)-REF(EMA(X1,7),1))*3.1416*10;
EMA3:=EMA(C,3);
DRAWTEXT(FILTER(BB5>1 AND EMA(X1,7)>REF(EMA(X1,7),1),10),
LOW*0.99,'★∠45'),COLORFFFFFF;
TT:=FILTER(BB5>1 AND EMA(X1,7)>REF(EMA(X1,7),1),10);


{低吸}
VAR2S:=(2*CLOSE+HIGH+LOW)/4;
VAR3S:=1;
VAR4S:=LLV(LOW,5); VAR5S:=HHV(HIGH,4);
散户:=EMA((VAR2S-VAR4S)/(VAR5S-VAR4S)*100,4);
庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2);
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,L*0.98,'低吸'),COLORFF00FF;
{牛窝}
VARQ1A:=LLV(LOW,21);
VARQ2A:=HHV(HIGH,21);
AK1:=EMA((((CLOSE - VARQ1A) / (VARQ2A - VARQ1A)) * 100),5);
AK:=EMA((((CLOSE - VARQ1A) / (VARQ2A - VARQ1A)) * 50),13);
AB:=CROSS(AK1,AK);
DRAWTEXT((AB = 1),(LOW * 0.95),'○牛窝'),COLORYELLOW;
{绝对底部}
XL1:=((LLV(LOW,3) = LLV(LOW,60)) AND ((CLOSE / REF(CLOSE,1)) >= 1.04));
XL2:=(((CLOSE - EMA(CLOSE,21)) / EMA(CLOSE,21)) * 100);
XL3:=CROSS(XL2,(0 - 20));
DRAWTEXT(FILTER(((XL1 > 0) AND LOW),5),(LOW - 0.4),'●买点');
DRAWTEXT((XL3 > 0),(LOW - 0.2),'●绝对底部');X6:=REF(CLOSE,1);


V1:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
V2:=(1-7/100)*(DMA(CLOSE,V1));
V3:=(1+7/100)*(DMA(CLOSE,V1));
支撑:REFDATE(V2,DATE),POINTDOT,LINETHICK3,COLORCC66FF;
阻力:REFDATE(V3,DATE),POINTDOT,LINETHICK3,COLORGREEN;

Z1:=STRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,' ');
DRAWTEXT_FIX(ISLASTBAR,0,10,0,STRCAT(Z3,GNBLOCK)),COLOR0000FF;
DRAWTEXT_FIX(1,0.00,0.00,0,'主题投资:')COLOR0000FF;
DRAWTEXT_FIX(1,0.07,0.00,0,EXTERNSTR(0,1))COLOR0000FF;
DRAWTEXT_FIX(1,0.00,0.08,0,'主营业务:')COLORFF00FF;
DRAWTEXT_FIX(1,0.07,0.08,0,EXTERNSTR(0,2))COLORFF00FF;


 


 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信DXF日线主图指标下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!