好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

大智慧霸占大牛股主图源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-05-18 08:45:00
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:霸占大牛股  
已有次下载
推 荐0
不推荐0

大智慧霸占大牛股主图源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:大智慧霸占大牛股主图源码

大智慧霸占牛股主图指标
源码
DRAWGBKLAST(CLOSE>0,STRIP(RGB(95,95,95),RGB(0,0,0),0));
varl13:=("macd.diff#WEEK"(26,12,9));
varl14:=("macd.dea#WEEK"(26,12,9));
VL:=REF(LOW,1); VH:=REF(H,1);
Var1:=SMA(ABS(H-Vh),13,1)/SMA(MAX(H-Vh,0),13,1)*100;
Var2:=SMA(ABS(L-VL),13,1)/SMA(MAX(L-VL,0),13,1)*100;
Var3:=MA(Var1,13);
Var4:=MA(Var2,13);
Var5:=LLV(L,34);
Var6:=HHV(H,34);
Var7:=EMA(IF(H>=Var6,Var3,0),3);
Var8:=EMA(IF(L<=Var5,Var4,0),3);
var9:=(SMA(SMA((((CLOSE - LLV(LOW,54)) / (HHV(HIGH,54) - LLV(LOW,54))) * 100),7,1),5,1));
var10:=((SMA(((CLOSE - LLV(LOW,54)) / (HHV(HIGH,54) - LLV(LOW,54)) * 100),7,1)) * 16.18) - (var9* 10.9);
Var11:=FILTER(IF(var10<=var9 AND Var8>REF(Var8,1),Var8*8,0),55);
Var21:=LLV(LOW,60);
Var31:=HHV(HIGH,60);
Var41:=EMA((CLOSE-Var21)/(Var31-Var21)*100,13);
Var51:=EMA(0.667*REF(Var41,1)+0.333*Var41,21);
varl2:=FILTER(CROSS(Var51,Var41) AND Var41>84,13);
{K线}
STICKLINE(CLOSE>OPEN or CLOSE=OPEN and CLOSE>REF(CLOSE,1),LOW,HIGH,0.1,0),colorred;
STICKLINE(CLOSE>OPEN or CLOSE=OPEN and CLOSE>REF(CLOSE,1),OPEN,CLOSE,7,0),colorred;
STICKLINE(CLOSE<OPEN or CLOSE=OPEN and CLOSE<=REF(CLOSE,1),LOW,HIGH,0.1,0),colorcyan;
STICKLINE(CLOSE<OPEN or CLOSE=OPEN and CLOSE<=REF(CLOSE,1),OPEN,CLOSE,7,0),colorcyan;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,8,0 ),COLOR008800;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,7,0 ),COLOR009900;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0 ),COLOR00AA00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0 ),COLOR00BB00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),COLOR00CC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLOR00DD00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLOR00EE00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLOR00FF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLORFFBBFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0) ,COLORFF00FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0) ,COLORFF22FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0) ,COLORFF44FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0) ,COLORFF66FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLORFF88FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLORFF99FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLORFFAAFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLORFFBBFF;
DRAWTEXTABS(20,0,STKLABEL+' '+STKNAME+' '),ColorFFFF80;
持股线:MA(C,26),LINETHICK2,COLOR6600FF;
qjj:FILTER((CROSS(varl13,varl14) and varl14<0 and CROSS(c,持股线)),90),LINETHICK0;
DRAWTEXTREL(0,900,'锁定:分批建仓.霸占:满仓待涨.逃跑:遵守纪律'),Color989500;
var100:='所属板块:';{www.goodgupiao.com}
if inblock('电力')=1 then var100:=var100+' 电力';
if inblock('电脑')=1 then var100:=var100+' 电脑';
if inblock('电器')=1 then var100:=var100+' 电器';
if inblock('电子信息')=1 then var100:=var100+' 电子信息';
if inblock('房地产')=1 then var100:=var100+' 房地产';
if inblock('纺织服装')=1 then var100:=var100+' 纺织服装';
if inblock('钢铁')=1 then var100:=var100+' 钢铁';
if inblock('工程建筑')=1 then var100:=var100+' 工程建筑';
if inblock('供水供气')=1 then var100:=var100+' 供水供气';
if inblock('化工')=1 then var100:=var100+' 化工';
if inblock('化纤')=1 then var100:=var100+' 化纤';
if inblock('机械')=1 then var100:=var100+' 机械';
if inblock('建材')=1 then var100:=var100+' 建材';
if inblock('交通工具')=1 then var100:=var100+' 交通工具';
if inblock('交通设施')=1 then var100:=var100+' 交通设施';
if inblock('教育传媒')=1 then var100:=var100+' 教育传媒';
if inblock('金融')=1 then var100:=var100+' 金融';
if inblock('旅游酒店')=1 then var100:=var100+' 旅游酒店';
if inblock('煤炭石油')=1 then var100:=var100+' 煤炭石油';
if inblock('酿酒食品')=1 then var100:=var100+' 酿酒食品';
if inblock('农林牧渔')=1 then var100:=var100+' 农林牧渔';
if inblock('其他行业')=1 then var100:=var100+' 其他行业';
if inblock('汽车')=1 then var100:=var100+' 汽车';
if inblock('汽配')=1 then var100:=var100+' 汽配';
if inblock('商业连锁')=1 then var100:=var100+' 商业连锁';
if inblock('石化')=1 then var100:=var100+' 石化';
if inblock('通信')=1 then var100:=var100+' 通信';
if inblock('外贸')=1 then var100:=var100+' 外贸';
if inblock('医药')=1 then var100:=var100+' 医药';
if inblock('仪电仪表')=1 then var100:=var100+' 仪电仪表';
if inblock('有色金属')=1 then var100:=var100+' 有色金属';
if inblock('运输物流')=1 then var100:=var100+' 运输物流';
if inblock('造纸印刷')=1 then var100:=var100+' 造纸印刷';
if inblock('安徽')=1 then var100:=var100+' 安徽';
if inblock('北京')=1 then var100:=var100+' 北京';
if inblock('福建')=1 then var100:=var100+' 福建';
if inblock('甘肃')=1 then var100:=var100+' 甘肃';
if inblock('广东')=1 then var100:=var100+' 广东';
if inblock('广西')=1 then var100:=var100+' 广西';
if inblock('贵州')=1 then var100:=var100+' 贵州';
if inblock('海南')=1 then var100:=var100+' 海南';
if inblock('河北')=1 then var100:=var100+' 河北';
if inblock('河南')=1 then var100:=var100+' 河南';
if inblock('黑龙江')=1 then var100:=var100+' 黑龙江';
if inblock('湖北')=1 then var100:=var100+' 湖北';
if inblock('湖南')=1 then var100:=var100+' 湖南';
if inblock('吉林')=1 then var100:=var100+' 吉林';
if inblock('江苏')=1 then var100:=var100+' 江苏';
if inblock('江西')=1 then var100:=var100+' 江西';
if inblock('辽宁')=1 then var100:=var100+' 辽宁';
if inblock('内蒙古')=1 then var100:=var100+' 内蒙古';
if inblock('宁夏')=1 then var100:=var100+' 宁夏';
if inblock('青海')=1 then var100:=var100+' 青海';
if inblock('山东')=1 then var100:=var100+' 山东';
if inblock('山西')=1 then var100:=var100+' 山西';
if inblock('陕西')=1 then var100:=var100+' 陕西';
if inblock('上海')=1 then var100:=var100+' 上海';
if inblock('深圳')=1 then var100:=var100+' 深圳';
if inblock('四川')=1 then var100:=var100+' 四川';
if inblock('天津')=1 then var100:=var100+' 天津';
if inblock('***')=1 then var100:=var100+' ***';
if inblock('新疆')=1 then var100:=var100+' 新疆';
if inblock('云南')=1 then var100:=var100+' 云南';
if inblock('浙江')=1 then var100:=var100+' 浙江';
if inblock('重庆')=1 then var100:=var100+' 重庆';
if inblock('3G')=1 then var100:=var100+' 3G';
if inblock('H股')=1 then var100:=var100+' H股';
if inblock('QFII持股')=1 then var100:=var100+' QFII持股';
if inblock('ST')=1 then var100:=var100+' ST';
if inblock('奥运')=1 then var100:=var100+' 奥运';
if inblock('创投')=1 then var100:=var100+' 创投';
if inblock('次新股')=1 then var100:=var100+' 次新股';
if inblock('大盘')=1 then var100:=var100+' 大盘';
if inblock('股权改革')=1 then var100:=var100+' 股权改革';
if inblock('股权投资')=1 then var100:=var100+' 股权投资';
DD:=FINANCE2(35);
SS:=FINANCE2(37);
GG:=FINANCE2(3);
TH:=DYNAINFO(39);
DRAWTEXTABS(20,20,'总股本:'+NUMTOSTRn(DD,0)+'万股' +' 流通A股:'+NUMTOSTRn(SS,0)+'万股'+'市盈率:'+NUMTOSTRn(TH,2)+' 倍'+' 每股收益:'+NUMTOSTRn(GG,3)+' 元'),Color989500;
DRAWTEXTABS(20,40,var100+' '),Color989500;
DRAWTEXT(var11,C*0.98,'锁定'),ColorFFFF00;
DRAWICON(qjj,C*1.09,1);
DRAWTEXT(qjj,l*0.78,'霸占大牛股'),COLOR00FFFF;
DRAWTEXT(varl2,C*1.04,'逃跑'),Colorgreen;


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!