好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

大智慧彩色成交量副图源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-05-07 10:12:00
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

大智慧彩色成交量副图源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:大智慧彩色成交量副图源码

大智慧彩量成交副图指标
源码
量:IF(C>200,VOL/1000000,vol/100),linethick0;
亿:AMOUNT/100000000, linethick0;
换手率:VOL/CAPITAL*100,linethick0,PRECIS2;
振幅:((H-L)/L)*100,linethick0,PRECIS2;
量比:VOL/DYNAINFO(38),linethick0,colorffff00,PRECIS2;

流通: CAPITAL/1000000,linethick0;
业绩: FINANCE2(3),linethick0;
净资产: FINANCE2(4),linethick0;
var1:=high-low;
var2:=ABS(open-close );
var3:=high-if(close>open,close,o);
var4:=if(close>open,o,close)-low;
var5:=(var2/var1)*vol;
var6:=(var3/var1)*vol;
var7:=(var4/var1)*vol;
var8:=IF(VOL/CAPITAL>0.001,1,EXP(ABS(LOG(VOL/CAPITAL*100))));
var9:=(c-ma(c,5))/ma(c,5)*100;
var10:=ma(c,5)>ma(c,10) and ma(c,10)>ma(c,30) and ma(c,30)>ma(c,60);
var11:=ma(c,5)<ma(c,10) and ma(c,10)<ma(c,30) ;
var12:=100*(1-WINNER(C)){套劳筹码};
var13:=100*WINNER(C){获利盘筹码};
多头:stickline(c>ma(c,30),0,vol,8,1),colorred;
空头:stickline(c<ma(c,30),0,vol,8,1),colorgreen;
上攻:stickline(var5>=var6 and var5>=var7 AND C>O,0,var5,8,0),colorred;
下攻:stickline(var5>=var6 and var5>=var7 and c<o,0,var5,8,0),colorgreen;
上探:stickline(var6>VAR5 and var6>var7,0,var6,8,0),COLORCYAN;
下探:stickline(var7>var5 and var7>var6,0,var7,8,0),colorff6600;
相对地量:stickline(var8>2 and vol<ma(vol,5)/2,0,vol,2.5,0),color00ffff;
drawtext(var8>2 and v<ma(v,5)/2,v*3,'地量'),color00ffff;
放量:stickline(vol>ma(vol,5)*1.5,vol,vol+vol*0.03,8,0),colorwhite;
V1:=H-L;{www.goodgupiao.com}
V2:=ABS(O-C);
V3:=H-IF(C>O,C,O);
V4:=IF(C>O,O,C)-L;
V5:=V2/V1*V;
V6:=V3/V1*V;
V7:=V4/V1*V;
M5:MA(V,5),colorwhite;
M10:MA(V,10),coloryellow;
V8:=IF(V/CAPITAL>0.001,1,EXP(ABS(LOG(V/CAPITAL*100))));
M5,COLORWhite;
M10,COLORYellow;
金指:Ema(if(l<=llv(l,30),1,0),3)*2*V,Colorwhite,Linethick2;
RSV1:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K1:=SMA(RSV1,3,1);
D1:=SMA(K1,3,1);
J1:=3*K1-2*D1;
RSV:=(C-LLV(L,26))/(HHV(H,26)-LLV(L,26))*100;
K:=SMA(RSV, 6, 1);
D:=SMA(K, 3, 1);
J:=3*K-2*D;
LC:=REF(C,1);
XA:=IF(CROSS(J1,J) AND J<20,-1,0)+IF(CROSS(J,J1) AND J>80,1,0);
TYP:=(H+L+C)/3;
CCJ:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14))/2;
RSI1:=SMA(MAX(C-LC, 0), 6, 1)/SMA(ABS(C-LC), 6, 1)*100;
K2:=EMA((C-LLV(L,36))/(HHV(H,36)-LLV(L,36))*100, 9);
XB:=IF(CCJ>100 AND K2>50 AND C>O, 0.5, 0)+IF(RSI1>80 AND K2>50 AND C>O, 0.5, 0);
RSV3:=(C-LLV(L,100))/(HHV(H,100)-LLV(L,100))*100;
K13:=SMA(RSV3, 21, 1);
D13:=SMA(K1,


 



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
大智慧彩色成交量副图源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!