好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信看乾坤决策眼主图源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-04-10 21:09:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信看乾坤决策眼主图源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信看乾坤决策眼主图源码


看乾坤决策眼

看乾坤决策眼指标说明:
1.股价高于平均线,视为强势;股价低于平均线,视为弱势
2.平均线向上涨升,具有助涨力道;平均线向下跌降,具有助跌力道;
3.二条以上平均线向上交叉时,买进;
4.二条以上平均线向下交叉时,卖出;
5.移动平均线的信号经常落后股价,若以EXPMA 、VMA 辅助,可以改善。
黄金分割线买卖基本法则
0.618法,来至自然的法则,运用于股票买卖很准,简叙如下:
他以阶段性的低点(1.000)作黄金线分为:1.191、1.382、1.500、1.618、1.809等,每一条线位就是阻力位,一般只要有行情,每个股票都会冲破1.191线上1.382线,部分股票上1.618线少数上1.809线,极少股票突破1.809线而更高。把阶段性的顶点(1.000)作黄金线分为: 0.809、0.618、0.500、0.382、0.191每一条线都是强支承位,强式股,股票大多在0.809线止跌反弹,弱势股到0.618线或0.382线等,据黄金线炒作,比较安全!从高位下落不到0.618线附近,不要作为黄金线的起点。没有一底比一底高的股票低点,不要作黄金线起点。
黄金分割线买卖法则
1、耐心持有待突破
在1.191线内购股最安全,为股票的盘整期,总有突破的那一天,在此价位内甚至也不必作差价,耐心持有为第一位!第一黄金线位:是股票的盘整期。股价一旦突破1.191线,一定会上摸到1.382线,您一定要抛!否则会回落,首次冲高抛掉!而回调也会到1.191线为止,您一定要买回来!
2、高抛低吸取黄金
在1.191—1.382可作差价,高抛低吸,不必害怕,此区域一般不会套您,庄家获利不是很大,且在拉升途中,庄家自己也会高抛低吸来降低自己的持股成本,对自己熟悉的股票多做差价,也要敢于作差价。 1.382线是强阻力位,强阻力位有很长时间的盘整,而一旦有效突破,股价就很难再跌破1.382线,最好在1.191价+(1.382价-1.191价)*0.618位抛掉)。
3、虎口拔牙要小心
在1.382—1.618也可作差价,不过是虎口拔牙,应加倍小心,最好在 1.382价+(1.618价-1.382价)*0.618位抛掉,从高位下落的股票不要在0.809位抢反弹,而要在0.618位,但涨10%必须抛掉,不要恋战。
4、高高在上买不宜
在0.618上的股票,意味着从低位已上涨62%,无特别好消息,不要购在0.618线附近的股票。在该线附近盘整越久,庄家出货的慨率越大。加倍小心!
5、风光无限在险峰
在1.809上的股票,就可能是无限风光了,有倍率上涨的机会,知道就可。
周线选牛股、日线看趋势、30分钟找买卖点

股票的运行有三种状态,上升、盘整和下跌,做股票能选的只有第一种上升,而这个标志就是看60日120日和250日三条中长期均线是否多头(或5周10周20周)。
一、就算上升行情选好了,我们还要尽可能找到能短期快速上涨的股,判断方法:
1.重点找出现金山谷的形态,尤其是在60日120日250日等中长期均线处形成的5日10日20日均线的再次粘合或交叉多头散发。
2.5周10周线20周的金叉(第一次买点),尤其是5周10周20周的二次金叉+成交量放大+MACD上零轴二次金叉+中阳突破下降趋势压力线,往往就是翻倍牛股的特征。(这是第二次买点)
3.理想型周线图股:中阳突破颈线+成交量翻番+MACD在零轴上+5周10周20周50周均线多头。(这是第三次买点,也是最快速阶段)
二、找到理想的股票后,可以在日线上看趋势做适当的波段,这个前提要尽可能在趋势改变的两头操作,不能在半途操作,同时一定要结合重要的均线和颈线、缺口、成交密集区以及成交量和MACD来综合判断,一个很重要的原则是10日均线上不能轻易做波段。因为如果周线很好的股,因为做波段而丢了,就犯了抓小丢大的错误,所以10日均线作为波段买卖的标准能减少失误。
按牛市一山比一山高来说,如果股价突破了颈线后出现K线见顶信号,股价重心下移破5日或10日线形成死叉,并跌破上升趋势线,那就可以大胆的卖出,若此时成交量高位放大或MACD也出现死叉,那信号更强。当跌到重要的20日、60日或120日、250日均线中任何一条线后,在哪条线处止稳多头,并突破下降趋势线,站上5日或10日均线,那就可以大胆的买入。在上升通道里,高点一般是要过了颈线后调整,在下降通道里,高点一般都在没到颈线时出现。这里一定要重点关注10日均线的得与失,以及角度方向。
三、当日线趋势发现短期的改变时,就可以打开30分钟图,这时就要采用30分钟技术找到较为理想的价位操作了 30分钟操作:把参数变为4、8、20、40,分别代表半天、一天、半周和一周。
1、看趋势线:尽可能找相近的两到3个明显的点进行连线,这样的趋势比较准,同时在突破或跌破时应有中阳或中阴K线的配合。
2、看均线:4和8单位的金叉和死叉应该是最早的买点和卖点,这样能在趋势波段操作中占有心理和成本优势,尤其是8单位线的方向性很重要。但一定要参照20和40单位的趋势,20和40的多头趋势是助涨,要把趋势看长点,20和40的空头趋势是助跌,也要把趋势看长点。
3、看MACD:30分钟的金叉和死叉应该是所有时间段和高低点最配合的,参考这个很重要,尤其是背离叉的力度,但红柱和绿柱的变化也很重要,出现在小绿翻红的金叉和出现在小红后翻绿的死叉信号更可靠。
4、转折点配合中阴中阳K线。一共是四个条件全都符合的趋势变化应该就是成功率很高的判断。缺少哪项都不准,同时每个条件里还要有同时配合的条件,比如刚大绿结束的金叉,就很有可能是假的,所以要把每个单一条件的技术掌握好。
5、不要怕平买平卖的操作,如果能把握了大波段上涨和大波段下跌,那就不用在乎那点瑕疵了。另外尽量别换股,这样容易坏了操作频率,尤其是周线好的股,再把握了大多日线波段,利润就很可观了。
四、参数设定:月线:5月10月20月(30月和45月可以根据需要选一个)
1. 周线:5周10周20周(或24周120日半年线)50周(250日年线)90周(半程线,反弹压制线,线上阴线买,线下阳线卖,突破后都要回抽到这根线)
2.日线:5日10日20日60日(也可根据需要选44日)
3.60分:5单位10单位20单位40单位
4.日线里5日10日20日是交易线,60日120日250日是趋势线;
5.周线里5周10周是交易线,20周和50周是趋势线,另外好股牛股线不乱,尤其指的就是这5、10、20周三线的多头排列。
6.月线里5月是交易线,10月20月是趋势线,30和45是大行情线(特大行情都是要以站上这两条线为基础)。做股票的技术主要就在均线、K线、趋势线、颈线、MACD和成交量、乖离率、换手率这几方面,当然别的指标也有用,但基础是这些,这些都理解透了都用熟了,没漏掉哪项的分析,就能把握住大的方向。

谈到均线,短的有5日、l0日、30日,长的有120日、年线等,至于用法则目前市面上有不下上百种著作专门讲均线,比如比较常见又比较经典的有:
年线下变平,准备捕老熊。年线住上拐,回踩坚决买!
年线往下行,一定要搞清,如等半年线,暂做壁上观。
深跌破年线,老熊活年半。价稳年线上,千里马亮相。
要问为什么,牛熊一线亡!半年线下穿,千万不要沾。
半年线上拐,坚决果断买!季线如下穿,后市不乐观!
季线往上走,长期做多头!月线不下穿,光明就在前!
股价踩季线,入市做波段。季线如被破,眼前就有祸,
月线上穿季,买进等获利。月线如下行,本波已完成!
价跌月线平,底部已探明。20日线走平,观望暂做空。
20日线上翘,犹如冲锋号。突然呈加速,离顶差一步!
10天庄成本,不破不走人。短线看3天,破掉你就跑!
重点只讲一种方法,:十日均线炒股法。
一、十日均线炒股法详解 十日均线炒股法只有一招:收盘价在十日均线上才可以考虑买人股票;收盘价在十日平均线下必须卖出股票。
如果您想买股票,必须要等到股价上升到十日均线上才可以考虑买人。有的人马上就会问了:这只股票已经在十日均线上了是否可以买了?更有聪明的读者问股票最高价通常都是在十日均线上,买人岂非套住?请注意我可没说过在十日均线上买人必赚,这只是必须具备的前提条件之一。其他条件请您耐心通读下去。
一旦买人,情况就简单了。如果你买对了,该股继续上升,你就一直等到该股最后跌破十日均线才获利了结,否则就一直持有。这就是我说的买对了要守得住。如果买错了,该股没几天就跌破十日均线,你也必须斩仓或平仓了结,也就是卖出要坚决。读到这里也许您笑了:这么简单能赚到钱吗?我希望您牢记:美的东西都是简单的,甚至是傻瓜式的。比尔盖茨为什么能成为全球首富,就是因为他发明的Windows系统简单的连傻瓜都会使用。小舞台的殚精竭虑才是大舞台长袖飞舞的基础!
二、十日均线炒股法的依据
为什么说十日均线炒股法赢面大?
我们买人一只股票显然要在股票的上升过程中买人(上班族和普通的中小投资者不要把精力放到刀头舔血的抢反弹以及海底捞宝般的抄底上),只有一点是错误的那就是在股价的最高点,所以在股票上升过程中买人赢面较大(假定为90%),而股价在十日均线上的技术意义正是该股正在上升,因此在十日均线上买入股票赢面较大(90%)。相反如果您买人的股票价格在十日均线下则赢面就很小了。
再来分析一下为什么要等到股价跌破十日均线才卖呢?大多数股民一见手中的股票涨了20%或者30%,甚至只有10%,不等跌破十目均线就赶紧抛出。如果一下被套住,却是破了十日均线也舍不得止损卖出。做法与十日均线炒股法正好相反。
最显而易见的事情情却往往是大家不注意或看不到的。举个例子,假设我们在10元买进一只股票,有两种可能的情况,一是该股继续上涨,直到15元后破十日均线向下;二是继续下跌至5元,两种情况的概率假定相当(如果您在十日均线下买入股票则上升概率更低)。凭借十日均线炒股法的纪律,情况坏时一破位就卖出,我赔一点(如1元),好的时候我赚5元,总的来说我每股赚4元;普通的方法呢,情况不好赔5元,情况好也只能赚2元,加起来还要赔3元。十日均线炒股法显然更胜一筹。这里的关键是强调控制风险,一旦买对了就一路依托十日均线持有,一旦买错就严格执行纪律止损。这样综合起来看,十日平均线炒股法的赢面就更大了。
大多数股民股价下跌时觉得便宜就去买,一上涨,稍有盈利又担心再跌回来就想卖,套住了又舍不得卖,最后的结果是多赔少赚,这是人的心理弱点。道理很多人都知道,但多数人就是做不到。为什么做不到昵?因为“知道”的太多了。股价一跌,总认为是洗盘应该持有,股价一涨,却又被股市“跌怕了”,总想获利了结。报纸上、电视里让人目不暇接的股评又经常让你“左右为难”,到头来不知道该怎么办了?所以我极力建议大家炒股时“用一个声音说话”,也就是坚定地用一种方法用一个标准来判断和选择,排除其他任何方法和声音的干扰,这样才能做到泰然处之、从容自若。
三、十日均线炒股法与鱼身理论 读到这里,一定会有人问:如果按十日均线炒股法,非要等到股价涨到十日均线上才买,往往已经损失了从最低价上来这一段盈利;在跌破十日均线后才卖,又损失了从最高价下来这一段盈利,这样操作是不是太死板了?
我会反问:你在吃鱼的时候是先吃鱼身还是先吃鱼头、鱼尾?恐怕大多数人会回答:肯定是先吃鱼身了。我的回答也一样:当然是趁热的时候吃鱼身了。
炒股也一样,我们首要的目的是抓住肉最厚、刺最少的鱼身利润,趁热吃饱,至于鱼头鱼尾嘛,能品品滋味就品品滋味,品不到的话就干脆不要算了。
股价在低价位区时,其实情况并不太明朗,风险较大,时间成本也高,就像鱼头,不好啃,还是避避为好。直到发现股票进入明确的上升阶段后,风险较小,赢面较大时才买人,就像吃鱼身。在股价上升的后段,虽然仍可能有上升空间,但风险已较大,就像鱼尾,干脆不要了,避免卡嗓子。
有人又要问了:如何知道哪是鱼身呢?十日均线炒股法正是提供一个客观的判断鱼身的方法。当股价从底部上来穿越十日均线时,我们可以假定鱼头已出现,后面想必就是鱼身,只不过是鱼身大小的问题,所以可以买入。股价在十日均线上继续上升,鱼身在不断地展现,但未能看见鱼身的全部,当然不能卖。直到股价最后跌破十日均线,我们可以认为鱼尾已现。此时哪一块是鱼身已经很清楚了,该吃到嘴里的已经都吃到嘴里了,于是应该马上嘴上抹油,吃饱休息,如果还想贪心地吃鱼尾,小心消化不良,搞不好的话再把吃到的鱼身吐出来就后悔莫及了。
四、十日均线炒股法与长短线投资
我极力推荐十日均线炒股法的一个言外之音是我不主张普通的股民炒短线。短线操作无论你的经验多丰富、技巧有多高,都毕竟属于投机操作,在很多时候要靠运气决定你是赚钱还是赔钱。我在刚进入股市的头三年里,几乎天天做短线,属于典型的“无股寂寞型”,一年下来,一个资金量比我大l0倍的大户成交量居然只有我的1/3,虽然也赚到了钱,但是那种天天处于“后悔”的炒股状态让我身心疲惫。在股市中,无论你赚钱赔钱,似乎人人都在后悔,所以我说,炒股是后悔的艺术!很多次我做足功课选出两只短线的股票,每只股票的论证资料都厚达几十页甚至上百页,但往往其中有一只涨得很好,另一只却不涨!所以我对普通股民特别是上班族股民的肺腑之言是:尽量少做短线,不要把全部心血放到那细小的、永无止境的股价波动中去,我们追求的是较大的股价波段,追求的是股价上涨的主旋律,追求的是真正看得见、摸得到、吃得下的利润。
一般来说,短线操作大致有三种情况:
(1)牛市涨升过程中的正常回档,也就是当指标超买时卖出,回档以后再买回。这样做其实踏空的风险较大,因为牛市中的涨升有时会猛烈得出人意料。超买再超买的情况屡见不鲜。即使你出对了,何时把货捡回来也成问题。因为调整力度每次
不可能相同,难以把握。
(2)熊市下跌过程中的反弹。也就是当指标超卖时买入,反弹以后再卖出。这种情况也类似于上一种,即使反弹起来,差价也有限,逆市操作风险大,有如刀口舔血。操作不果断的话,仅有的一点盈利便会化为乌有甚至被套,损失惨重。
(3)多空平衡阶段的调整振荡行情。逢高出货,逢低吸纳。但一旦多空分出胜负,形成突破其结果不是踏空便是套牢。十日均线炒股法的处理是在此区域股价跌破十日均线后,先卖掉出来再说,静观其变。如果最后是向下突破,当然你可以庆幸逃过此劫。如果确认向上突破,你仍然可以再度追上,损失的不过是一点小差价。
需要牢记的是:股市走势越是短期,变数越大,越难掌握。短线做得越多,犯错的机会也越多,心态也越来越坏。为了一点点蝇头小利,冒大风险实在是得不偿失。体应该明白股市不是每天都有赚钱机会的,你觉得不买不卖就没事干,缺少刺激,代价是每次出入场的手续费。除了手续费之外,每天买卖都带给你情绪的波动,冲散了冷静观察股市的注意力。可以这么说,在你留意跟踪的股票中,每天都有70%胜算的交易机会是骗人的。我的经验是:频繁的短线操作即使你真的对的多、错的少,一年下来也许你也根本赚不到钱!
有人又要问了:是不是买股票都要一年、两年不卖才能赚到钱?当然不是了,十日均线炒股法着眼于大的差价而不是持股时间的长短,很多时间沿着十日均线形成的上升通道一路持股,时间不长但收益极其丰厚。
五、十日均线炒股法与趋吉避凶 我们中国人喜欢趋吉避凶四个字,这四个字在我们的生活中也无处不在。中国股市是一个充满荆棘与鲜花、惊喜与忧愁的地方,那么在股市里如何趋吉避凶昵?
在大盘弱市阶段,下跌可能呈现不同的方式,盘跌、急跌,反弹、再跌……“股龄”小一些的股民一见反弹就以为见底就去追,不想却买到了反弹的顶点,成为下一波下跌的牺牲品;“股龄”大一些的就趁指标超卖时买入做反弹,但这些差价一般不大,风险却极高,往往赚钱只赚了个手续费出来,一旦套牢就是20%!而使用十日均线炒股法,仅一条十日均线上才可以考虑买入就可以滤掉80%以上的此类错误,买入的风险大大降低,即使万一买错了,也可以及时止损。所以十日均线炒股法可以最大限度地避免风险。可以毫不夸张地说,如果你严格执行十日均线炒股法,任何一次股灾你都摊不上。
一旦你买对了股票,利润就不会轻易被放过。有些股民看见股票涨了一段或到了心理价位就抛,还有的股民在上涨过程的振荡调整中,把持不住,被洗盘洗了出来,而十日均线炒股法提供一种客观看市的方法,使我们不易受市场气氛的影响,不破线则不卖,不容易被洗出来。你有千般妙策,我有一计安身,咬定青山不放松,任尔东南西北风!
六、十日均线炒股法克服人的心理弱点
很多股民明知道一些原则,比如止损等,但就是无法做到,这是绝大多数人无法克服的心理弱点。总认为自己买入的股票好,能够涨,买了之后就舍不得卖,明明知道是头部,却总认为自己的股票能够侥幸。我建议:你使用十日均线炒股法,因为因为它能帮助你克服心理弱点。
首先,忘掉你的买入价格。很多股民往往因为总是计较自己的买入成本而被深套。坦白地讲,没有五年以上的功力,没有交过厚厚的一大叠学费,要你忘掉买入价是做不到的,但你必须明白为什么要这么做。今天你手中拥有的股票,按你的经验,明天都应该会升。如果技术指标告诉你这只股票的运动不对了,明天可能会跌,那你把它留在手中干什么?这和你在什么价位买入有什么关系?之所以难以忘掉进价,这和人性中喜赚小便宜,决不愿吃小亏的天性有关。如果这只股票的价位比你的买入价高,你卖出会很容易,因为你已赚了便宜。若低的话,你须面对“吃亏”的选择!普通人会找一百个“理由”推托。人很难改变自己的人性,那么交给十日均线吧,买入的时候是因为在十日均线之上买的,根本不记是多少钱买的;跌破十日均线就卖,管它成本不成本。坚持这样做的结果就是:你会发现你在股市中开始赔少赚多!
另一个股民常犯的心理弱点是:被套后,总想要向下摊平成本。
我极力不主张任何形式的补仓。犯了错,不是老老实实地认错,重新开始,而是抱着侥幸心理,向下摊平,把平均进价降低,希望股票小有反弹就能挽回损失,甚至赚钱。这是普通人的想法和做法,在股市里却往往会让你大户变中户、中户变散户、散户赔光光。上海石化在美国挂牌上市,1997年最高曾达到每股45美元,从45跌到35,很低了吧?是不是还要补仓?再跌到25美元,你准备怎么办?还往不往下摊?结果上海石化一路跌到每股10美元。沪深股市中又有多少长期走熊的股票呢?看看大唐电信、综艺股份、中关村……,真是数不胜数。
还是交给十日均线吧,跌破十日均线就卖出,亏小利保全身,从头再来。否则本来你死不了的,但你补仓补得越来越多,身子越来越重,结果就是把自己吊死在一棵树上。
还有很多股民喜欢打听消息,也就是跟着朋友或股评家、分析师买或卖。不相信自己,不相信市场,却相信并不熟悉的别人。在交易大厅常常听到:“你今天进了什么股票?我想跟你进点。”每次听完我都觉得既好笑又遗憾,因为它让我想起三个瞎子在前探路,三人排成一列。第一位瞎子就不管了,反正大家都看不见。而三位眼睛好的行人往往是排成一行走,你走你的,我走我的,还方便聊天,碰到石头水沟时大家各自知道怎么避开。
想跟着别人买卖股票的股民要先问问自己,想想那个人是什么水平。我提醒你:喜欢让你跟着的通常本身是瞎子,因为瞎子喜欢带路。
还是让最客观、最炯炯有神的十日均线给你带路吧。
还有很多股民喜欢说:这只股票已经“很低了”,到了买的时候了,或者这只股票涨得差不多了,应该卖了。
人性的另一大弱点是喜欢相信自己的感觉。
当一只股票从30元跌到l0元,是不是很低了呢?随后它可能跌到3元钱。随时提醒自己:“你永远不知道股票会跌到多低!”因为人是很健忘的。
新股民们特别喜欢买低价股,他们往往这样看:这件衣服原来800元,现在才150元,快买呀。如果你用选衣服的方法选股票,那么实际上你已经输了。
如果发现买进的股票涨了时,新股民们往往会很兴奋,惴惴不安,生怕市场把好不容易给的利润又收回去,成日脑海里盘旋的就是。股票是不是升到顶了”,“还是别贪了,快快卖吧”,结果往往是丢了西瓜捡了芝麻。


{☆精确风险}
{【参数定义】}
参数:显示仪表盘1(0,1,1)


RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
K1:=SMA(RSV,10,1);
D1:=SMA(K1,5,1);
KK:=INTPART(K1);
DD0:=INTPART(D1);
TFXXS:=KK+DD0;{//变异KD风险系数}
TGLD:=MOD(TFXXS,10);{//踏浪涨停概率点}
TGLXS:=(TFXXS-REF(TFXXS,1))*10;{//变异KD乖离系数}
TYCFX:=TFXXS+TGLXS;{//变异KD预测风险}
乖离系数:TGLXS,LINETHICK0,COLORGREEN,NODRAW;
DRAWTEXT_FIX(4,0.01,0,0,'备注'),COLOR0000FF;
DRAWTEXT_FIX(ISLASTBAR,0,0.92,0,' 1、乖离系数,大于40关注 小于-50坚决不进场 ,大于60坚决买入,买入时看股价运行的情况而定。
2、控盘系数大于20 可以做个小波段 准确率80%。')COLOR4080FF;
DRAWGBK(1,RGB(0,0,0),RGB(0,0,0),0,'BJ1',0);
{======================================================}
范围高A:=REFDATE(HHV(H,120),DATE)*1.05;
范围低A:=REFDATE(LLV(L,120),DATE)*0.95;
MA5:=MA(C,5),COLORCYAN,LINETHICK2;
MA24:=MA(C,24),COLORGREEN,LINETHICK2;
MA72:=MA(C,72),COLORRED,LINETHICK2;
MA200:=IF((MA(C,200)<=范围高A AND MA(C,200)>=范围低A) OR C>=MA(C,200),MA(C,200),DRAWNULL),COLORBLUE,LINETHICK2;
{=======================仪表盘=========================}
主升浪:=ISLASTBAR AND MA5>MA24 AND MA24>MA72 AND MA72>IF(MA200=DRAWNULL,0,MA200);
主浪回调:=ISLASTBAR AND MA24>MA5 AND MA5>MA72 AND MA72>IF(MA200=DRAWNULL,0,MA200);
主浪深调:=ISLASTBAR AND MA24>MA72 AND MA72>MA5 AND MA5>IF(MA200=DRAWNULL,0,MA200);
初升浪:=ISLASTBAR AND IF(MA200=DRAWNULL,300,MA200)>MAX(MA24,MA72) AND MA5>MA24 AND MA24>MA72;
底部反弹:=ISLASTBAR AND IF(MA200=DRAWNULL,300,MA200)>MA72 AND MA72>MA24 AND MA5>MA24;
探底阶段:=ISLASTBAR AND IF(MA200=DRAWNULL,300,MA200)>MA72 AND MA72>MA24 AND MA24>MA5;
观望:=ISLASTBAR AND IF(MA200=DRAWNULL,MA24>MA72 AND C<MA72,MA72>MA200 AND C<MA200);
有牛:=ISLASTBAR AND IF(MA200=DRAWNULL,MA24<MA72 AND C>=MA72,MA72<MA200 AND C>=MA200);
放弃:=ISLASTBAR AND IF(MA200=DRAWNULL,MA24<MA72 AND C<MA72,MA72<MA200 AND C<MA200);
DRAWGBK(显示仪表盘1=1 AND 主升浪=0 AND 主浪回调=0 AND 主浪深调=0 AND 初升浪=0 AND 底部反弹=0 AND 探底阶段=0 AND 观望=0 AND 有牛=0 AND 放弃=0,0,0,0,'观望',0)COLOR00BF00;
DRAWGBK(显示仪表盘1=1 AND 主升浪,0,0,0,'主升浪',0)COLORFF00FF;
DRAWGBK(显示仪表盘1=1 AND 主浪回调,0,0,0,'主浪回调',0)COLORFF8080;
DRAWGBK(显示仪表盘1=1 AND 主浪深调,0,0,0,'主浪深调',0)COLOR009500;
DRAWGBK(显示仪表盘1=1 AND 初升浪,0,0,0,'初升浪',0)COLOR00FFFF;
DRAWGBK(显示仪表盘1=1 AND 底部反弹,0,0,0,'底部反弹',0)COLORFFFF00;
DRAWGBK(显示仪表盘1=1 AND 探底阶段,0,0,0,'探底阶段',0);
DRAWGBK(显示仪表盘1=1 AND 观望,0,0,0,'观望',0)COLORFFFF00;
DRAWGBK(显示仪表盘1=1 AND 有牛,0,0,0,'有牛',0)COLOR00FFFF;
DRAWGBK(显示仪表盘1=1 AND 放弃,0,0,0,'放弃',0)COLOR00BF00;
引差:=REF(C,1)-LOW,LINETHICK1,NODRAW;
引跌幅:IF((REF(C,1)-LOW)/REF(C,1)*100>0,(REF(C,1)-LOW)/REF(C,1)*100,0),LINETHICK1,NODRAW;
三日均跌:MA(引跌幅,3),COLORWHITE,NODRAW;

N:=120;
K:=BARSLAST(CURRBARSCOUNT=N);
GD:=CONST(IF(ISLASTBAR=1,HHV(H,K),0)),NODRAW;{高点}
DD:=CONST(IF(ISLASTBAR=1,LLV(L,K),0)),NODRAW;{低点}
KJ:=GD-DD;{高低点差值=分区高度}
GD4:=IF(CURRBARSCOUNT<=N/2,GD,DRAWNULL);
高区:IF(CURRBARSCOUNT<=N,GD,DRAWNULL),COLORRED,LINETHICK2,NODRAW;
低区:IF(CURRBARSCOUNT<=N,DD,DRAWNULL),COLOR00FF00,LINETHICK2,NODRAW;
平衡:=IF(CURRBARSCOUNT<=N,DD+KJ/2,DRAWNULL),COLOR00FFFF,NODRAW;
低:IF(CURRBARSCOUNT<=N/2,DD,DRAWNULL),COLORFFFF00;
高:IF(CURRBARSCOUNT<=N/2,GD,DRAWNULL),COLOR00FFFF;
支撑:IF(CURRBARSCOUNT<=N/2,DD+KJ*0.191,DRAWNULL),COLOR00FFFF;
强势: IF(CURRBARSCOUNT<=N/2,DD+KJ*0.382,DRAWNULL),COLORFF00FF;
突破:IF(CURRBARSCOUNT<=N/2,DD+KJ/2,DRAWNULL),COLOR0000FF;
警示:IF(CURRBARSCOUNT<=N/2,DD+KJ*0.618,DRAWNULL),COLOR00FFFF;
压力:IF(CURRBARSCOUNT<=N/2,DD+KJ*0.809,DRAWNULL),COLOR00FF00;
低涨:IF(CURRBARSCOUNT<=N/2,(C/LLV(LOW,K)-1)*100,DRAWNULL),COLOR0000FF,NODRAW;
天数:BARSLAST(L=DD),COLORCYAN,NODRAW;
顶点:IF(CURRBARSCOUNT<=N/2, CONST(IF(ISLASTBAR=1,HHV(H, BARSLAST(CURRBARSCOUNT=60)),1)),DRAWNULL),COLORRED,CROSSDOT,NODRAW;
低点:IF(CURRBARSCOUNT<=N/2, CONST(IF(ISLASTBAR=1,LLV(L, BARSLAST(CURRBARSCOUNT=60)),1)),DRAWNULL),COLORMAGENTA,CROSSDOT,NODRAW;
STICKLINE(CCI>=200 AND H>=顶点,O,C,2,0),COLORBLUE;
STICKLINE(CCI<=100 AND L<=低点,O,C,2,0),COLORYELLOW;
DRAWBAND(高区,RGB(0,0,0),平衡,RGB(0,0,0));
DRAWBAND(平衡,RGB(0,0,0),低区,RGB(0,0,0));
DRAWBAND(高,RGB(120,100,0),压力,RGB(0,0,0));
DRAWBAND(压力,RGB(258,58,0),警示,RGB(0,0,0));
DRAWBAND(警示,RGB(128,58,0),突破,RGB(0,0,0));
DRAWBAND(突破,RGB(68,0,0),强势,RGB(0,0,0));
DRAWBAND(强势,RGB(38,0,0),支撑,RGB(0,0,0));
DRAWBAND(支撑,RGB(38,38,38),低,RGB(0,0,0));

STICKLINE(CURRBARSCOUNT=N/2,GD,DD,0,0),COLOR408080,NODRAW;
STICKLINE(CURRBARSCOUNT<=N/2,支撑,支撑,2,0),COLOR1E1E1E;
STICKLINE(CURRBARSCOUNT<=N/2,强势,强势,2,0),COLOR1E1E1E;
STICKLINE(CURRBARSCOUNT<=N/2,突破,突破,2,0),COLOR1E1E1E;
STICKLINE(CURRBARSCOUNT<=N/2,警示,警示,2,0),COLOR1E1E1E;
STICKLINE(CURRBARSCOUNT<=N/2,压力,压力,2,0),COLOR1E1E1E;
DRAWTEXT(CURRBARSCOUNT=10,压力,'压力-0.809'),COLOR00FFFF,NODRAW;
DRAWTEXT(CURRBARSCOUNT=10,警示,'警示-0.618'),COLOR00FFFF,NODRAW;
DRAWTEXT(CURRBARSCOUNT=10,突破,'突破-0.500'),COLOR00FFFF,NODRAW;
DRAWTEXT(CURRBARSCOUNT=10,强势,'强势-0.382'),COLOR00FFFF,NODRAW;
DRAWTEXT(CURRBARSCOUNT=10,支撑,'支撑-0.191'),COLOR00FFFF,NODRAW;
DRAWTEXT(CURRBARSCOUNT=N/4+5,GD-KJ*0.09,'【风险区】--高抛避险'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=N/4+5,GD-KJ*0.3,'【警示区】--逢高减仓'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=N/4+5,GD-KJ*0.45,'【突破区】--主力拉升'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=N/4+5,GD-KJ*0.55,'【拉升区】--强势畜锐'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=N/4+5,DD+KJ/3,'【关注区】--逢低买入'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=N/4+5,DD+KJ/10,'【低吸区】--大胆买入'),COLORFFFFFF;
第一防线:REFDATE(低,DATE),DOTLINE,COLORYELLOW,NODRAW;
第二防线:REFDATE(支撑,DATE),DOTLINE,COLORWHITE,NODRAW;
{今日保护价:(REF(C,2)+REF(C,1)+O)/3 ,COLORCC3299;}

波段10日:EMA(C,10),COLOR00FFFF,LINETHICK1;
红升2:IF(波段10日>REF(波段10日,1),波段10日,DRAWNULL),COLORFF00FF;
绿降2:IF(波段10日<REF(波段10日,1),波段10日,DRAWNULL),COLORFFFF00;
操作30日均线:EMA(C,30),COLORYELLOW,LINETHICK4;
红升:IF(操作30日均线>REF(操作30日均线,1),操作30日均线,DRAWNULL),COLORRED,LINETHICK4;
绿降:IF(操作30日均线<REF(操作30日均线,1),操作30日均线,DRAWNULL),COLOR009300,LINETHICK4;
趋势55日线:EMA(C,55),COLORYELLOW,LINETHICK1,NODRAW;
红升4:IF(趋势55日线>REF(趋势55日线,1),趋势55日线,DRAWNULL),COLOR0080FF,LINETHICK1;
绿降4:IF(趋势55日线<REF(趋势55日线,1),趋势55日线,DRAWNULL),COLORFFFF00,DOTLINE,LINETHICK1;
半年线:EMA(C,120),COLORYELLOW,LINETHICK1,NODRAW;
半年红升:IF(半年线>REF(半年线,1),半年线,DRAWNULL),COLORFFFFFF,LINETHICK1;
半年绿降:IF(半年线<REF(半年线,1),半年线,DRAWNULL),COLORFFFF00,DOTLINE,LINETHICK1;
年线:EMA(C,250),COLORYELLOW,LINETHICK1,NODRAW;
年红升:IF(年线>REF(年线,1),年线,DRAWNULL),COLOR8000FF,LINETHICK1;
年绿降:IF(年线<REF(年线,1),年线,DRAWNULL),COLORFFFF00,DOTLINE,LINETHICK1;
STICKLINE(C>=O ,HIGH,LOW,0,1 ),COLORRED;
STICKLINE(C>=O ,OPEN,CLOSE,3.1,0 ),COLOR000033;
STICKLINE(C>=O,OPEN,CLOSE,2.7,0 ),COLOR000066;
STICKLINE(C>=O ,OPEN,CLOSE,2.1,0 ),COLOR000099;
STICKLINE(C>=O ,OPEN,CLOSE,1.5,0 ),COLOR0000CC;
STICKLINE(C>=O ,OPEN,CLOSE,0.9,0 ),COLOR0000FF;
STICKLINE(C>=O ,OPEN,CLOSE,0.3,0 ),COLORCC66FF;
STICKLINE(C<O ,HIGH,LOW,0,1 ),COLORCYAN;
STICKLINE(C<O ,OPEN,CLOSE,3.1,0 ),COLOR990000;
STICKLINE(CLOSE<O ,OPEN,CLOSE,2.7,0 ),COLORCC0000;
STICKLINE(CLOSE<O ,OPEN,CLOSE,2.1,0 ),COLORFF4400;
STICKLINE(CLOSE<O ,OPEN,CLOSE,1.5,0 ),COLORFF8800;
STICKLINE(CLOSE<O ,OPEN,CLOSE,0.9,0 ),COLORFFCC00;
STICKLINE(CLOSE<O ,OPEN,CLOSE,0.3,0 ),COLORCYAN;

CC:IF(CURRBARSCOUNT<18,CONST(REF(C,1)),DRAWNULL),COLOR000000,NODRAW;
止赢:1.05*CC,COLORMAGENTA,LINETHICK1;
DRAWTEXT(ISLASTBAR,止赢,'止赢'),LINETHICK1;
止损:0.97*CC,COLORYELLOW,LINETHICK1;
DRAWTEXT(ISLASTBAR,止损,'止损'),LINETHICK1;
DRAWNUMBER(ISLASTBAR ,C,C),COLORWHITE;
AAA:=CONST(HHV(H,50));PL5:=HHV(H,45);
F:=100*(C-REF(C,1))/REF(C,1);
博尔:=IF(C<REF(O,1) AND F<0,1,0);
P1:=博尔;
量化:=IF(C<REF(O,2) AND F<0,1,0);
P2:=量化;
STICKLINE(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,OPEN,CLOSE,3,0),COLORFF09FF;
三日最低:=EMA((REF(L,4)+REF(L,3)+REF(L,2))/3,3);
三日最高:=EMA((REF(H,4)+REF(H,3)+REF(H,2))/3,3),COLORWHITE;
S:=CROSS(CROSS(三日最高,C),0.6);
B0:=CROSS(CROSS(C,三日最低),0.5);
DRAWICON(B0,LOW*0.99,13);
DRAWICON(S,H*1.01,14);


 


 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信看乾坤决策眼主图源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!