好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信抢夺牛股线主图指标

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-04-10 20:42:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信抢夺牛股线主图指标介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信抢夺牛股线主图指标




指标源码:

DRAWKLINE(H,O,L,C);
当前获利筹码:IF(WINNER(CLOSE),WINNER(CLOSE)*100,0),COLORFF7700,NODRAW;
线上强:=EMA(C,21);
PLOYLINE(MA(C,3)>线上强,线上强),COLORRED,LINETHICK2;
PLOYLINE(MA(C,5)<线上强,线上强),COLORLIGREEN,LINETHICK2;

JH:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
SZ:=FILTER(CROSS(JH,35),13);
SX:=FILTER(CROSS(JH,30),7);
AA:=IF(CAPITAL<1,SZ,SX);
CC:=REF(HHV(CLOSE,120),1);
DD:=REF(LLV(CLOSE,120),1);
WW:=((100 * (CLOSE - DD)) / (CC - DD));
EE:=AMOUNT;
FF:=(EMA(EE,5) / REF(EMA(EE,5),5));

抢夺:=FILTER(((((((FF >= 2)) AND (WW < 35))) AND (BARSCOUNT(CLOSE) > 30)) OR (((((FF >= 2)) AND (WW < 100))) AND (BARSCOUNT(CLOSE) < 50))),90);
STICKLINE(C>REF(C,1),H,L,0,0),COLOR0099FF;
STICKLINE(C>REF(C,1),C,O,3.2,0),COLOR0000AA;
STICKLINE(C>REF(C,1),C,O,2.7,0),COLOR0000DD;
STICKLINE(C>REF(C,1),C,O,2.1,0),COLOR0022FF;
STICKLINE(C>REF(C,1),C,O,1.5,0),COLOR0066FF;
STICKLINE(C>REF(C,1),C,O,0.9,0),COLOR0099FF;
STICKLINE(C>REF(C,1),C,O,0.3,0),COLOR00DDFF;

{STICKLINE(霸占,HIGH,LOW,0,1),COLOR0000FF;}
STICKLINE(抢夺,C,O,3,2),COLOR000055;
STICKLINE(抢夺,C,O,2.7,0),COLOR000077;
STICKLINE(抢夺,C,O,2.1,0),COLOR000099;
STICKLINE(抢夺,C,O,1.5,0),COLOR0000BB;
STICKLINE(抢夺,C,O,0.9,0),COLOR0000DD;
STICKLINE(抢夺,C,O,0.3,0),COLOR0000FF;
{STICKLINE(AA,HIGH,LOW,0,1),COLORYELLOW;}
STICKLINE(AA,CLOSE,OPEN,3.2,0),COLOR0088FF;
STICKLINE(AA,CLOSE,OPEN,2.7,0),COLOR00AAFF;
STICKLINE(AA,CLOSE,OPEN,2.1,0),COLOR00CCFF;
STICKLINE(AA,CLOSE,OPEN,1.5,0),COLOR22FFFF;
STICKLINE(AA,CLOSE,OPEN,0.9,0),COLOR66FFFF;
STICKLINE(AA,CLOSE,OPEN,0.3,0),COLOR99FFFF;
涨停:=IF(C>1.099*REF(C,1),1,0);
STICKLINE(涨停,OPEN,CLOSE,1.5,0),COLORYELLOW;
跌停:=IF(C<0.901*REF(C,1),1,0);
STICKLINE(跌停,OPEN,CLOSE,1.5,0),COLORBLUE;
QQ:=BARSCOUNT(C);
DRAWTEXT((QQ+0)/18=FLOOR((QQ+0)/18),H*1.00,'时间窗'),COLORFFFFFF;
 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!