好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信股魔多空通道+极品波段主图/副图指标

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-03-29 20:59:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:4.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:波段  
已有次下载
推 荐0
不推荐0

通达信股魔多空通道+极品波段主图/副图指标介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信股魔多空通道+极品波段主图/副图指标

绝对好用的东西,祝大家都赚到钱


DRAWTEXT_FIX(1,0.00,0.00,0,'【★★仓位控制的量化标准★★】'),COLORFF00FF;
DRAWTEXT_FIX(1,0.00,0.05,0,'【★★1、粉+红=满,2、粉+绿=6,3、蓝+红=4,4、蓝+绿=空★★】'),COLOR00FFFF;
AHC1:=CLOSE*VOL;
AHC2:=EMA((EXPMA(AHC1,3)/EXPMA(VOL,3)+EXPMA(AHC1,6)/EXPMA(VOL,6)+EXPMA(AHC1,12)/EXPMA(VOL,12)+EXPMA(AHC1,24)/EXPMA(VOL,24))/4,13),POINTDOT,COLORYELLOW;
AHC22:=EMA((EXPMA(AHC1,27)/EXPMA(VOL,27)+EXPMA(AHC1,54)/EXPMA(VOL,54)+EXPMA(AHC1,108)/EXPMA(VOL,108)+EXPMA(AHC1,216)/EXPMA(VOL,216))/4,11),POINTDOT,COLORWHITE;
天线1:AHC2*1.01;
天线3:AHC2*0.97;
NOTEXT天线01:IF(天线1>REF(天线1,1),天线1,DRAWNULL),COLORRED;
NOTEXT天线11:IF(天线1<REF(天线1,1),天线1,DRAWNULL),COLORGREEN;
NOTEXT天线03:IF(天线3>REF(天线3,1),天线3,DRAWNULL),COLORRED;
NOTEXT天线13:IF(天线3<REF(天线3,1),天线3,DRAWNULL),COLORGREEN;
STICKLINE(天线1>REF(天线1,1),天线1,天线3,0,0),COLORRED;
STICKLINE(天线1<REF(天线1,1),天线1,天线3,0,0),COLORGREEN;
空:=REF(C,1)>REF(天线3,1) AND C<天线3;
多:=REF(C,1)<REF(天线1,1) AND C>天线1;
空1:=TFILTER(多,空,2);
多1:=TFILTER(多,空,1);
DRAWTEXT(空1,天线1*1.04,'空'),COLORGREEN;
DRAWTEXT(多1,天线3*0.96,'多'),COLORRED;
DRAWICON(空1,天线1*1.02,2);
DRAWICON(多1,天线3*0.98,1);
天线12:=AHC22;
天线32:=AHC22*0.97;
NOTEXT天线012:IF(天线12>REF(天线12,1),天线12,DRAWNULL),COLORMAGENTA;
NOTEXT天线112:IF(天线12<REF(天线12,1),天线12,DRAWNULL),COLORBLUE;
NOTEXT天线032:IF(天线32>REF(天线32,1),天线32,DRAWNULL),COLORMAGENTA;
NOTEXT天线132:IF(天线32<REF(天线32,1),天线32,DRAWNULL),COLORBLUE;
STICKLINE(天线12>REF(天线12,1),天线12,天线32,0,0),COLORMAGENTA;
STICKLINE(天线12<REF(天线12,1),天线12,天线32,0,0),COLORBLUE;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
A1:=C>REF(C,4);
NT:=BARSLASTCOUNT(A1);
TJ11:=NT=9;
TJ13:=ISLASTBAR AND BETWEEN(NT,5,8);
AY:=(BACKSET(TJ11>0,9) OR BACKSET(TJ13>0,NT))*NT;
DRAWTEXT(AY>0,H,VAR2STR(AY,0)),COLORFF00FF;
DRAWTEXT(NT=9,H,'S'),COLORGREEN;
DRAWTEXT(NT=9,MAX(H,REF(C,1)),'------阻力线-----'),COLORWHITE;
BF:=MAX(H,REF(C,1))+MAX(H-L,MAX(H-REF(C,1),REF(C,1)-L));
DRAWTEXT(NT=9,BF,'------纠错-----'),COLORWHITE;
B1:=C<REF(C,4);
NT0:=BARSLASTCOUNT(B1);
TJ21:=NT0=9 ;
TJ23:=ISLASTBAR AND BETWEEN(NT0,5,9);
AY1:=(BACKSET(TJ21>0,9) OR BACKSET(TJ23>0,NT0))*NT0;
DRAWTEXT(AY1>0,L,VAR2STR(AY1,0)),COLORFF00FF;
DRAWTEXT(NT0=9,L,'B'),COLORGREEN;
DRAWTEXT(NT0=9,MIN(L,REF(C,1)),'------支撑线-----'),COLORWHITE;
ZS:=MIN(L,REF(C,1))-MAX(H-L,MAX(H-REF(C,1),REF(C,1)-L));
DRAWTEXT(NT0=9,ZS,'------止损-----'),COLORWHITE;




好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信股魔多空通道+极品波段主图/副图指标下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!