好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信CCI指标的另一种思路 副图源码 贴图说明

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-03-28 20:53:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:CCI  
已有次下载
推 荐0
不推荐0

通达信CCI指标的另一种思路 副图源码 贴图说明介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信CCI指标的另一种思路 副图源码 贴图说明

近期本人对CCI指标进行了再次探讨,把14到84周期进行组合,然后与MACD指标进行组合到一个副图之中。需要说明的是CCI指标里面*0.0015,还是*0.3,只影响其数值不影响其方向,而把前面的被减数与减数颠倒过来主要是为了与MACD反方向看。

dif:(ema(C,12)-ema(C,26))/ema(C,26)*100;
DEA:ema(DIF,9);
MACD:2*(DIF-DEA),COLORSTICK;
CCI1:=(EMA(C,14)-C)/(AVEDEV(C,14)*0.3);
CCI2:=(EMA(C,28)-C)/(AVEDEV(C,28)*0.3);
CCI3:=(EMA(C,42)-C)/(AVEDEV(C,42)*0.3);
CCI4:=(EMA(C,56)-C)/(AVEDEV(C,56)*0.3);
CCI5:=(EMA(C,70)-C)/(AVEDEV(C,70)*0.3);
CCI6:=(EMA(C,84)-C)/(AVEDEV(C,84)*0.3);
JCI:=(CCI1+CCI2+CCI3+CCI4+CCI5+CCI6)/6;
DCI:=MAX(CCI1,MAX(CCI2,MAX(CCI3,MAX(cci4,MAX(CCI5,CCI6)))));
XCI:=MIN(CCI1,MIN(CCI2,MIN(CCI3,MIN(cci4,MIN(CCI5,CCI6)))));
CCI:EMA(ema(EMA(ema(EMA(EMA(IF(CCI1>=DCI,(JCI+(DCI-XCI)*0.382),(JCI+6*DCI)/7),3),2),2),2),2),2);



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信CCI指标的另一种思路 副图源码 贴图说明下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!