好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

捕捉涨停板全操作过程及分时预警公式

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-03-22 19:55:00
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:涨停板  
已有次下载
推 荐0
不推荐0

捕捉涨停板全操作过程及分时预警公式介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:捕捉涨停板全操作过程及分时预警公式

老话重提,本人不为名、不为利,只盼能给那些心中有梦想,又没有找到方法的人带来哪怕一点点的帮助,我所愿也。无数的股票书籍讲的都是些理论,很少有告诉读者具体的操盘方式,而把理论转化为实战是最困难的一个过程,所以我不谈理论,只讲实战。
言归正传,很多人都对即时走势预警非常重视,但很少有人有好的解决办法,曾经看到有人发了分时预警指标,拿1分钟分时线预警代替即时走势预警,虽然想法是好的,但效果肯定不会太好,因为1分钟分时线是多日K线的连接,控制不了时间是否当日的,也就控制不了你想在哪个价位预警,弹出的预警框会弹得你心烦意乱,预警变成了折磨,必然会放弃这种方式。其实大智慧提供了即时走势预警的公式函数,只是很少有人会用,今日在此公布分时走势主图公式及预警公式,本来想加密防止一些别有用心的人用做商业用途,但考虑到会影响学友的使用效果,决定还是公布源码,让大家能够更好的使用。
发布公式前先说说既时走势图的几个关键时间点,早盘的5分钟、15分钟和30分钟的最高点和最低点。10分钟内突破5分钟高点,说明今日上涨愿望强烈,是抓涨停的重点,即使不能涨停股价回落也会在这个点上获得强支撑,当天一般不会跌破这个位置,大盘暴跌除外。15分钟内的高点和低点是今天股价的正常波动范围,激进的可在突破高点时介入,保守的可在大盘连创新低,但股价在15分低点获得支撑的介入,我们要做的就是对突破这个范围的股票做出预警,早盘表现强烈的股票突破15分钟高点就很有可能涨停,突破时间越早越强,但要注意突破的强度,上穿角度越大越好。30分钟高低点与15分钟无明显变化,我们只关注5分钟和15分钟就足够了。
公式用途:
1、开盘10分钟内迅速出击可能涨停的强势股;
2、上午对强势股进行预警监空,出现预警的迅速决断是否出击;
3、尾盘监空异动股;
4、此公式可演变为多种看盘决策功能的基础,如某某软件早盘强势股推荐,某某软件绿色12点等等,都可以用这个公式制定出来。
注:前两条要先通过自己设定的公式选出强势股,自行观察强势涨停的股票早盘共同特征编写公式,一般只选出十几支或几十支,选出多少由市场当天的强弱决定,只对这些股票进行监控,可抓住当天大部分涨停的股票,对一波式涨停和慢爬式涨停无效。第三条可对全市场进行监控,是否介入、介入哪支自己判断。
公式用法:
1、开盘3分钟用自编早盘强势股公式选出要监控的股票加入自选股(我选股的范围都是去除ST股、基金重仓股、流通盘过大的股票)。
2、开盘5分钟打开预警,用5分过顶公式对自选股进行监控,9点40分后关闭预警,也可以把监控范围改到另一个空的自选股板块中。(因为是要抓涨停,所以只选择最强的,9点40分后突破的我们就不再关注了)
3、9点45分重新选股,加入自选股1,用15分过顶公式进行监控,一般要涨停的股票都会在10点左右就会突破,当然也有晚些的,如果还没有找到出击目标上午可以一直开着预警。
4、重复3的动作。
5、可以在下午任何时间打开2点半过顶公式对全市场进行监控,由于监空股票过多,有时会出现延时和不准确现象,在我的机器上是这样,不知道配置高的机器会不会也这样。
注:必须每天收盘后把日线、5分钟、分时数据补全执行收盘作业,不然不准确。
另:每天都会有涨停股从眼前经过,能否抓到一支要看个人能力,并非出现预警的股票都会涨停或大涨,只是帮我们极大的缩小了范围,有时只选出了十几支股票,其中就要三四支当天涨停,却一支都抓不到,武器有了,但使用效果的好坏,个人能力是决定性因素。

分时主图(大智慧分时指标):
所属板块:=BKNAME;
每股市盈率:=DYNAINFO(39);
每股收益:=FINANCE2(3);
流通盘大小:=FINANCE2(37)/1000000*100;
同比增长:=FINANCE2(10);
DRAWTEXTABS(2,225,'同比增长:'+NUMTOSTRN(同比增长,2)+'%'),LINETHICK1,ColorAFFF00;
DRAWTEXTABS(2,205,'流通盘:'+NUMTOSTRN(流通盘大小,2)+'亿'),LINETHICK1,ColorAFFF00;
DRAWTEXTABS(130,205,'每股收益:'+NUMTOSTRN(每股收益,2)+'元'),ColorAFFF00;
DRAWTEXTABS(130,225,'每股市盈:'+NUMTOSTRN(每股市盈率,1)+'倍'),ColorAFFF00;
DRAWTEXTABS(2,185,'所属板块:'+所属板块),COLORCYAN;
KP30:=TIME0<35100;
KPGD:=H=HHV(H,0) AND KP30;
KPGE:=L=LLV(L,0) AND KP30;
GDSJ:=BARSLAST(KPGD);
GDSE:=BARSLAST(KPGE);
{HH:REF(H,GDSJ),COLORFF00FF,POINTDOT,LINETHICK2;}
HH:REF(H,GDSJ),DOTLINE,COLORFF00FF;
LL:REF(L,GDSE),DOTLINE,colorgreen;
{过顶:IF(CROSS(C,HH),1,0),COLOR00FF00,POINTDOT,LINETHICK0;
破底:IF(CROSS(C,LL),1,0),COLORCYAN,POINTDOT,LINETHICK0;}
DRAWTEXTABS(180,2,'上涨家数:'+NUMTOSTRN(DYNAINFO(69),0)+'家'),COLOR0000FF;
DRAWTEXTABS(380,2,'下跌家数:'+NUMTOSTRN(DYNAINFO(70),0)+'家'),COLOR00FF00;
DRAWTEXTABS(285,2,'平盘家数:'+NUMTOSTRN(DYNAINFO(71),0)+'家'),COLORFFFFFF;
MA5:="MAB.MA5#day";
MA10:="MAB.MA10#day";
MA24:="MAB.MA24#day";
MA5P:=(MA5-DYNAINFO(3))/DYNAINFO(3)*100;
MA10P:=(MA10-DYNAINFO(3))/DYNAINFO(3)*100;
MA24P:=(MA24-DYNAINFO(3))/DYNAINFO(3)*100;
zt:=1.1*DYNAINFO(3);
dt:=0.9*DYNAINFO(3);
MA5S:=MA5>dt and MA5
MA10S:=MA10>dt and MA10
MA24S:=MA24>dt and MA24
DRAWTEXTREL( 0,10,' 5日线:'+NUMTOSTRN(MA5,2)+'元'+NUMTOSTRN(MA5P,1)+'%'),colorwhite;
DRAWTEXTREL( 0,60 ,'10日线:'+NUMTOSTRN(MA10,2)+'元'+NUMTOSTRN(MA10P,1)+'%'),COLORCYAN;
DRAWTEXTREL( 0,110 ,'24日线:'+NUMTOSTRN(MA24,2)+'元'+NUMTOSTRN(MA24P,1)+'%'),Color00FFFF;

公式名称:MAB
MA5:MA(CLOSE,5),PRECIS2;
MA10:MA(CLOSE,10),PRECIS2;
MA24:MA(CLOSE,24),PRECIS2;
把这个公式单独输入到分时指标,用来引用日均线价格在分时图中的显示

预警公式:(禁用周期只保留1分钟,其它全部禁止)

KP30:=TIME0<35100;
KPGD:=H=HHV(H,0) AND KP30;
GDSJ:=BARSLAST(KPGD);
HH:=REF(H,GDSJ);
过顶:IF(CROSS(C,HH),1,0);

保存为3个选股公式,以上是15分过顶预警,5分中和尾盘预警只需把第一句的数字35100改为34500(5分钟的)和51600(2点20分的,这个可在任何时间使用,只要是突破最高点就会出现预警),时间参数的修改方法为以0点计算,每小时3600秒,10点就是36000,2点就是14*3600,如果你想设置成2点40后突破新高的就改为15*3600-20*60,依此类推。
题外话,一支股票的涨停大多是经过精心策划的,虽然有些股票可以提前看出端倪,但没有发动之前都具有很大的不确定性,所以我一直注重盘中抓涨停,而不是提前埋伏,盘口即时走势可以让我们更好的判断主力的操盘计划,以及计划实施的成败。一个好的操盘手在发起攻击之前,首先做的就是调整大小周期的形态,也就是说在大小周期的K线图上会出现共震买点(我用的是15分钟和30分钟K线图),尽量让市场产生合力,减轻拉升的压力。然后会进行攻击,进入我们的视线,首先会在早盘把股价拉升到一个有利的便于攻击涨停的位置,通常在3-5点的位置,攻击过程我们重点是用成交量进行临场决断的判断,可以看量比大小,也可看分钟图上的量柱情况,对于启动后放量温和的为可操作股票,极度放量而股价离涨停还很远的,说明压力很大,操作计划大都会以失败告终,我们就要选择放弃。
一定会有人问怎样选早盘强势股,这个还请自己进行观察然后编辑选股公式,再根据选股情况进行改动优化,学会独立思考的能力和习惯才能更好的应对不断变化的市场,使自己立于不败之地。


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
捕捉涨停板全操作过程及分时预警公式下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!