好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 金字塔公式

趋势线策略(金字塔软件 源码 贴图)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-03-08 21:00:00
  • 公式评级:
  • 公式类型:金字塔公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

趋势线策略(金字塔软件 源码 贴图)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:趋势线策略(金字塔软件 源码 贴图)

使用平台:金字塔决策交易系统

N:= 5 ; M:=13 ;
MA5:MA(C,N),COLORWHITE;
MA18:=MA(CLOSE,18);
MA13:MA(C,M),COLORGREEN,LINETHICK2;
VAR1:=C=HHV(C,4) AND REF(C,1)=LLV(C,4);
VAR2:=C=LLV(C,4) AND (REF(C,1)<REF(C,2) OR REF(C,1)<REF(C,3)) OR REF(C,1)=LLV(C,4) AND C<REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)=HHV(C,4) AND C<REF(C,1) OR REF(C,3)=LLV(C,4) AND C<REF(C,1) AND C<REF(C,2);
VAR3:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)<=REF(C,3) AND REF(C,2)<REF(C,4) AND C>=REF(C,1);
A:=(3*C+L+O+H)/6;
VAR4:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
CB:=EMA(VAR4,13);
{红}
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,3,0),COLOR0000FF;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,0.5,0),COLORCC66FF;
{蓝}
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,3,0),COLORFF9900;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,0.5,0),COLORFFCC00;
{粉}
STICKLINE(VAR1,C,(O+C)/2,3,0),COLORFF11FF;
STICKLINE(VAR1,C,(O+C)/2,0.5,0),COLORFFDDFF;
{灰}
STICKLINE(VAR2,C,(O+C)/2,3,0),COLOR999999;
STICKLINE(VAR2,C,(O+C)/2,0.5,0),COLORFFBBFF;
{绿}
STICKLINE(VAR3,O,(O+C)/2,3,0),COLOR00BB00;
STICKLINE(VAR3,O,(O+C)/2,0.5,0),COLOR00FF00;
卖:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX);
DRAWTEXT(FILTER(卖=1,1),HIGH*1.02,'卖'),COLORGREEN;
买:=LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.03,'买'),COLORRED;
加仓:=SMA(EMA((C-REF(C,1))/REF(C,1),5)*100,3,1)*10;
DRAWTEXT(FILTER((CROSS(加仓,0) OR CROSS(CLOSE,CB)) AND 买=1,3),LOW-0.03,'加'),COLORWHITE;
跟:=MA18>=REF(MA18,3) AND CROSS(CLOSE,MA18);
DRAWTEXT(跟,LOW*0.96,'跟'),COLORCC66FF;
趋势射线3X: DRAWLINE(L=LLV(L,3),L,C=HHV(C,3),L,0),LINETHICK3,COLOR9A90FF;
趋势射线7: DRAWLINE(H=HHV(H,7),H,L=LLV(L,7),L,0),LINETHICK3,COLOR9AFF89;
射线7X: DRAWLINE(L=LLV(L,7),L,H=HHV(H,7),L,0),LINETHICK3,COLOR9AFF89;
趋势射线21: DRAWLINE(H=HHV(H,21),H,L=LLV(L,21),L,0),LINETHICK3,COLORC100FF;
射线21X: DRAWLINE(L=LLV(L,21),L,H=HHV(H,21),L,0),LINETHICK3,COLORC100FF;
趋势射线35: DRAWLINE(H=HHV(H,35),H,L=LLV(L,35),L,0),LINETHICK3,COLORC1005B;
射线35X: DRAWLINE(L=LLV(L,35),L,H=HHV(H,35),L,0),LINETHICK3,COLORC1005B;
趋势射线49: DRAWLINE(H=HHV(H,49),H,L=LLV(L,49),L,0),LINETHICK3,COLORYELLOW;
射线49X: DRAWLINE(L=LLV(L,49),L,H=HHV(H,49),L,0),LINETHICK3,COLORYELLOW;


 


 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
趋势线策略(金字塔软件 源码 贴图)下载地址
趋势线策略(金字塔软件 源码 贴图)下载
上一公式:通达信大趋势主图指标 下一公式:已经没有了
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!