好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 金字塔公式

(金字塔日线非引用周线kdj算法软件 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-03-07 14:14:00
  • 公式评级:
  • 公式类型:金字塔公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

(金字塔日线非引用周线kdj算法软件 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:(金字塔日线非引用周线kdj算法软件 源码

首先建立一个指标作为引用对象
命名为:YY1
代码如下:
n:=9;
RSV:(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:3*K-2*D;
ll:llv(l,n-1);
hh:hhv(h,n-1);

然后另外建立一个指标,用来实际获取周线的kdj:
命名随意,代码如下:
rsv1:=stkindi('','yy1.rsv',0,7,-1);
k1:=stkindi('','yy1.k',0,7,-1);
d1:=stkindi('','yy1.d',0,7,-1);
c1:=callstock(stklabel,vtclose,7,-1),linethick0;
cc:=ref(c,1)=c1,linethick0;
nn:=barslast(cc),linethick0;
hh:=stkindi('','yy1.hh',0,7,-1);
ll:=stkindi('','yy1.ll',0,7,-1);
mn:=min(ll,llv(l,nn+1));
mx:=max(hh,hhv(h,nn+1));
rsv:=(callstock(stklabel,vtclose,6)-mn)/(mx-mn)*100;
k:(rsv+2*k1)/3;
d:(k+2*d1)/3;
j:3*k-2*d;


 



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
(金字塔日线非引用周线kdj算法软件 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!