好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信红R买-绿M卖(30分钟)副图源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-02-25 11:53:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信红R买-绿M卖(30分钟)副图源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信红R买-绿M卖(30分钟)副图源码

以下是红R买-绿M卖(30分钟)(无源码的请下载附件导入)

CYC13:=0.01*EXPMA(AMOUNT,13)/EXPMA(VOL,13);
CYS:(CLOSE-CYC13)/CYC13*100;
DRAWTEXT("ZXNH.ZXNH"=1 AND CYS<=-2,CYS,'R'),COLORRED;
DRAWTEXT("ZXNH.ZXNH"=1 AND CYS>2,CYS,'M'),COLORGREEN;


 





布林:
ZD_MA:=MA(C,18);
ZD_EMA:=EMA(C,3);
STICKLINE(ZD_EMA>ZD_MA,ZD_EMA,ZD_MA,1,-1),COLOR1188FF;
STICKLINE(ZD_EMA<ZD_MA,ZD_EMA,ZD_MA,1,-1),COLORLIGREEN;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);{K线}
RD_4P:=(-REF(C,3)-0.382*REF(C,2)+0.382*REF(C,1)+2*C);
BD:=STD(C,33);
RD:=STD(RD_4P,33);
BZC:=POW(BD*BD+RD*RD,1/2);
A1:ZD_MA+(1.618)*BZC,CROSSDOT,COLORLIGRAY;
A2:ZD_MA+(1.000)*BZC,CIRCLEDOT,COLORBROWN;
A3:ZD_MA+(0.618)*BZC,COLORMAGENTA;
中道:ZD_MA,CIRCLEDOT,COLORYELLOW;
快道:ZD_EMA,COLORLIBLUE;
B3:ZD_MA-(0.618)*BZC,COLORLIGRAY;
B2:ZD_MA-(1.000)*BZC,CIRCLEDOT,COLORFF7755;
B1:ZD_MA-(1.618)*BZC,CROSSDOT,COLORLIGREEN;
道宽3K平均:MA(快道-中道,3),COLORLIBLUE,NODRAW;
IF(快道>REF(快道,1) AND 快道>=0,快道,DRAWNULL),COLORRED,LINETHICK3;


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信红R买-绿M卖(30分钟)副图源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!