好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

大智慧放量横突:分时主副图源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-02-20 10:19:00
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

大智慧放量横突:分时主副图源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:大智慧放量横突:分时主副图源码

 主副图当股价持续在均价线上方运行时,表明市场预期较好,买盘踊跃,当天介入的大部分投资者都能赚钱,这是盘口强势特征;
当股价持续在均价线下方运行时,表明市场预期较差,卖盘踊跃,当天介入的大部分投资者都亏钱,属弱势特征;当均价线从低位持续上扬时,表明市场预期提高,投资者纷纷入场推进股价上涨,综合持仓成本不断抬高,对股价形成支撑;
当均价线从高位持续下挫时,表明市场预期较差,投资者纷纷离场迫使股价下跌,综合持仓成本不断下降,对股价形成压制。


  量比是衡量相对成交量的指标。
  在观察成交量方面,卓有成效的分析工具是量比,
本次5分钟量比与上一个5分钟量比,平均值进行比较,是发现成交量异动的好指标。

指标描述:分时横突}
时长:=if(HOUR>=10 AND HOUR<15 ,1,0);{10点至 15点}
均线:=IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0)));
均线H:(均线*1.007 ),COLORFF6600;
均线L:(均线/1.005 ),COLOR00FF00;
FILLRGN(均线L,均线,c>均线L and c<均线H),COLORYELLOW;
均线横盘:=C<均线H and C>均线L;
量比:=sum(vol,0)*240/dynainfo(38)/barscount(c);
量比5分钟:=sum(量比,5);
量比10:=sum(量比,10);
上个5分钟量比:=量比10-量比5分钟;
放量:=sum(VOL,6)>REF(ma(VOL,30),1)*10;
CC:CLOSE,COLORWHITE,LINETHICK2;
横盘:=((HHV(CLOSE,BARSCOUNT(CLOSE))-LLV(CLOSE,BARSCOUNT(CLOSE)))/CLOSE)<1;
横涨:量比5分钟>上个5分钟量比 and 横盘 and 时长 and 放量 and (CC>均线H) and DYNAINFO(22)<DYNAINFO(23),LINETHICK0;
横跌:=横盘 and 时长 and 放量 and CROSS(均线L,CC) ;
DRAWTEXT(CROSS(横涨,0),均线,'▲'),COLORRED,LAYER0;
突破:FILTER(横涨,100),LINETHICK0;
下破:=FILTER(横跌,50);
DRAWTEXT(突破,均线H,'★突破'),COLORFF00FF,LAYER0;
DRAWTEXT(下破,均线L,'★下破'),COLOR00FF00,LAYER0;
VERTLINE(突破,3),COLORFF00FF,LINETHICK2;
VERTLINE(下破,3),COLOR00FF00,LINETHICK2;
MA30:=EMA(CLOSE,30);
强弱界定:EMA(CLOSE,900);
STICKLINE((MA30>强弱界定),MA30,强弱界定,1,0),Color0000FF;
STICKLINE((MA30<强弱界定),MA30,强弱界定,1,0),Color00FF00;
DRAWICON(CROSS(MA30,强弱界定),H,7),LAYER0;
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:L1+P1*7/8,COLOR00DD00;
支撑:L1+P1*0.5/8,COLOR00DD00;
DRAWTEXTABS(10,180,'■所属板块:'+BKNAME),ColorYELLOW,linethick1;
流通盘大小:=FINANCE2(37)/1000000*100;
DRAWTEXTABS(280,200,'流通盘大小:'+NUMTOSTRN(流通盘大小,2)+'亿'),LINETHICK1,ColorYELLOW;
每股收益:=FINANCE2(3);
每股市盈率:=DYNAINFO(39);
每股净资产:=FINANCE2(4);
销售毛利率:=FINANCE2(12);
主营收入同比:=FINANCE2(11);
净利润同比增长:=FINANCE2(10);
DRAWTEXTABS(170,200,'每股收益:'+NUMTOSTRN(每股收益,2)+'元'),COLOR00FF00;
DRAWTEXTABS(170,220,'每股市盈率:'+NUMTOSTRN(每股市盈率,1)+'倍'),COLORRED;
DRAWTEXTABS(170,240,'每股净资产:'+NUMTOSTRN(每股净资产,2)+'元'),COLORRED;
DRAWTEXTABS(20,200,'销售毛利率:'+NUMTOSTRN(销售毛利率,2)+'%'),LINETHICK1,COLOR00FF00;
DRAWTEXTABS(20,220,'主营收入同比增长:'+NUMTOSTRN(主营收入同比,2)+'%'),LINETHICK1,COLOR00FF00;
DRAWTEXTABS(20,240,'净利润同比增长:'+NUMTOSTRN(净利润同比增长,2)+'%'),LINETHICK1,COLOR00FF00;

《放量横突》预警 使用周期:分时分笔
{指标描述:分时预警}
时长:=if(HOUR>=10 AND HOUR<15 ,1,0);{10点至 15点}
均线:=IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0))){,COLOR00FFFF};
均线H:=(均线*1.007 );
均线L:=(均线/1.005 );
均线横盘:=C<均线H and C>均线L;
量比:=sum(vol,0)*240/dynainfo(38)/barscount(c);
量比5分钟:=sum(量比,5);
量比10:=sum(量比,10);
上个5分钟量比:=量比10-量比5分钟;
放量:=sum(VOL,6)>REF(ma(VOL,30),1)*10;
CC:=CLOSE;
横盘:=((HHV(CLOSE,BARSCOUNT(CLOSE))-LLV(CLOSE,BARSCOUNT(CLOSE)))/CLOSE)<1;
横涨:=量比5分钟>上个5分钟量比 and 横盘 and 时长 and 放量 and (CC>均线H) and DYNAINFO(22)<DYNAINFO(23);
突破:FILTER(横涨,50);

《量比5分钟》副图
{指标描述:分时量比}

量比:sum(vol,0)*240/dynainfo(38)/barscount(c),linethick0;
量比5分钟:sum(量比,5);
量比10:=sum(量比,10);
上个5分钟量比:量比10-量比5分钟,linethick1;
DRAWICON(CROSS(量比5分钟,上个5分钟量比),上个5分钟量比,7);


《放量》副图
{指标描述:分时放量}

INPUT:M(10,1,100);
放量:sum(VOL,6)>REF(ma(VOL,30),1)*M;


《尾部放量》副图 也可作 分笔预警
{指标描述:分时尾盘吸筹}
INPUT:M(20,1,100);
时长:=if(HOUR>=14 AND HOUR<15 ,1,0);{14点 至 15点}
放量:sum(VOL,6)>REF(ma(VOL,30),1)*M and 时长;


 





好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
大智慧放量横突:分时主副图源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!