好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 飞狐股票公式

传统行情资金净流入排序的非传统计算

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-02-18 09:21:00
  • 公式评级:
  • 公式类型:飞狐股票公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

传统行情资金净流入排序的非传统计算介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:传统行情资金净流入排序的非传统计算

以下是传统行情资金净流入排序的非传统计算(无源码的请下载附件导入)

前几天看到一位老师对资金流的分析,原来资金净流入还可以这样计算:(根据日K线来计算资金进出情况,如果收阳线,那么最低价到最高价的成交一般可以计入攻击流量,可以计为资金流入。同时开盘价到最低价之间可以理解为主力资金在打压,最高价到收盘价之间也可以理解为主力资金在打压,这两部分计算为流出),这样得出的只是假设的资金进出量。个人认为还是可行的。
传统的计算是简单地用外盘手数减去内盘手数,乘以当天的成交均价就得出当天的资金净流量,如果外盘大于内盘就是资金净流入,反之就是资金净流出。
根据老师的理念,学着做了一下:

总资金:=ABS(O-L)+ABS(H-L)+ABS(H-C);
拉升资金:=IF(CLOSE>OPEN,(HIGH-LOW),IF(CLOSE<OPEN,(HIGH-OPEN)+(CLOSE-LOW),(C-L)));
打压资金:=IF(CLOSE>OPEN,(HIGH-CLOSE)+(OPEN-LOW),IF(CLOSE<OPEN,(HIGH-LOW),(H-C)));
主买:=(拉升资金/总资金)*VOL;
主卖:=(打压资金/总资金)*VOL;
流通:=CAPITAL/1000000;
净流入1日:(主买-主卖)/流通;
净流入5日:SUM(净流入1日,5);
涨幅5日%:(CLOSE-REF(CLOSE,4))/REF(CLOSE,4)*100;
净流入10日:SUM(净流入1日,10);
涨幅10日%:(CLOSE-REF(CLOSE,9))/REF(CLOSE,9)*100;
净流入20日:SUM(净流入1日,20);
涨幅20日%:(CLOSE-REF(CLOSE,19))/REF(CLOSE,19)*100;


 



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
传统行情资金净流入排序的非传统计算下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!