好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信超级抄底逃顶大全副图指标

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-02-05 19:42:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信超级抄底逃顶大全副图指标介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信超级抄底逃顶大全副图指标

TT:=(2*CLOSE+OPEN+HIGH+LOW);
主导动能:TT/EMA(TT,4)-1;
FF:=(主导动能*500)+50;

STICKLINE(FF,50,FF,3.2,0),COLOR33CFDD;
STICKLINE(FF,50,FF,2.8,0),COLOR33DFDD;
STICKLINE(FF,50,FF,2,0),COLOR33EFDD;
STICKLINE(FF,50,FF,1,0),COLOR33FFDD;
STICKLINE(FF<50,50,FF,3.2,0),COLOR00CC00;
STICKLINE(FF<50,50,FF,2.8,0),COLOR00DD00;
STICKLINE(FF<50,50,FF,2,0),COLOR00EE00;
STICKLINE(FF<50,50,FF,1,0),COLOR00FF00;

STICKLINE(FF>REF(FF,1)AND FF<50,50,FF,3.2,0),COLORFF9900;
STICKLINE(FF>REF(FF,1)AND FF<50,50,FF,2.8,0),COLORFFAA00;
STICKLINE(FF>REF(FF,1)AND FF<50,50,FF,2,0),COLORFFBB00;
STICKLINE(FF>REF(FF,1)AND FF<50,50,FF,1,0),COLORFFCC00;
STICKLINE(FF>REF(FF,1)AND FF>50,50,FF,3.2,0),COLOR0000CC;
STICKLINE(FF>REF(FF,1)AND FF>50,50,FF,2.8,0),COLOR0000DD;
STICKLINE(FF>REF(FF,1)AND FF>50,50,FF,2,0),COLOR0000EE;
STICKLINE(FF>REF(FF,1)AND FF>50,50,FF,1,0),COLOR0000FF;

{黑马一号}
AHC1:=CLOSE*VOL;
AHC22:=EMA((EXPMA(AHC1,23)/EXPMA(VOL,23)+EXPMA(AHC1,54)/EXPMA(VOL,54)+EXPMA(AHC1,108)/EXPMA(VOL,108)+EXPMA(AHC1,316)/EXPMA(VOL,316))/4,34);
通道:=1.0668*AHC22;
起爆:=CROSS(C,通道) AND REF(C,1)*1.05-C<0.008 AND C>O*0.5;
黑马一号:IF(起爆,40,0);

{黑马启动}
AC1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,23))/EMA(CLOSE,23));
AC2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),AC1);
金线王:=EMA(AC2,200)*1.118;
条件:=(C-REF(C,1))/REF(C,1)*100>8;
黑马启动:IF(CROSS(C,金线王) AND 条件,39,0);

{黑马必抓}
AA05:=MA(C,5);
AA30:=MA(C,30);
MA05:=MA(C,5);
MA10:=MA(C,13);
MAC30:=MA(C,34);
速度5:=SMA(EMA((MA05-REF(MA05,1))/REF(MA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3);
五日乖离率:=(C-AA05)/AA05*100;
三拾日乖离率:=(C-MAC30)/MAC30*100;
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;
黑马必抓:IF(FILTER(MR,10),38,0);

{拉升}
LS:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));
拉升:IF(FILTER(LS,28),37,0);

{粉量}
VOLUME := VOL;
MAVOL1 := MA(VOLUME,5);
MAVOL2 := MA(VOLUME,34);
MAVOL3 := MA(VOLUME,135);
XG := IF(CROSS(0.6,((((1 / VOL) * 3000) > 0.01) AND (KDJ.J < 0)) AND (CCI.CCI < -100)),VOLUME * 5,0);
XGG := XG > 0;
ABC := (VOL >= (REF(V,1) * 1.91)) AND (C > (REF(C,1) * 1.01));
ABC1 := VOL < REF(LLV(VOL,13),1);
ABC2 := VOL < REF(LLV(VOL,55),1);
ABC3 := ((ABS(VOL - REF(VOL,1))) / REF(VOL,1)) <= 0.05;
ABB1:= STICKLINE(ABC1,0,V,1,0);
BBB1:= STICKLINE(ABC2,0,V,1,0);
绿量:= (ABB1 = 1) AND (COUNT(OPEN < CLOSE,1));
粉量:= BBB1 = 1;
地量: IF((XGG AND 绿量) OR (XGG AND 粉量),36,0);

{趋势线}
趋势:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORWHITE;
IF(趋势>=REF(趋势,1),趋势,DRAWNULL),COLORRED;
IF(趋势<REF(趋势,1),趋势,DRAWNULL),COLORGREEN;


{长期趋势金叉}
P1:=5;
P2:=4;
VARRA:=LLV(LOW,P1);
VARRB:=HHV(HIGH,P1);
涨停动力线:=EMA((CLOSE-VARRA)/(VARRB-VARRA)*100,P2);
涨停趋势线:=EMA(0.667*REF(涨停动力线,1)+0.333*涨停动力线,2);
金叉:=CROSS(涨停动力线,涨停趋势线);

钻石:IF(金叉 AND 趋势<25,15,0);

{与主力共生死}
价量:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
主线:=(((价量-LLV(价量,27))/(HHV(价量,27)-LLV(价量,27)))*(4))*(25);
快线:=(((价量-LLV(价量,9))/(HHV(价量,9)-LLV(价量,9)))*(4))*(25);
买入111:=快线>REF(快线,1) AND REF(快线,1)=0 AND REF(快线,2)=0 AND C>REF(O,1);
买入222:=快线>REF(快线,1) AND REF(快线,1)=0 AND REF(快线,1)<REF(快线,2) AND REF(快线,2)<40;
卖出111:=快线<REF(快线,1) AND REF(快线,1)=100 AND REF(快线,2)<=100;
快买:IF(买入111 OR 买入222,20,0);
快卖:IF(卖出111,85,100);


{超级支撑压力}
短压:=HHV(LOW,20);
中线:=MA(CLOSE,3);
短期底部:=(LLV(HIGH,30) * 0.93);
短期支撑:=LLV(CLOSE,13),COLOR6803C7;
中期大底:=LLV(LOW,30);
长期底部:=LLV(HIGH,30);
MA30:=LLV(HIGH,30);
短期底部二:=SMA(CLOSE,2,1);
下档线:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);

{//标注}
上:=(SMA(LOW,5,2) * 0.96);

AA1:=((((LOW <= 上) AND (HIGH >= 短期底部)) AND (CLOSE >= 长期底部)) AND ((CLOSE / OPEN) > 1.03));
AA2:=FILTER(((((LOW <= MA30) AND (CLOSE > MA30)) AND (CLOSE > OPEN)) AND (短期底部二 <= MA30)),8);
超级组合1:IF(AA1 ,30,0);
超级组合2:IF(AA2 ,30,0);


{股价准备启动}
VAR11:=3;
VAR21:=(3)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1));
准备启动:IF(CROSS(VAR21,VAR11) ,55,0);

{★底}
VAR2W:=100-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
MW:=EMA(VAR2W,3);
VAR3W:=EMA(VAR2W,7);
M1:=EMA(VAR3W,5);
MB1:=CROSS(MW,M1) AND M1<20;
TJ2:=IF((MB1),20,0),LINETHICK1,COLORRED;
星底:IF(CROSS(MW,M1) AND M1<20 ,34,0);


{反弹}
A1:=HHV(HIGH,50)/LLV(LOW,100)>1.5;
A2:=(HHV(HIGH,50)-LOW)/(HHV(HIGH,50)-LLV(LOW,100));
A3:=(LOW-LLV(LOW,100))/(HHV(HIGH,50)-LLV(LOW,100));
A4:=HHVBARS(HIGH,50)<LLVBARS(LOW,100);
A5:=A1 AND A2>0.5 AND A3>0.3 AND A4;
A6:=COUNT(A5,20)=1;
反弹:=IF(A6 AND A5 ,33,0);


{当心反弹}
A:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
K:=SMA(A,2,1);
Q:=A*1.03;
反弹1: IF(CROSS(Q,15) AND K>REF(K,1),32,0) AND 趋势>REF(趋势,1),LINETHICK2,COLOR95FFCC;

{反弹}
VAR110:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR120:=REF(VAR110,1);
VAR130:=SMA(MAX(VAR110-VAR120,0),10,1)/SMA(ABS(VAR110-VAR120),10,1)*100;
底部不远:=IF(COUNT(VAR130<=14,2),30,0),COLORMAGENTA,LINETHICK2;
反弹2:IF(CROSS(VAR130,底部不远) AND VOL>1.5*MA(VOL,5),31,0);

{黄金反弹}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:=SMA(RSV,3,1),COLORWHITE;
D1:=SMA(K1,3,1),COLORYELLOW ;
BIAS1:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
A11:=CROSS(K1,D1) AND CROSS(K1,D1)<16 AND BIAS1<-6;
黄金反弹:IF(A11 AND 金叉,29,0),COLORFF00FF;


AB1:=C-REF(C,1);
AB2:=100*EMA(EMA(AB1,6),6)/EMA(EMA(ABS(AB1),6),6);
买进1:=(LLV(AB2,2)=LLV(AB2,7) AND COUNT(AB2<0,2) AND CROSS(AB2,MA(AB2,2)));
买进:IF(买进1,10,0);


A7:=REF(C,1)-C;
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
卖出1:=(LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2)));
卖出:IF(卖出1,90,100);

{低吸}
VARJ1:=LLV(LOW,21);
VARJ2:=HHV(HIGH,21);
AKJ1:=EMA((((CLOSE - VARJ1) / (VARJ2 - VARJ1)) * 100),5);
AKJ:=EMA((((CLOSE - VARJ1) / (VARJ2 - VARJ1)) * 50),13);
低吸:IF(CROSS(AKJ1,AKJ),28,0);

{买卖点}

MVAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
MVAR2:=REF(MVAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
MVAR3:=REF(MVAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
MVAR4:=REF(MVAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
MVAR5:=REF(MVAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
MVAR6:=REF(MVAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
MVAR7:=REF(MVAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
MVAR8:=REF(MVAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
MVAR9:=REF(MVAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
MVARA:=REF(MVAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
MVARB:=REF(MVARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
MVARC:=REF(MVARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
MVARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
MVARE:=REF(MVARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
MVARF:=REF(MVARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
MVAR10:=REF(MVARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
MVAR11:=REF(MVAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
MVAR12:=REF(MVAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
MVAR13:=REF(MVAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
MVAR14:=REF(MVAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
MVAR15:=REF(MVAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
MVAR16:=REF(MVAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
MVAR17:=REF(MVAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
MVAR18:=REF(MVAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
MVAR19:=REF(MVARD OR MVARE OR MVARF OR MVAR10 OR MVAR11 OR MVAR12 OR MVAR13 OR MVAR14 OR MVAR15 OR MVAR16 OR MVAR17 OR MVAR18,1) AND MVAR1;
MVAR1A:=REF(MVAR1 OR MVAR2 OR MVAR3 OR MVAR4 OR MVAR5 OR MVAR6 OR MVAR7 OR MVAR8 OR MVAR9 OR MVARA OR MVARB OR MVARC,1) AND MVARD;

买:IF(FILTER(MVAR19=1,5) AND 金叉,15,0);
逃:IF(FILTER(MVAR1A=1,5),90,100);


{绝底介入}
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VARB2:=(RSV1/2+22)*1;
资量:=EMA(VOL,13);
资金:=EMA(AMOUNT,13);
过滤:=((资金 /资量) / 100);
提纯:=(((CLOSE -过滤) / 过滤) * 100);
黄金:=((提纯 < (0)) AND ZXNH),COLORRED;
底部:IF(黄金 AND RSV<VARB2-2 ,50,0),COLORRED,LINETHICK2;

{极品底}
极品底A:=(MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04;
极品底:IF(极品底A AND CROSS(趋势,REF(趋势,1)),35,0) ,LINETHICK2,COLORFF00FF;

{底部买多}
V1:=MA(C,3)=HHV(MA(C,3),7);
V2:=MA(C,3)>MA(C,5);
V3:=MA(V,5)>MA(V,10)*1.01;
V4:=COUNT(MA(C,1)>REF(C,1),2)=2;
LC20:=REF(CLOSE,1);
RSI20:=SMA(MAX(CLOSE-LC20,0),4.1,1)/SMA(ABS(CLOSE-LC20),4.1,1)*100;
底部买多:IF(CROSS(RSI20,11)*1,55,0),COLORRED;

{J抄底}
BOLL20:=MA(CLOSE,20);
LB20:=BOLL20-2*STD(CLOSE,20);
BOLL10:=MA(CLOSE,10);
LB10:=BOLL10-2*STD(CLOSE,10);
J1:=IF(3*K1-2*D1>100,100,3*K1-2*D1);
J抄底:IF(CROSS(J1,0) AND (COUNT(L<LB10,3)>0 OR COUNT(L<LB20,3)>0),26,0),COLOR00FFFF;


{黄金坑}
VAR88:=MA(CLOSE,27);
VAR98:=(CLOSE-VAR88)/VAR88*100;
VARA8:=MA(VAR98,2);
VARB8:=BARSLAST(CROSS(-10,VARA8)=1);
VARC8:=BARSLAST(CROSS(VARA8,10)=1);
VARD8:=VARA8<-10 AND VARB8>3;
VARE8:=VARA8>10 AND VARC8>3;
黄金坑: IF(VARD8,VARA8,0),LINESTICK ,LINETHICK2, COLORYELLOW;

{仙人指路}
皇榜公布:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
仙人指路:IF(CROSS(皇榜公布,2),70,0), COLORRED;

{发现牛股}
MA1:=MA(C,5);MA2:=MA(C,10);
MV1:=MA(V,5);MV2:=MA(V,10);
AA:=CROSS(C,MA1) AND CROSS(C,MA2);
BB:=CROSS(V,MV1) AND CROSS(V,MV2);
发现牛股:IF(AA AND BB,61,0), COLORRED;

{超级底部买进}
VARK21:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);
买底:IF(CROSS(VARK21,8),85,0),COLORRED;

{发现庄}
VAR1:=EMA(HHV(HIGH,500),21);
VAR2:=EMA(HHV(HIGH,250),21);
VAR3:=EMA(HHV(HIGH,90),21);
VAR4:=EMA(LLV(LOW,500),21);
VAR5:=EMA(LLV(LOW,250),21);
VAR6:=EMA(LLV(LOW,90),21);
VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);
VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);
VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);
VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);
VARB:=REF(LOW,1);
VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;
VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);
VARE:=LLV(LOW,30);
VARF:=HHV(VARD,30);
VAR10:=IF(MA(CLOSE,58),1,0);
SS:=EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10;
现庄:=(REF(SS,2)<REF(SS,1)AND SS>REF(SS,1))*SS;
庄现:IF(现庄,60,0),COLORYELLOW,LINETHICK2;

{CCI}
N1:=84;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:EMA((TYP-MA(TYP,N1))/(0.1*AVEDEV(TYP,N1)),5)+30,COLORYELLOW;


 



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信超级抄底逃顶大全副图指标下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!