好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

大智慧之三个逃顶抄底的好指标

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-02-01 21:27:00
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

大智慧之三个逃顶抄底的好指标介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:大智慧之三个逃顶抄底的好指标

DZH1 2均可用。

1.{短线MACD}
VAR1:=EMA(CLOSE,12)-EMA(CLOSE,26);
VAR2:=EMA(VAR1,50);
VAR3:=2*(VAR1-VAR2);
STICKLINE(VAR3<REF(VAR3,1) AND VAR3>0,0,VAR3,4,1),coloryellow;
STICKLINE(VAR3>=REF(VAR3,1)AND VAR3>0,0,VAR3,4,1),colorred;
STICKLINE(VAR3>REF(VAR3,1)AND VAR3<0,0,VAR3,4,1),COLORFFC8FF;
STICKLINE(VAR3<=REF(VAR3,1)AND VAR3<0,0,VAR3,4,1),COLORFFCC66;
趋势一:EMA(CLOSE,12)-EMA(CLOSE,26),colorred;
趋势二:EMA(VAR1,50),colorgreen;
该指标既能使用于短线操作,又是一个能预测顶底的指标,简单实用,还可以做足一次行情的波段,用好用活能做到少赔多赚,在变幻莫测的股市能达到这个目标就已经不错了!
使用方法及要领:
1、0轴线是强弱的分水岭,0轴以上为强势区,0轴以下为弱势区;
2、0轴以上的红拄表示股票由弱开始转强,此时介入相对安全,只要红柱一根比一根长,应该耐心持股;当红柱比前一根缩短时应该 警 惕,出现黄柱时卖出。也就是红买黄卖。
3、当股票完成一波上涨后回落到0轴以下开始转弱出现兰色柱,此时应该持币观望,当兰色柱收敛出现粉色柱时表示股价超跌反弹,但不能表示下跌趋势的改变,有看盘经验的可以做短线,不可恋战。
4、当兰色柱线不断缩短向0轴线运行时,表明股价即将脱离弱势区有趋势向好的迹象,可以重点关注。当在0轴线上收出红柱线时,应该结合大盘趋势选择时机果断介入。
5、按照上述方法反复轮做应该有较好的收获。

2.鸡肋组合:dzh2底部
高位线:85,COLORRED,POINTDOT;
底部线:20,COLORFFCCCC,POINTDOT;
var6:=(2*CLOSE+HIGH+LOW)/4;
var7:=LLV(LOW,13);
var8:=HHV(HIGH,13);
var9:=EMA((var6-var7)/(var8-var7)*100,13);
varA:=EMA(0.667*REF(var9,1)+0.333*var9,2);
多:var9,COLORRED;
空: EMA(0.382*REF(var9,2)+0.618*var9,12);
STICKLINE(var9>varA,var9,varA,6,0),COLORRED;
STICKLINE(var9<=varA,var9,varA,6,0),COLORFFCC66;
VM1:=LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04;
低吸:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100*VM1;
波段底部:IF(CROSS(低吸,-24),0,50)*VM1, COLORYELLOW, LINETHICK2;
VP1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VP2:=SMA(SMA(VP1,3,1),3,1);
VP3:=EMA(VP2,5);
无敌:=3*VP2-2*VP3;
超级无敌:IF(CROSS(无敌,VP2) AND 无敌<21,45,0),COLORFF00FF,LINETHICK2;
Vr2:=(2*CLOSE+HIGH+LOW)/4;
Vr4:=LLV(LOW,5);
Vr5:=HHV(HIGH,4);
散户:=EMA((Vr2-Vr4)/(Vr5-Vr4)*100,4);
庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2);
短线高手:if(CROSS(散户,庄家) AND 散户<50 AND 29<散户 AND
C>O,40,0),COLORFFC8FF;
趋势线:=SMA(EMA(((C+L)/2-LLV(L,21))/(HHV((H+C)/2,21)-LLV(L,21))*100,3),7,1)-(13);
判断:=(SMA(((C+L)/2-LLV(L,21))/(HHV((H+C)/2,21)-LLV(L,21))*100,2,1)-8);
买参考:IF(FILTER(CROSS(判断,趋势线)=1 OR 判断>REF(判断,1),10) AND 判断
<25 ,35,1),COLORWHITE,POINTDOT;
STICKLINE(FILTER(CROSS(判断,趋势线)=1 OR 判断>REF(判断,1),10) AND 判断
<25 ,35,0,4,1),COLORWHITE;
卖参考:IF(FILTER(判断<REF(判断,1)AND 判断
>65,5),80,70),COLOR00FF00,POINTDOT;
STICKLINE(FILTER(判断<REF(判断,1)AND 判断
>65,5),80,70,4,0),COLOR00FF00;

3.新编子午线
a:=(3*c+l+o+h)/6;
b:=(20*a+19*ref(a,1)+18*ref(a,2)+17*ref(a,3)+16*ref(a,4)+15*ref(a,5)
+14*ref(a,6)+13*ref(a,7)+12*ref(a,8)+11*ref(a,9)+10*ref(a,10)+9*ref(a,11)
+8*ref(a,12)+7*ref(a,13)+6*ref(a,14)+5*ref(a,15)+4*ref(a,16)+3*ref(a,17)
+2*ref(a,18)+ref(a,20))/210;
天地区域:=((HHV(b,14)-b)/(HHV(b,14)-LLV(b,14))*200)-125;
RSV:=((HHV(HIGH,m)-CLOSE)/(HHV(HIGH,m)-LLV(LOW,m))*200)-125;
子:SMA(RSV,aa,1),linethick2;
RSV1:=((CLOSE-LLV(LOW,m))/(HHV(HIGH,m)-LLV(LOW,m))*200)-105;
午:SMA(RSV1,aa,1),linethick2;
stickline(天地区域=75,天地区域,天地区域-5,8,1),colorred;
stickline(天地区域=-125,天地区域+5,天地区域,8,1),colorgreen;
stickline(天地区域>-125 and 天地区域<75,午+子+1,午+子-1,8,1),coloryellow;
天:55,linethick2;
地:-90,linethick2;
DRAWTEXT( cross(午,地) OR cross(天,子) ,-110,'★买'),coloryellow;
DRAWTEXT( cross(子,地) OR cross(天,午) ,-10,'★卖'),;


 


用法:
买入:子线下穿天线或午线上穿子线!!
卖出:午线上穿天线!!


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
大智慧之三个逃顶抄底的好指标下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!