好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信基本面副图指标

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-01-24 21:25:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:5.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:基本面  
已有次下载
推 荐0
不推荐0

通达信基本面副图指标介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信基本面副图指标

DRAWTEXT_FIX(1,0.14,0.01,1,'股东股份:'),COLORRED;
品种类型:=FINANCE(3);
所属板块:=HYBLOCK;
上市天数:=FINANCE(42);
股总市值:=ROUND(FINANCE(41)/100000000);
流通市值:=ROUND(FINANCE(40)/100000000);
股东人数:=FINANCE(8);
人均持股:=ROUND(FINANCE(7)/FINANCE(8));
DRAWTEXT_FIX(1,0.14,0.15,1,'品种类型:'),COLORWHITE;
DRAWTEXT_FIX(1,0.14,0.25,1,'所属板块:'),COLORWHITE;
DRAWTEXT_FIX(1,0.14,0.35,1,'上市天数:'),COLORWHITE;
DRAWTEXT_FIX(1,0.14,0.45,1,'股总市值:'),COLORWHITE;
DRAWTEXT_FIX(1,0.14,0.55,1,'流通市值:'),COLORWHITE;
DRAWTEXT_FIX(1,0.14,0.65,1,'股东人数:'),COLORWHITE;
DRAWTEXT_FIX(1,0.14,0.75,1,'人均持股:'),COLORWHITE;
DRAWTEXT_FIX(1,0.23,0.25,1,HYBLOCK),COLORLIGREEN;
DRAWNUMBER_FIX(1,0.2,0.35,1,上市天数),COLORYELLOW;
DRAWNUMBER_FIX(1,0.19,0.45,1,股总市值),COLORYELLOW;
DRAWNUMBER_FIX(1,0.19,0.55,1,流通市值),COLORYELLOW;
DRAWNUMBER_FIX(1,0.2,0.65,1,股东人数),COLORYELLOW;
DRAWNUMBER_FIX(1,0.2,0.75,1,人均持股),COLORYELLOW;
DRAWTEXT_FIX(品种类型=1,0.23,0.15,1,'沪 深 A 股'),COLORMAGENTA;
DRAWTEXT_FIX(品种类型=2,0.23,0.15,1,' 中 小 板'),COLORMAGENTA;
DRAWTEXT_FIX(品种类型=3,0.23,0.15,1,' 创 业 板'),COLORMAGENTA;
DRAWTEXT_FIX(1,0.23,0.35,1,'天'),COLORCYAN;
DRAWTEXT_FIX(1,0.23,0.45,1,'亿元'),COLORCYAN;
DRAWTEXT_FIX(1,0.23,0.55,1,'亿元'),COLORCYAN;
DRAWTEXT_FIX(1,0.23,0.65,1,'人'),COLORCYAN;
DRAWTEXT_FIX(1,0.23,0.75,1,'股'),COLORCYAN;
DRAWTEXT_FIX(1,0.326,0.01,1,'业绩指标:'),COLORRED;
净资收益率:=(FINANCE(33)/FINANCE(34)*100);
销售毛利率:=((FINANCE(20)-FINANCE(21))/FINANCE(20)*100);
净利润比率:=(FINANCE(30)/FINANCE(20)*100);
主营利润率:=(FINANCE(23)/FINANCE(20)*100);
优质资产率:=((FINANCE(19)-FINANCE(22)-FINANCE(27))/FINANCE(19));{理论上越大越好但不同行业有不同标准};
现金负债比:=(FINANCE(25)/FINANCE(15));{缺长期负债或负债总额,理论上越大越好但不同行业有不同标准};
净利同增率:=FINANCE(43);
DRAWTEXT_FIX(1,0.34,0.15,1,'净资收益率:'),COLORWHITE;
DRAWTEXT_FIX(1,0.34,0.25,1,'销售毛利率:'),COLORWHITE;
DRAWTEXT_FIX(1,0.34,0.35,1,'净利润率 :'),COLORWHITE;
DRAWTEXT_FIX(1,0.34,0.45,1,'主营利润率:'),COLORWHITE;
DRAWTEXT_FIX(1,0.34,0.55,1,'优质资产率:'),COLORWHITE;
DRAWTEXT_FIX(1,0.34,0.65,1,'现金负债比:'),COLORWHITE;
DRAWTEXT_FIX(1,0.34,0.75,1,'净利同增率:'),COLORWHITE;
DRAWNUMBER_FIX(1,0.4,0.15,1,净资收益率),COLORYELLOW;
DRAWNUMBER_FIX(1,0.4,0.25,1,销售毛利率),COLORYELLOW;
DRAWNUMBER_FIX(1,0.4,0.35,1,净利润比率),COLORYELLOW;
DRAWNUMBER_FIX(1,0.4,0.45,1,主营利润率),COLORYELLOW;
DRAWNUMBER_FIX(1,0.4,0.55,1,优质资产率),COLORYELLOW;
DRAWNUMBER_FIX(1,0.4,0.65,1,现金负债比),COLORYELLOW;
DRAWNUMBER_FIX(1,0.4,0.75,1,净利同增率),COLORYELLOW;
DRAWTEXT_FIX(1,0.498,0.01,1,'财务指标:'),COLORRED;
市净率:=CONST(DYNAINFO(7) / FINANCE(34));
市销率:=CONST(FINANCE(1)*DYNAINFO(7)/FINANCE(20));
每股收益季:=CONST(FINANCE(33)/(5-FINANCE(37)));
每股收益年:=CONST(FINANCE(33));
每股现金流:=CONST((FINANCE(25)/FINANCE(1)));
每股未分配:=CONST(FINANCE(32));
每股公积金:=CONST(FINANCE(18));
DRAWTEXT_FIX(1,0.51,0.15,1,'市净率 :'),COLORWHITE;
DRAWTEXT_FIX(1,0.51,0.25,1,'市销率 :'),COLORWHITE;
DRAWTEXT_FIX(1,0.51,0.35,1,'每股收益季:'),COLORWHITE;
DRAWTEXT_FIX(1,0.51,0.45,1,'每股收益年:'),COLORWHITE;
DRAWTEXT_FIX(1,0.51,0.55,1,'每股现金流:'),COLORWHITE;
DRAWTEXT_FIX(1,0.51,0.65,1,'每股未分配:'),COLORWHITE;
DRAWTEXT_FIX(1,0.51,0.75,1,'每股公积金:'),COLORWHITE;
DRAWNUMBER_FIX(1,0.57,0.15,1,市净率),COLORYELLOW;
DRAWNUMBER_FIX(1,0.57,0.25,1,市销率),COLORYELLOW;
DRAWNUMBER_FIX(1,0.57,0.35,1,每股收益季),COLORYELLOW;
DRAWNUMBER_FIX(1,0.57,0.45,1,每股收益年),COLORYELLOW;
DRAWNUMBER_FIX(1,0.57,0.55,1,每股现金流),COLORYELLOW;
DRAWNUMBER_FIX(1,0.57,0.65,1,每股未分配),COLORYELLOW;
DRAWNUMBER_FIX(1,0.57,0.75,1,每股公积金),COLORYELLOW;
{风险系数}
X1:=(FINANCE(11)-FINANCE(15))/FINANCE(10)*1.2;
X2:=(FINANCE(31)+FINANCE(17))/FINANCE(10)*1.4;{盈余公积用资本公积金代替}
X3:=FINANCE(23)/FINANCE(10)*3.3;
X4:=FINANCE(19)/FINANCE(15)*0.6;{缺长期负债或负债总额}
X5:=FINANCE(20)/FINANCE(15)*0.999;
LC:=REF(CLOSE,1);
WRSI:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
获利筹码:=CONST(WINNER(C)*100);
SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));
量能饱和:=(IF(SAT>1,1,SAT)*100);
WR10:=(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3))*100;
活跃:=(WRSI-WR10);
活跃度比:=IF(活跃>=0,(活跃+100)/2,100-ABS((活跃-100)/2));
DRAWTEXT_FIX(1,0.74,0.15,1,STRCAT(STRCAT('量能饱和: ',CON2STR(量能饱和,2)),'%')),COLORWHITE;
DRAWTEXT_FIX(1,0.74,0.35,1,STRCAT(STRCAT('活跃度比: ',CON2STR(活跃度比,2)),'%')),COLORWHITE;
DRAWTEXT_FIX(1,0.74,0.55,1,STRCAT(STRCAT('获利筹码: ',CON2STR(获利筹码,2)),'%')),COLORWHITE;
DRAWRECTREL(970,340,580,270,RGB(150,10,250));
DRAWRECTREL(970,470,580,540,RGB(150,10,250));
DRAWRECTREL(970,670,580,740,RGB(150,10,250));
DRAWRECTREL(970,340,580+CONST(量能饱和*(970-580)/100),270,RGB(0,100,0));
DRAWRECTREL(970,470,580+CONST(活跃度比*(970-580)/100),540,RGB(0,100,0));
DRAWRECTREL(970,670,580+CONST(获利筹码*(970-580)/100),740,RGB(0,100,0));
DRAWTEXT_FIX(1,0.92,0.01,1,'大盘趋势 (向上 OR 向下):'),COLORRED;
DRAWTEXT_FIX( CONST(INDEXC) >SAR(4,2,20),0.95,0.01,1,'∧∧∧'),COLORRED;
DRAWTEXT_FIX( CONST(INDEXC) >SAR(4,2,20),0.95,0.11,1,'∧∧∧'),COLORRED;
DRAWTEXT_FIX( CONST(INDEXC) <SAR(4,2,20),0.95,0.01,1,'∨∨∨'),COLORGREEN;
DRAWTEXT_FIX( CONST(INDEXC) <SAR(4,2,20),0.95,0.11,1,'∨∨∨'),COLORGREEN;
DRAWTEXT_FIX(1,0.87,0.85,1,'不以涨喜不以跌悲————(开心买卖)'),COLORWHITE;



 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信基本面副图指标下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!