好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信红箭齐发副图源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2015-11-26 20:18:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信红箭齐发副图源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信红箭齐发副图源码

红箭齐发使用说明:
注意:把源码复制后要把参数填进去,否则通不过!参数:N:最小:1,最大40,缺省9;M1:最小2,最大10,缺省2
系统里有两个抄底指标:一个是kdj上穿0轴,另一个是macd的柱子在0轴以下开始缩短,将两者合二为一,并优化参数就是“双箭齐发”!非常简单实用,是抄波段底部利器之一!它可以让你买在波段的第一启动点上!

1:它是在原启动点的基础上优化而成的,比原来的更灵敏,增加了红线、绿线,改变了原macd的颜色,使其看起来更清楚!
2:出红箭头是买入信号,出两个红箭头就是“红箭齐发”!当出现“红箭齐发”信号时,macd的柱子变红,同时绿线变成了红线,信号更可靠!
3:出红箭头也是买入信号!出信号时,红线位于0轴上方,表示该股走强!
4:如果无信号出现,出红柱且红线同时出现,也是买点!

5:因本指标是出自macd,因macd会钝化,遇到盘整时会失灵,要结合其它指标综合考虑!
6:调原码内参数也许会让其更灵敏,但越灵敏失误越多,参数并非都适用于每支股票,因为每支股票的振幅不一样,走势也不一样!只有那些来回起伏,股性活跃的 个股才更适合用macd这种指标!
7:因为单一指标都缺陷!出信号时如K线位于双轨通道内,且轨道走平,信号更可靠!


注意:把源码复制后要把参数填进去,否则通不过!参数:N:最小:1,最大40,缺省9;M1:最小2,最大10,缺省2

红箭齐发源码:

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M1,1);
J:=3*K-2*D;

XG:=CROSS(J,0);

DIF:=(EMA(CLOSE,15) - EMA(CLOSE,26)),COLORRED;
DEA:=EMA(DIF,5),COLOR00FFFF;
MACD:2*(DIF-DEA), COLORSTICK;

DIF2:4*DIF-3*DEA,COLORFF00FF;
DEA2:=EMA(DIF2,1),COLOR2588FF;
IF(C>DEA2,DEA2,DRAWNULL),COLOR0000F0,LINETHICK3;
IF(DEA2<=REF(DEA2,1),DEA2,DRAWNULL),COLOR00E600,LINETHICK3;

XG2:=MACD<0 AND MACD>REF(MACD ,1) AND REF(MACD ,1)<REF(MACD ,2)
AND REF(MACD ,2)<REF(MACD ,3)
AND REF(MACD ,3)<REF(MACD ,4);
STICKLINE(XG2,3,MACD,2,0),COLORFF00FF;

分界线:0,COLORFF00FF;
DRAWICON(XG2,16,1);


DRAWICON(XG AND XG2,5,1);

DRAWTEXT(XG AND XG2,4,'←红箭齐发'),COLOR00FFFF;

STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.8,0),COLOR000055;
STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.1,0),COLOR000099;
STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,0.6,0),COLOR0000BB;

STICKLINE(MACD<=REF(MACD,1) AND MACD>0,0,MACD,1.8,0),COLOR40FF00;
STICKLINE(MACD<=REF(MACD,1) AND MACD>0,0,MACD,1.1,0),COLOR40FF00;
STICKLINE(MACD<=REF(MACD,1) AND MACD>0,0,MACD,0.6,0),COLOR40FF00;

STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,1.8,0),COLOR000055;
STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,1.1,0),COLOR000099;
STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,0.6,0),COLOR0000BB;

STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,1.8,0),COLOR40FF00;
STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,1.1,0),COLOR40FF00;
STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,0.6,0),COLOR40FF00;


 






 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信红箭齐发副图源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!