好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信自用CCI副图指标

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2015-11-26 20:13:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:CCI  
已有次下载
推 荐0
不推荐0

通达信自用CCI副图指标介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信自用CCI副图指标

STICKLINE(C>0,100,-100,10,0),COLOR2B5500;
STICKLINE(C,200,200,8,0.5),LINETHICK2,COLOR008000;
STICKLINE(C,-200,-200,8,0.5),LINETHICK2,COLOR008000;
STICKLINE(C,-100,-100,8,0),LINETHICK2,COLOR008000;
STICKLINE(C,100,100,8,0),LINETHICK2,COLOR008000;
STICKLINE(C,0,0,8,8),LINETHICK2,COLOR008000;
阶段卖: 150,COLORC6C600;底部:-150,COLORFF75FF;¥④:250,LINETHICK1,COLORBROWN;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLOR00A600,LINETHICK0;

CCI84:(TYP-MA(TYP,84))/(0.015*AVEDEV(TYP,84)),{COLOR00A600}COLORGREEN,LINETHICK1;
DRAWBAND(CCI84,RGB(135,255,35),0,RGB(240,160,0));
{DK:=CCI;
RC:=0;
STICKLINE(DK>0 AND DK>REF(DK,1),RC,RC+DK,1,0),COLOR006699;
STICKLINE(DK>0 AND DK<=REF(DK,1),RC,RC+DK,1,1),COLORFF00AA;
STICKLINE(DK<0 AND DK>REF(DK,1),RC,RC+DK,1,0),COLOR998800;
STICKLINE(DK<0 AND DK<=REF(DK,1),RC,RC+DK,1,1),COLOR009900;}
MACD2:=CCI;
STICKLINE((MACD2>=0),0,MACD2,1.5,1),COLOR0000AA;
STICKLINE(((MACD2>=0) AND (MACD2 < REF(MACD2,1))),0,MACD2,1.5,0),COLOR00AAFF;
STICKLINE((MACD2<0),0,MACD2,1.5,1),COLORFF7700;
STICKLINE(((MACD2<0) AND (MACD2 > REF(MACD2,1))),0,MACD2,1.5,0),COLORAA00BB;


{VAR3:=CCI84;
IF(VAR3>=REF(VAR3,1) AND VAR3>=0,VAR3,DRAWNULL),COLORRED,LINETHICK4,POINTDOT;
IF(VAR3<REF(VAR3,1),VAR3,DRAWNULL),COLORYELLOW,LINETHICK4,POINTDOT;
IF(VAR3>=REF(VAR3,1) AND VAR3<0,VAR3,DRAWNULL),COLORGREEN,LINETHICK4,POINTDOT;};


 




好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信自用CCI副图指标下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!