好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信九转公式 各周期都可用

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2015-09-13 20:24:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:4.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信九转公式 各周期都可用介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信九转公式 各周期都可用

A1:=C>=REF(C,4);
A:=C<REF(C,4);
AA:=C<REF(C,4) AND REF(A1,1);
T:=BARSLAST(AA)NODRAW;
M:=(T=0 AND REFX(T=1 AND NOT(A),1)) OR (REFX(T=2 AND NOT(A),2)) OR (REFX(T=3 AND NOT(A),3)) OR (REFX(T=4 AND NOT(A),4)) OR (REFX(T=5 AND NOT(A),5))
OR (REFX(T=6 AND NOT(A),6)) OR (REFX(T=7 AND NOT(A),7)) OR (REFX(T=8 AND NOT(A),8));
M1:=T=1 AND REFX(T=2 AND NOT(A),1) OR (REFX(T=3 AND NOT(A),2)) OR (REFX(T=4 AND NOT(A),3)) OR (REFX(T=5 AND NOT(A),4)) OR (REFX(T=6 AND NOT(A),5))
OR (REFX(T=7 AND NOT(A),6)) OR (REFX(T=8 AND NOT(A),7));
M2:=T=2 AND REFX(T=3 AND NOT(A),1) OR (REFX(T=4 AND NOT(A),2)) OR (REFX(T=5 AND NOT(A),3)) OR (REFX(T=6 AND NOT(A),4)) OR (REFX(T=7 AND NOT(A),5)) OR (REFX(T=8 AND NOT(A),6));
M3:=T=3 AND REFX(T=4 AND NOT(A),1)OR (REFX(T=5 AND NOT(A),2)) OR (REFX(T=6 AND NOT(A),3)) OR (REFX(T=7 AND NOT(A),4)) OR (REFX(T=8 AND NOT(A),5));
M4:=T=4 AND REFX(T=5 AND NOT(A),1) OR (REFX(T=6 AND NOT(A),2)) OR (REFX(T=7 AND NOT(A),3)) OR (REFX(T=8 AND NOT(A),4));
M5:=T=5 AND REFX(T=6 AND NOT(A),1) OR (REFX(T=7 AND NOT(A),2)) OR (REFX(T=8 AND NOT(A),3));
M6:=T=6 AND REFX(T=7 AND NOT(A),1) OR (REFX(T=8 AND NOT(A),2));
M7:=T=7 AND REFX(T=8 AND NOT(A),1);
N:=T=1 AND REF(T=0 AND AA,1) AND A;
N1:=T=2 AND REF(N,1) AND A;
N2:=T=3 AND REF(N1,1) AND A;
N3:=T=4 AND REF(N2,1) AND A;
N4:=T=5 AND REF(N3,1) AND A;
N5:=T=6 AND REF(N4,1) AND A;
N6:=T=7 AND REF(N5,1) AND A;
N7:=T=8 AND REF(N6,1) AND A;

DRAWTEXT(T=0,H*1.02,'1')COLORGREEN;
DRAWTEXT(N,H*1.02,'2')COLORGREEN;
DRAWTEXT(N1,H*1.02,'3')COLORGREEN;
DRAWTEXT(N2,H*1.02,'4')COLORGREEN;
DRAWTEXT(N3,H*1.02,'5')COLORGREEN;
DRAWTEXT(N4,H*1.02,'6')COLORGREEN;
DRAWTEXT(N5,H*1.02,'7')COLORGREEN;
DRAWTEXT(N6,H*1.02,'8')COLORGREEN;
DRAWTEXT(N7,H*1.02,'9')COLORGREEN;
DRAWICON(N7,H*1.04,1)COLORGREEN;
DRAWTEXT(M,H*1.02,'1')COLORBLACK;
DRAWTEXT(M1,H*1.02,'2')COLORBLACK;
DRAWTEXT(M2,H*1.02,'3')COLORBLACK;
DRAWTEXT(M3,H*1.02,'4')COLORBLACK;
DRAWTEXT(M4,H*1.02,'5')COLORBLACK;
DRAWTEXT(M5,H*1.02,'6')COLORBLACK;
DRAWTEXT(M6,H*1.02,'7')COLORBLACK;
DRAWTEXT(M7,H*1.02,'8')COLORBLACK;


B1:=C<=REF(C,4);
B:=C>REF(C,4);
BB:=C>REF(C,4) AND REF(B1,1);
T1:=BARSLAST(BB)NODRAW;
M111:=(T1=0 AND REFX(T1=1 AND NOT(B),1)) OR (REFX(T1=2 AND NOT(B),2)) OR (REFX(T1=3 AND NOT(B),3)) OR (REFX(T1=4 AND NOT(B),4)) OR (REFX(T1=5 AND NOT(B),5))
OR (REFX(T1=6 AND NOT(B),6)) OR (REFX(T1=7 AND NOT(B),7)) OR (REFX(T1=8 AND NOT(B),8));
M11:=T1=1 AND REFX(T1=2 AND NOT(B),1) OR (REFX(T1=3 AND NOT(B),2)) OR (REFX(T1=4 AND NOT(B),3)) OR (REFX(T1=5 AND NOT(B),4)) OR (REFX(T1=6 AND NOT(B),5))
OR (REFX(T1=7 AND NOT(B),6)) OR (REFX(T1=8 AND NOT(B),7));
M22:=T1=2 AND REFX(T1=3 AND NOT(B),1) OR (REFX(T1=4 AND NOT(B),2)) OR (REFX(T1=5 AND NOT(B),3)) OR (REFX(T1=6 AND NOT(B),4)) OR (REFX(T1=7 AND NOT(B),5)) OR (REFX(T1=8 AND NOT(B),6));
M33:=T1=3 AND REFX(T1=4 AND NOT(B),1)OR (REFX(T1=5 AND NOT(B),2)) OR (REFX(T1=6 AND NOT(B),3)) OR (REFX(T1=7 AND NOT(B),4)) OR (REFX(T1=8 AND NOT(B),5));
M44:=T1=4 AND REFX(T1=5 AND NOT(B),1) OR (REFX(T1=6 AND NOT(B),2)) OR (REFX(T1=7 AND NOT(B),7)) OR (REFX(T1=8 AND NOT(B),4));
M55:=T1=5 AND REFX(T1=6 AND NOT(B),1) OR (REFX(T1=7 AND NOT(B),2)) OR (REFX(T1=8 AND NOT(B),3));
M66:=T1=6 AND REFX(T1=7 AND NOT(B),1) OR (REFX(T1=8 AND NOT(B),2));
M77:=T1=7 AND REFX(T1=8 AND NOT(B),1);
N111:=T1=1 AND REF(T1=0 AND BB,1) AND B;
N11:=T1=2 AND REF(N111,1) AND B;
N22:=T1=3 AND REF(N11,1) AND B;
N33:=T1=4 AND REF(N22,1) AND B;
N44:=T1=5 AND REF(N33,1) AND B;
N55:=T1=6 AND REF(N44,1) AND B;
N66:=T1=7 AND REF(N55,1) AND B;
N77:=T1=8 AND REF(N66,1) AND B;
DRAWTEXT(T1=0,H*1.02,'1')COLOR9900CC;
DRAWTEXT(N111,H*1.02,'2')COLOR9900CC;
DRAWTEXT(N11,H*1.02,'3')COLOR9900CC;
DRAWTEXT(N22,H*1.02,'4')COLOR9900CC;
DRAWTEXT(N33,H*1.02,'5')COLOR9900CC;
DRAWTEXT(N44,H*1.02,'6')COLOR9900CC;
DRAWTEXT(N55,H*1.02,'7')COLOR9900CC;
DRAWTEXT(N66,H*1.02,'8')COLOR9900CC;
DRAWTEXT(N77,H*1.02,'9')COLOR9900CC;
DRAWICON(N77,H*1.04,2);
DRAWTEXT(M111,H*1.02,'1')COLORBLACK;
DRAWTEXT(M11,H*1.02,'2')COLORBLACK;
DRAWTEXT(M22,H*1.02,'3')COLORBLACK;
DRAWTEXT(M33,H*1.02,'4')COLORBLACK;
DRAWTEXT(M44,H*1.02,'5')COLORBLACK;
DRAWTEXT(M55,H*1.02,'6')COLORBLACK;
DRAWTEXT(M66,H*1.02,'7')COLORBLACK;
DRAWTEXT(M77,H*1.02,'8')COLORBLACK;
 


 


 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信九转公式 各周期都可用下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!