好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 飞狐股票公式

期货绝品:日内多空分时(主图 源码)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2015-09-08 21:37:55
  • 公式评级:
  • 公式类型:飞狐股票公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

期货绝品:日内多空分时(主图 源码)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:期货绝品:日内多空分时(主图 源码)

做期货最担心的是找不到方向,有此指标,大方向可以帮你判断!

用法: 飞时线在浅红色线上方运行,只做多不做空,分时线在蓝色线下运行,只开空单不做多!

AS:=(C*3+O+H+L)/6;
XJ:=(AS+0.618*REF(AS,1)+0.382*REF(AS,2)+0.236*REF(AS,3)+0.146*REF(AS,4))/2.382;
{回调认同}
HLX:=EMA(HHV(XJ,3),15);
LLX:=EMA(LLV(XJ,3),15);
CH:=CROSS(XJ,HLX);CL:=CROSS(LLX,XJ);
CHH:=BARSLAST(CH);CLL:=BARSLAST(CL);
YF1:=(CHH<CLL OR CH) AND NOT(CL);
YF2:=(CHH>CLL OR CL) AND NOT(CH);
TF:=IF(YF1,LLX,HLX);
TFB:=(HLX+LLX)/2;

XJK:=SMA(EMA(XJ,3),3,1);
ZWSH:=(HHV(XJ,2)+HHV(XJ,3)+HHV(XJ,4)+HHV(XJ,5))/4;
SH:=EMA(ZWSH,21);
ZWSL:=(LLV(XJ,2)+LLV(XJ,3)+LLV(XJ,4)+LLV(XJ,5))/4;
SL:=EMA(ZWSL,21);
SCH:=CROSS(XJ,SH);SCL:=CROSS(SL,XJ);
SHH:=BARSLAST(SCH);SLL:=BARSLAST(SCL);
SF1:=(SHH<SLL OR SCH) AND NOT(SCL);
SF2:=(SHH>SLL OR SCL) AND NOT(SCH);
TFS:=IF(SF1,SL,SH);
TFBS:=(SL+SH)/2;
{K线}
KX1:=(CLOSE>=OPEN) AND XJ>=TFS;
KX2:=(CLOSE<OPEN) AND XJ>=TFS;
KX3:=(CLOSE>=OPEN) AND XJ<TFS;
KX4:=(CLOSE<OPEN) AND XJ<TFS;
KX5:=((XJ>=TFS AND XJ<TF)OR (XJ<TFS AND XJ>=TF)) AND CLOSE>=OPEN;
KX6:=((XJ>=TFS AND XJ<TF)OR (XJ<TFS AND XJ>=TF)) AND CLOSE<OPEN;

{---------------------【右侧直效-图解模板】---------------------}

{回调认同}
FILLRGN(XJ>TFS,TFB,TFS),COLOR400040;
FILLRGN(XJ<TFS,TFB,TFS),COLOR800000;
FILLRGN(XJ>TF,TFB,TF),COLOR000060;
FILLRGN(XJ<TF,TFB,TF),COLORFF2020;
{K线}
STICKLINE(KX1,C,O,4,1),COLOR4440FF;
STICKLINE(KX1,C,H,0.5,1),COLOR4440FF;
STICKLINE(KX1,O,L,0.5,1),COLOR4440FF;
STICKLINE(KX2,C,O,4,0),COLOR4440FF;
STICKLINE(KX2,O,H,0.5,0),COLOR4440FF;
STICKLINE(KX2,C,L,0.5,0),COLOR4440FF;
STICKLINE(KX3,C,O,4,1),COLORFFFF33;
STICKLINE(KX3,C,H,0.5,1),COLORFFFF33;
STICKLINE(KX3,O,L,0.5,1),COLORFFFF33;
STICKLINE(KX4,C,O,4,0),COLORFFFF33;
STICKLINE(KX4,O,H,0.5,0),COLORFFFF33;
STICKLINE(KX4,C,L,0.5,0),COLORFFFF33;
{STICKLINE(KX5,C,O,4,1),COLOR5E5E5E;
STICKLINE(KX5,C,H,0.5,1),COLOR5E5E5E;
STICKLINE(KX5,O,L,0.5,1),COLOR5E5E5E;
STICKLINE(KX6,C,O,4,0),COLOR5E5E5E;
STICKLINE(KX6,O,H,0.5,0),COLOR5E5E5E;
STICKLINE(KX6,C,L,0.5,0),COLOR5E5E5E;}



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
期货绝品:日内多空分时(主图 源码)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!