好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> UP系列

K线五法主图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2015-04-29 21:00:33
  • 公式评级:
  • 公式类型:UP系列
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

K线五法主图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:K线五法主图

影响时长:=60;
实体涨跌幅:=(MAX(CLOSE,OPEN)/MIN(CLOSE,OPEN)-1)*100,nodraw;
标志性K线:IFF(实体涨跌幅==HHV(实体涨跌幅,影响时长),1,0),nodraw,COLORYELLOW;
影响时间:=barslast(标志性K线)+1,nodraw;
上轨:IFF(BETWEEN(影响时间,1,影响时长),REF(HIGH,影响时间-1),DRAWNULL),NODRAW,COLORRED;
下轨:IFF(BETWEEN(影响时间,1,影响时长),REF(LOW ,影响时间-1),DRAWNULL),NODRAW,COLORGREEN;
冗余过滤:=BETWEEN(影响时间,2,59),NODRAW;
STICKLINE(上轨,上轨,上轨,12,0),COLORRED;
STICKLINE(下轨,下轨,下轨,12,0),COLORGREEN;
STICKLINE3D(标志性K线 AND CLOSE>OPEN,CLOSE,OPEN,8,0),COLORRED;
STICKLINE3D(标志性K线 AND CLOSE<OPEN,CLOSE,OPEN,8,0),COLORGREEN;
A_1:=CROSS(C,上轨) AND REF(CLOSE,影响时间-1)>REF(OPEN,影响时间-1);
A_2:=COUNT(A_1,影响时间)==1 AND A_1;
一飞冲天:IFF(A_2 AND 影响时间!=1 AND 冗余过滤,1,DRAWNULL),NODRAW,COLORRED;
STICKLINE(一飞冲天,CLOSE,OPEN,8,0),COLORRED;
STICKLINE(一飞冲天,HIGH,LOW,0,0),COLORRED;
DRAWTEXT(一飞冲天,LOW,'B'),COLORRED;
B_1:=CROSS(CLOSE,上轨) AND REF(CLOSE,影响时间-1)>REF(OPEN,影响时间-1);
B_2:=COUNT(B_1,影响时间)==2 AND B_1;
回首惊天:IFF(B_2 AND 影响时间!=1 AND 冗余过滤,1,DRAWNULL),NODRAW,COLORYELLOW;
STICKLINE(回首惊天,CLOSE,OPEN,8,0),COLORYELLOW;
STICKLINE(回首惊天,HIGH,LOW,0,0),COLORYELLOW;
DRAWTEXT(回首惊天,LOW,'B'),COLORYELLOW;
C_1:=CROSS(CLOSE,下轨) AND REF(CLOSE,影响时间-1)>REF(OPEN,影响时间-1) AND COUNT(回首惊天,影响时间)==0;
C_2:=COUNT(C_1,影响时间)==1 AND C_1;
蓄势擎天:IFF(C_2 AND 影响时间!=1 AND 冗余过滤,1,DRAWNULL),NODRAW,COLORMagenta;
STICKLINE(蓄势擎天,CLOSE,OPEN,8,0),COLORMagenta;
STICKLINE(蓄势擎天,HIGH,LOW,0,0),COLORMagenta;
DRAWTEXT(蓄势擎天,LOW,'B'),COLORMagenta;
D_1:=CROSS(下轨,CLOSE) AND REF(CLOSE,影响时间-1)<REF(OPEN,影响时间-1);
D_2:=COUNT(D_1,影响时间)==1 AND D_1;
飞流直下:IFF(D_2 AND 影响时间!=1 AND 冗余过滤,1,DRAWNULL),NODRAW,COLORGREEN;
STICKLINE(飞流直下,CLOSE,OPEN,8,0),COLORGREEN;
STICKLINE(飞流直下,HIGH,LOW,0,0),COLORGREEN;
DRAWTEXT(飞流直下,HIGH*1.01,'S'),COLORGREEN;
E_1:=CROSS(下轨,CLOSE) AND REF(CLOSE,影响时间-1)<REF(OPEN,影响时间-1);
E_2:=COUNT(E_1,影响时间)==2 AND E_1;
回首再下:IFF(E_2 AND 影响时间!=1 AND 冗余过滤,1,DRAWNULL),NODRAW,COLORWHITE;
STICKLINE(回首再下,CLOSE,OPEN,8,0),COLORWHITE;
STICKLINE(回首再下,HIGH,LOW,0,0),COLORWHITE;
DRAWTEXT(回首再下,high*1.01,'S'),COLORWHITE;



 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
K线五法主图下载地址
K线五法主图下载
上一公式:奔走舒畅主图 下一公式:薛斯通道
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!