好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> UP系列

右侧刀主图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2015-04-29 20:58:27
  • 公式评级:
  • 公式类型:UP系列
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

右侧刀主图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:右侧刀主图

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,1),COLORgray;
STICKLINE(CLOSE>OPEN,HIGH,CLOSE,0,0),COLORgray;
STICKLINE(CLOSE>OPEN,LOW,OPEN,0,0),COLORgray;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,8,0),COLORgray;
STICKLINE(CLOSE<OPEN,HIGH,LOW,0,0),COLORgray;
STICKLINE(CLOSE==OPEN,CLOSE,OPEN,8,0),COLORgray;
STICKLINE(CLOSE==OPEN,HIGH,LOW,0,0),COLORgray;
LONG_N:=120;
SHORT_N:=30;
LONG:=100*(HHV(REF(CLOSE,1),LONG_N)/LLV(REF(CLOSE,1),LONG_N)-1),NODRAW;
SHORT:=100*(HHV(REF(CLOSE,90),SHORT_N)/LLV(REF(CLOSE,90),SHORT_N)-1),NODRAW;
突破:=HHV(CLOSE,120)==CLOSE,NODRAW;
刀型:=LONG/SHORT>2 AND BETWEEN(LONG,20,40) AND BETWEEN(SHORT,5,15),NODRAW;
低位:=LLV(CLOSE,60)==LLV(CLOSE,LONG_N),nodraw;
右侧刀:FILTER(突破 AND 刀型,120) AND 低位,NODRAW,COLORred;
绘图:=BACKSET(右侧刀,120),COLORYELLOW;
突破基准:REF(HHV(CLOSE,119),1),nodraw,coloryellow;
stickline(右侧刀,突破基准,突破基准,2500,0),coloryellow;
STICKLINE(绘图 AND CLOSE>OPEN,CLOSE,OPEN,8,1),COLORYELLOW;
STICKLINE(绘图 AND CLOSE>OPEN,HIGH,CLOSE,0,0),COLORYELLOW;
STICKLINE(绘图 AND CLOSE>OPEN,LOW,OPEN,0,0),COLORYELLOW;
STICKLINE(绘图 AND CLOSE<OPEN,CLOSE,OPEN,8,0),COLORYELLOW;
STICKLINE(绘图 AND CLOSE<OPEN,HIGH,LOW,0,0),COLORYELLOW;
STICKLINE(绘图 AND CLOSE==OPEN,CLOSE,OPEN,8,0),COLORYELLOW;
STICKLINE(绘图 AND CLOSE==OPEN,HIGH,LOW,0,0),COLORYELLOW;
STICKLINE(右侧刀,CLOSE,OPEN,8,0),COLORRED;
STICKLINE(右侧刀,HIGH,LOW,0,0),COLORRED;
DRAWICON(右侧刀,LOW,1);



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
右侧刀主图下载地址
右侧刀主图下载
上一公式:大雁南飞主图指标 下一公式:奔走舒畅主图
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!