好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 飞狐股票公式

量潮MACD指标

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2015-04-02 22:25:26
  • 公式评级:
  • 公式类型:飞狐股票公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

量潮MACD指标介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:量潮MACD指标

量潮MACD指标,此指标为飞狐,如果是其它软件请自己调整函数。量能指标仅仅供参考,必须结合形态进行分析研判。

 

DRAWGBK(DATE>900101,COLORRGB(110,95,0),COLORRGB(0,20,0),1);
STICKLINE(C>0,0,0,10,0),COLORGRAY;
zxj:=if((H-MAX(C,O))>((MIN(C,O)-L)) AND C>L,((H+2*L)/3+3*C+2*O)/6,
IF((H-MAX(C,O))<((MIN(C,O)-L)) AND C<H,((2*H+L)/3+3*C+2*O)/6,((H+L)/2+3*C+2*O)/6));
均价:=if(DATATYPE>=6 AND DATATYPE<10,AMOUNT/(VOL*100),zxj);
重心:=if(STKTYPE=0,zxj,(zxj+均价)/2);
VV:=AMOUNT/100000000;
LB:=(MA(VV,1)/HHV(VV,0)+MA(VV,1)/HHV(VV,IF(N=0,0,IF(n=1,738,if(N=2,369,184)))))/2;
XS:=2;
s:=if((H-MAX(C,O))>ABS(C-O)AND (MIN(C,O)-L)<ABS(C-O),(H*0.118+C*0.809+IF(H=C,C,重心)*0.073),(H*0.073+C*0.809+IF(H=C,C,重心)*0.118));
x:=IF((MIN(C,O)-L)>ABS(C-O)AND (H-MAX(C,O))<ABS(C-O),(L*0.118+C*0.809+IF(L=C,C,重心)*0.073),(L*0.073+C*0.809+IF(L=C,C,重心)*0.118));
sx:=IF(c>REF(C,1)and H>REF(H,1)AND 重心>REF(重心,1),S,IF(c<REF(C,1)and L<REF(L,1)AND 重心<REF(重心,1),X,C));
qr:=(0.809*C+0.191*sx);
obv:=SUM(IF(qr>REF(qr,1),vv,IF(qr<REF(qr,1),-vv,0)),180);
wobv:=(WMA(obv,2)+WMA(obv,4)+WMA(obv,8))/3;
sAobv:=(WMA(wobv,24)+WMA(wobv,6)+WMA(wobv,12))/3,LINEDOT,COLORFAABEC;
sbobv:=(WMA(sAobv,24)+WMA(sAobv,6)+WMA(sAobv,12))/3,LINEDOT;
skobv:=(WMA(sbobv,24)+WMA(sbobv,6)+WMA(sbobv,12))/3,LINEDOT;
soobv:=(WMA(skobv,24)+WMA(skobv,6)+WMA(skobv,12))/3,LINEDOT;
Swobv:=((wobv+SBobv)/2+SAobv)/2,LINETHICK2;
DLv21:=EMA(Swobv,13);
DLv36:=EMA(Swobv,34);
DLv60:=EMA(Swobv,55);

rOBY:=DMA(Swobv,LB/xs);
sOBV:=DMA(Swobv,LB/XS/xs);
YOBV:=DMA(Swobv,LB/XS/XS/xs);
SSOBC:=DMA(Swobv,LB/XS/XS/XS/xs),COLORFAABEC,COLORRED,LINETHICK2;
LOBV:=DMA(Swobv,LB/XS/XS/XS/XS/xs),COLOR00bb00;
QROBV:(((sOBV-SSOBC)/2+(YOBV-SSOBC))/2+(((wobv-sbobv)/2+sAobv-sbobv)/2+(Swobv-DLv21)+((DLv21-DLv60)/2+DLv36-DLv60)/2))/4,COLOR00CCCC;
MQR:MA(qrobv,8),COLORGRAY;
FILLRGN(QROBV>=MQR,QROBV,MQR),COLORBROWN;
FILLRGN(QROBV<MQR,QROBV,MQR),COLOR00bb00,COLORBLUE;
OBc:((sOBV-SSOBC+rOBY-YOBV)/2+(wobv-sbobv+(wobv-soobv)/2+sAobv-skobv)/3+DLv21-DLv60)/3,COLOR7F00FF,LINETHICK2;
MOBv:MA(OBC,4),COLORCYAN;
PARTLINE(OBc<MOBv,OBc),COLOR00bb00,LINETHICK2;
KOBV:=2*(obc-MOBV);
DOBV:2*(QROBV-MQR),COLORSTICK;
MACDOBV:(KOBV+DOBV)/2,COLORSTICK,COLORRED;
STICKLINE(MACDOBV>=0,0,MACDOBV,5,1),COLORRED;
STICKLINE(MACDOBV<0,0,MACDOBV,5,1),COLOR00bb00;

STICKLINE(DOBV>=0,0,DOBV,0,0),COLOR00CCCC;
STICKLINE(DOBV<0,0,DOBV,0,0),COLORCYAN;

OBVH1:=REF(MACDOBV/2,BARSLAST(MACDOBV=HHV(MACDOBV,34))),COLOR0099FF,LINETHICK1;
OBVH2:REF(MACDOBV/2,BARSLAST(MACDOBV=HHV(MACDOBV,72))),COLORWHITE,LINETHICK1;
OBVL1:=REF(MACDOBV/2,BARSLAST(MACDOBV=LLV(MACDOBV,34))),COLORGRAY,LINETHICK2;
OBVL2:=REF(MACDOBV/2,BARSLAST(MACDOBV=LLV(MACDOBV,144))),COLOR0099FF,LINETHICK2;
大行情:=NOT(REF(OBVH1,1)=REF(OBVH2,1)) AND OBVH1=OBVH2;
DRAWTEXT(MACDOBV>OBVH1,OBVL2*2,'*'),COLORWHITE,ALIGN0;
DRAWTEXT(大行情,OBVH2*4,'★'),COLORRED,ALIGN0;

QGOBV:=REF(HHV(mobv,9),1),COLORFAABEC,LINEDOT;
QDOBV:=REF(LLV(mobv,9),1),COLORAAAA00,LINEDOT;
资金粘:=(MAX(obc,MAX(mobv,qrobv))-MIN(obc,MIN(mobv,qrobv)))/ABS(MIN(obc,MIN(mobv,qrobv)))*10;
ZJGL:=(((obc-MOBV)/ABS(MobV)+(QRobV-MQR)/ABS(MQR)+((obc-qrobv)/ABS(QROBV)+(MOBV-MQR)/ABS(MQR))/2)/3)*10;
DSGL:=(((obc-MOBV)/ABS(MobV)+(obc-QgOBV)/ABS(QgobV)+(MobV-QDOBV)/ABS(QDobV))/3)*10;
SGL:=(ZJGL+DSGL)/2;
DRAWTEXT(CROSS(ZJGL,0)AND OBC>REF(OBC,1),QROBV*0.8,'★'),COLORYELLOW,ALIGN0;
DRAWTEXT(CROSS(DSGL,0)AND OBC>REF(OBC,1) AND OBC>QROBV,QROBV*1.25,'★'),COLORWHITE,ALIGN0;



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
量潮MACD指标下载地址
量潮MACD指标下载
上一公式:布林带收口 行情来了 下一公式:精准顶底买卖
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!