好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 飞狐股票公式

决策博弈(副图 源码 飞狐) 看图做股票

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2015-04-01 21:32:15
  • 公式评级:
  • 公式类型:飞狐股票公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

决策博弈(副图 源码 飞狐) 看图做股票介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:决策博弈(副图 源码 飞狐) 看图做股票

看图做股票,能看到个股跟大盘的强弱关系,股票的高低与涨跌关系,如图


DRAWGBK(1, COLORRGB(165,165,165),COLORRGB(155,155,155),0);

个股MSD:EMA(((100 * (CLOSE - LLV(LOW,34))) / (HHV(HIGH,34) - LLV(LOW,34))),3),Colorred;
大盘MSD:EMA(((100 * (INDEXC - LLV(INDEXL,34))) / (HHV(INDEXH,34) - LLV(INDEXL,34))),3),Color00FFFF;
个股pk大盘:FILLRGN(个股MSD>大盘MSD,个股MSD,大盘MSD),Color888888;
FILLRGN(个股MSD<大盘MSD,个股MSD,大盘MSD),Colorcccccc;

天:100, POINTDOT;
地:0, POINTDOT,Color00ff00;
VAR2:=(CLOSE-LLV(LOW, 4))/(HHV(HIGH, 4)-LLV(LOW, 4))*100;
VAR3:=SMA(VAR2, 3, 1);
VAR4:=CLOSE<=1*REF(CLOSE, 1);
VAR5:=SMA(VAR3, 3, 1);
人:3*VAR3-2*VAR5,color0000ff;
VAR6:=人>=1*REF(人, 1);
VAR7:=人<=1*REF(人, 1);
和:MA(人, 3),colorffcc33;
VAR8:=和<=1*REF(和, 1);
VAR9:=(CLOSE-LLV(LOW, 45))/(HHV(HIGH, 45)-LLV(LOW, 45))*100;
VAR10:=(CLOSE-REF(OPEN, 29))/REF(OPEN, 29)*100;
VAR11:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;
看长:SMA(VAR9, 3, 1);
做短:SMA(看长, 3, 1);
FILLRGN(看长>做短,看长,做短), COLOR990099;
FILLRGN(看长<做短,看长,做短), COLOR009900;
牛熊线:50, POINTDOT, COLORWHITE;
STICKLINE(人>和 AND VAR6, 人, 和, 3, 0),Colorcc00ff;
STICKLINE(人>和 AND VAR7 AND 和>50, 人, 和, 8, 0),Color9900cc;
STICKLINE(VAR7, 人, 和, 3, 0),Colorcc0000;
STICKLINE(CLOSE>OPEN AND VAR6, 人, 和, 3, 0),Color6600ff;
VAR12:=MA(人, 5);
VAR13:=MA(人, 10);
DRAWTEXT(CROSS(做短, 看长) AND 做短>75, 100, '头'), COLORWHITE;
{DRAWTEXT(CROSS(看长, 做短) AND 做短<DD AND VAR10<角度2 AND VAR11>1, 0, '底'),COLORFFFF66;}
Q1:=((个股MSD <= 20) AND (大盘MSD <= 20));
Q2:=((((个股MSD >= 20) AND (大盘MSD <= 20)) AND RANGE(个股MSD,20,50)) AND (个股MSD > REF(个股MSD,2)));
Q3:=(((RANGE(个股MSD,50,80) AND RANGE(大盘MSD,20,50)) AND (个股MSD >= REF(个股MSD,1))) AND (大盘MSD > REF(大盘MSD,1)));
Q4:=(((ANY(CROSS(个股MSD,20),4) AND (大盘MSD > 20)) AND (大盘MSD > REF(大盘MSD,1))) AND (大盘MSD > 个股MSD));
Q5:=(((RANGE(大盘MSD,80,100) AND CROSS(个股MSD,50)) AND (个股MSD < 80)) AND (个股MSD >= REF(个股MSD,2)));
Q6:=((大盘MSD < 20) AND CROSS(个股MSD,50));
Q7:=((RANGE(大盘MSD,50,20) AND (个股MSD <= 20)) AND (个股MSD < REF(个股MSD,2)));
Q8:=((((((大盘MSD < REF(大盘MSD,2)) AND (个股MSD < REF(个股MSD,2))) AND (大盘MSD < 80)) AND (个股MSD < 80)) AND (大盘MSD > 50)) AND (个股MSD > 50));
Q9:=((((((大盘MSD < REF(大盘MSD,2)) AND (个股MSD < REF(个股MSD,2))) AND (大盘MSD < 50)) AND (个股MSD < 50)) AND (大盘MSD > 20)) AND (个股MSD > 20));
Q10:=(((((大盘MSD < REF(大盘MSD,2)) AND RANGE(个股MSD,20,50)) AND RANGE(大盘MSD,20,50)) AND (个股MSD > REF(个股MSD,1))) AND CROSS(个股MSD,大盘MSD));
Q11:=(((RANGE(个股MSD,80,100) AND RANGE(大盘MSD,80,100)) AND (大盘MSD <= REF(大盘MSD,2))) AND (个股MSD <= REF(个股MSD,1)));
Q12:=((((RANGE(个股MSD,50,80) AND RANGE(大盘MSD,50,80)) AND (大盘MSD <= REF(大盘MSD,2))) AND (个股MSD >= REF(个股MSD,1))) AND CROSS(个股MSD,大盘MSD));
Q13:=(((RANGE(个股MSD,80,100) AND RANGE(大盘MSD,80,100)) AND (大盘MSD >= REF(大盘MSD,1))) AND (个股MSD >= REF(个股MSD,1)));
Q14:=(((RANGE(个股MSD,50,80) AND RANGE(大盘MSD,50,80)) AND (大盘MSD >= REF(大盘MSD,1))) AND (个股MSD >= REF(个股MSD,1)));
Q15:=((RANGE(个股MSD,50,80) AND RANGE(大盘MSD,80,100)) AND (个股MSD >= REF(个股MSD,1)));
Q16:=(((RANGE(个股MSD,80,100) AND RANGE(大盘MSD,50,80)) AND (个股MSD >= REF(个股MSD,1))) AND (大盘MSD <= REF(大盘MSD,1)));
Q17:=(((RANGE(个股MSD,80,100) AND RANGE(大盘MSD,50,80)) AND (个股MSD <= REF(个股MSD,1))) AND (大盘MSD <= REF(大盘MSD,1)));
Q18:=(((RANGE(个股MSD,20,50) AND RANGE(大盘MSD,0,20)) AND (个股MSD <= REF(个股MSD,1))) AND (大盘MSD <= REF(大盘MSD,1)));
Q19:=((((((RANGE(个股MSD,20,50) AND RANGE(大盘MSD,0,20)) AND (个股MSD <= REF(个股MSD,1))) AND (大盘MSD <= REF(大盘MSD,1))) AND (REF(大盘MSD,1) > 20)) AND (REF(大盘MSD,2) > 20)) AND (REF(大盘MSD,3) < 20));
Q20:=((RANGE(个股MSD,0,20) AND RANGE(大盘MSD,20,50)) AND (大盘MSD >= REF(大盘MSD,1)));
Q21:=(((ANY(CROSS(个股MSD,20),3) AND (大盘MSD > 20)) AND (大盘MSD > REF(大盘MSD,1))) AND (个股MSD > 大盘MSD));
Q22:=(((RANGE(个股MSD,50,80) AND RANGE(大盘MSD,20,50)) AND (个股MSD > REF(个股MSD,1))) AND (REF(个股MSD,1) < REF(个股MSD,2)));
EXPLAIN((1 = 1),' 【庄家现形提示】'),colorFFFF;
EXPLAIN(Q1,'指数与个股的雷达线同时处于相对低位区,表明个股与大盘同步下跌,表明大盘与个股处于历史低位,密切关注可能的向上突破;'),colorFF00FF;
EXPLAIN(Q2,'指数定位雷达线处于低位,个股定位雷达线脱离低位区并向上突破,表明有庄先行介入,择机买入;'),colorFF;{www.goodgupiao.com}
EXPLAIN(Q3,'大盘反弹,个股已经突破分水岭,进入强势;'),colorFF;
EXPLAIN(Q4,'个股随大盘一起启动,赶快行动,切勿错过时机;'),colorFFFF;
EXPLAIN(Q5,'后来者居上,个股主升浪开始,买入;'),colorFFFF;
EXPLAIN(Q6,'个股逆市上涨,突破分水岭,择机介入,注意成交量,均线和K线的配合;'),colorFF;
EXPLAIN(Q7,'个股逆市下跌,关注对于20试庄线的突破;'),colorFF;
EXPLAIN(Q8,'个股随同大盘顺势下跌,个股行情结束,调整刚刚开始.;'),colorFFFF;
EXPLAIN(Q9,'个股顺势继续下跌,个股行情仍没有见底迹象;'),colorFFFF;
EXPLAIN(Q10,'大盘下跌而个股上涨选择买入时机;'),colorFFFF;
EXPLAIN(Q11,'大盘与个股皆处强势拉升的未期,有可能转势,择机卖出;'),colorFF00;
EXPLAIN(Q12,'大盘从高位下跌,而个股逆市上涨,有拉高出货的嫌疑,仔细分析,择机出局;'),colorFF00;
EXPLAIN(Q13,'大盘与个股皆处强势拉升中期;'),colorFF00;
EXPLAIN(Q14,'大盘与个股皆处强势拉升的初级阶段;'),colorFF00;
EXPLAIN(Q15,'大盘处于超强势,个股拉渐渐进入强势;'),colorFF00;
EXPLAIN(Q16,'大盘处于拉升未期,刚开始下跌,个股反而逆市上涨,寻找介入和出货点;'),colorFF00;
EXPLAIN(Q17,'大盘处于拉升未期,刚开始下跌,个股也处拉升的未期,注意见顶;'),colorFF00;
EXPLAIN(Q18,'大盘处于下跌未期,可能是最后一跌,个股可能还有一跌,现在不是介入时机,等待介入时机;'),colorFF00;
EXPLAIN(Q19,'大盘刚突破底部又开始下跌,寻找介入时机;'),colorFF00;
EXPLAIN(Q20,'大盘刚突破底部,个股仍处于底部,寻找介入时机;'),colorFF00;
EXPLAIN(Q21,'个股率先起动,大盘后起动,有可能是领涨股龙头;'),colorFF00;
EXPLAIN(Q22,'个股洗盘结束,再次起动,有可能是领涨股龙头;'),colorFF00;



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
决策博弈(副图 源码 飞狐) 看图做股票下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!