好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 飞狐股票公式

对筹码分散度的再研究,主图源码,副图源码在文中,贴图说明

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2015-03-29 23:25:31
  • 公式评级:
  • 公式类型:飞狐股票公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

对筹码分散度的再研究,主图源码,副图源码在文中,贴图说明介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:对筹码分散度的再研究,主图源码,副图源码在文中,贴图说明

由于各软件成本分布函数的不同,这里仅以飞狐软件为底板对筹码分散度进行再研究。先介绍一下主图中的灰色方块自下而上分别是5%即COST(5)基本对准的是右边下方红柱的下端,15%对齐的是下方红柱的上端;85%对齐的是上方红柱的下端,95%对齐的是上方红柱的上端。而15%到85%之间是筹码的主体部分。
先看清楚下面贴图。光标处显示出70%筹码比较集中,表达式为:分散70%:(B85-B15)/(COST(99.9)-COST(0.1))*100;
不难看出此处副图中显示出它的数值为9.87%,应该说分散度比较小,反之集中度就比较高了,但是,从主图中我们不难发现COST(95)这条线却高高在上,如果以此来分析筹码集中度是不够的,明显忽视了上方筹码,这说明上面的表达式存在缺陷。
那么,下面再做一个表达式分散90%:(B95-B5)/(COST(99.9)-COST(0.1))*100;在副图中是青色线,此时数值为30.57%,应该说筹码也够集中的,仍然不能正确地反映筹码集中度。究其原因是此时筹码分布图中红柱造成的,上面的红柱大于下面红柱的若干倍。这样有必要做出第三条线来反映上下红柱的轨迹。
其表达式为,CMGJ:(B95-B85-(B15-B5)+(B85-DB85+B95-DB95+B50-DB50+DB15-B15+DB5-B5)/5)/(COST(99.9)-COST(0.1))*100;
从这条线的运动轨迹看,当CMGJ这条线接近0轴时,上下红柱的长短相当,当它小于0时下方的红柱长,大于0时上方的红柱长。请看第二张贴图,最近几个交易日说明此股的筹码集中度才是真正的高。
这里是主图源码。

B5:=COST(5);
DB5:=REF(B5,1);

B15:=COST(15);
DB15:=REF(B15,1);

B50:=((COST(51.91)+COST(48.09))/2+COST(50))/2;
DB50:=REF(B50,1);

B85:COST(85),COLOR00CCCC,POINTDOT;
DB85:=REF(B85,1),COLORFFCCAA,POINTDOT;

B95:COST(95),COLORFF5B90,POINTDOT;
DB95:=REF(B95,1),COLORFF5B90,POINTDOT;

STICKLINE(B5>=DB5,B5,DB5,6,0),COLORFAABEC,COLORGRAY;
STICKLINE(B5<DB5,B5,DB5,6,1),COLOR00bb00,COLORGRAY;
STICKLINE(B15>=DB15,B15,DB15,6,0),COLOR0099FF,COLORGRAY;
STICKLINE(B15<DB15,B15,DB15,6,1),COLORBLUE,COLORGRAY;
STICKLINE(B50>=DB50,B50,DB50,6,0),COLORRED,COLORGRAY;
STICKLINE(B50<DB50,B50,DB50,6,1),COLORGRAY,COLORGREEN,COLORGRAY;
STICKLINE(B85>=DB85,B85,DB85,6,0),COLOR00CCCC,COLORGRAY;
STICKLINE(B85<DB85,B85,DB85,6,1),COLORFFCCAA,COLORGRAY;
STICKLINE(B95>=DB95,B95,DB95,6,0),COLORMAGENTA,COLORGRAY;
STICKLINE(B95<DB95,B95,DB95,6,1),COLORFF5B90,COLORGRAY;



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
对筹码分散度的再研究,主图源码,副图源码在文中,贴图说明下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!