好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

大智慧主图显示换手率和板块的指标公式源码-天天抓涨停,我行你也行

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2015-03-29 23:19:00
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:3.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

大智慧主图显示换手率和板块的指标公式源码-天天抓涨停,我行你也行介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:大智慧主图显示换手率和板块的指标公式源码-天天抓涨停,我行你也行

很多好友问到了当天抓涨停的具体的选股方法和思路。其实,我的选股非常简单和机械,就是根据我自己编写的一些排序指标、主图指标和副图指标来进行综合选股。其中用得最多的一个主图指标就是这个显示换手率和板块的主图指标公式,该公式是我在参考别人源码的基础上专门为大智慧改写的一个主图参考指标。该指标仅适用于大智慧,通达信的主图换手率指标自己去找。

此公式源码不含有任何未来函数,也没有使用任何未来数据,信号因此不会漂移。使用者可直接从K线主图上查看到个股的换手率变动情况,据此可判断个股的活跃性和可操作性。此外,还可通过该主图看出个股所属的各个相应板块,因此可在选股时确定个股是否属于当期热点板块。

使用和设置说明:下载源码后新建公式就可使用,新建公式时的参数设置参见以下截图,换手率计算的起始日期可设置成大盘最近波段的启动日期。




{以下是大智慧主图显示换手率和所属板块的指标公式源码}

{参数设置 年:最小1990,最大3000,缺省年2014 月:1,12,1 (缺省月7)日:1,31,1(缺省日17)}
时间:=(年-1900)*10000+月*100+日;
DRAWTEXT(BARSLAST(DATE>=时间),L*0.94,'换手起点'),COLORRED;
DRAWICON(BARSLAST(DATE>=时间),L*0.98,1);
HSL:100*VOL/(capital),linethick0;
上市日期:(FINANCE2(2)-19000000),linethick0;
{天数:BARSLAST(DATE<=1140101);
累积换手:=SUM(HSL,5);}
HS100:IF(DATE>=时间,SUM(HSL,if(上市日期<=时间,BARSLAST(DATE<=时间),0))>=100,0),linethick0;
HS200:IF(DATE>=时间,SUM(HSL,if(上市日期<=时间,BARSLAST(DATE<=时间),0))>=200,0),linethick0;
HS300:IF(DATE>=时间,SUM(HSL,if(上市日期<=时间,BARSLAST(DATE<=时间),0))>=300,0),linethick0;
HS400:IF(DATE>=时间,SUM(HSL,if(上市日期<=时间,BARSLAST(DATE<=时间),0))>=400,0),linethick0;
HS500:IF(DATE>=时间,SUM(HSL,if(上市日期<=时间,BARSLAST(DATE<=时间),0))>=500,0),linethick0;
HS600:IF(DATE>=时间,SUM(HSL,if(上市日期<=时间,BARSLAST(DATE<=时间),0))>=600,0),linethick0;
HS700:IF(DATE>=时间,SUM(HSL,if(上市日期<=时间,BARSLAST(DATE<=时间),0))>=700,0),linethick0;
HS800:IF(DATE>=时间,SUM(HSL,if(上市日期<=时间,BARSLAST(DATE<=时间),0))>=800,0),linethick0;
HS900:IF(DATE>=时间,SUM(HSL,if(上市日期<=时间,BARSLAST(DATE<=时间),0))>=900,0),linethick0;
HS1000:IF(DATE>=时间,SUM(HSL,if(上市日期<=时间,BARSLAST(DATE<=时间),0))>=1000,0),linethick0;
DRAWTEXT(CROSS(HS100,0.99),L*0.94,'换100'),COLORYELLOW;
DRAWICON(CROSS(HS100,0.99),L*0.98,1);
DRAWTEXT(CROSS(HS200,0.99),L*0.94,'换200'),COLORGREEN;
DRAWICON(CROSS(HS200,0.99),L*0.98,1);
DRAWTEXT(CROSS(HS300,0.99),L*0.94,'换300'),COLORWHITE;
DRAWICON(CROSS(HS300,0.99),L*0.98,1);
DRAWTEXT(CROSS(HS400,0.99),L*0.97,'换400'),COLORWHITE;
DRAWTEXT(CROSS(HS500,0.99),L*0.97,'换500'),COLORWHITE;
DRAWTEXT(CROSS(HS600,0.99),L*0.97,'换600'),COLORWHITE;
DRAWTEXT(CROSS(HS700,0.99),L*0.97,'换700'),COLORWHITE;
DRAWTEXT(CROSS(HS800,0.99),L*0.97,'换800'),COLORWHITE;
DRAWTEXT(CROSS(HS900,0.99),L*0.97,'换900'),COLORWHITE;
DRAWTEXT(CROSS(HS1000,0.99),L*0.97,'换1000'),COLORWHITE;

X1:=STRFIND(BKNAME,'自选股,',1); x2:=STRFIND(BKNAME,'自选股1底部,',1);
x3:=STRFIND(BKNAME,'自选股2平台,',1); x4:=STRFIND(BKNAME,'自选股A绩优,',1);
x5:=STRFIND(BKNAME,'自选股B绩优增仓,',1);
x:=max(1,x1,x2,x3,x4,x5);
x1:= if(x=x1,7,if(x=x2 or x=x3 or x=x4,12,if(x=x5,16,0)));
{BK1:=STRMID(BKNAME,x+x1,8); X6:=if(STRFIND(BK1,',',1)<>0,STRFIND(BK1,',',1),9);
BK:=STRMID(BKNAME,x+x1,x6-1);}
BK:=STRMID(BKNAME,x+x1,200);
DRAWTEXTABS(0,10,'板块名称:'+BK),Color9DFFFF;


大智慧主图显示换手率和板块的指标公式源码-天天抓涨停,我行你也行

近来,基本上每个交易日都在开盘前或开盘后1分钟推荐了当天可能涨停或后期有较大涨幅的个股,以下前期荐股记录,都很任性哈:
http://www.55188.com/thread-6092559-1-1.html
http://www.55188.com/thread-6091112-1-1.html
http://www.55188.com/thread-6089764-1-1.html
http://www.55188.com/thread-6086158-1-1.html
http://www.55188.com/thread-6084673-1-1.html
http://www.55188.com/thread-6081041-1-1.html
http://www.55188.com/thread-6046845-1-1.html
http://www.55188.com/thread-6059634-1-1.html
http://www.55188.com/thread-6061329-1-1.html
http://www.55188.com/thread-6064414-1-1.html
http://www.55188.com/thread-6068683-1-1.html

哈哈,你说牛不牛!!!!!!!!!
天天抓涨停,我行你也行!!!!!!!!!


很多好友问到了当天抓涨停的具体的选股方法和思路。其实,我的选股非常简单和机械,就是根据我自己编写的一些排序指标、主图指标和副图指标来进行综合选股。其中用得最多的一个主图指标就是这个显示换手率和板块的主图指标公式,该公式是我在参考别人源码的基础上专门为大智慧改写的一个主图参考指标。该指标仅适用于大智慧,通达信的主图换手率指标自己去找。

此公式源码不含有任何未来函数,也没有使用任何未来数据,信号因此不会漂移。可直接从K线主图上查看到个股的换手率变动情况,据此可判断个股的活跃性和可操作性。此外,还可通过该主图看出个股所属的各个相应板块,因此可判断个股是否属于当期热点板块。

使用和设置说明:下载源码后新建公式就可使用,新建公式时的参数设置参见以下截图,换手率计算的起始日期可设置成大盘最近波段的启动日期。


友情提示:

1) 为了节约您的共享币,请别忘了评价该指标(你每次下载该指标大约要花费5个共享币,但如果你评价该指标,则只需要1个共享币)。

2)如果喜欢我的作品,请点击本帖1楼左下角的“加关注”。

3)想使用我编写的其它指标公式,可点击http://www.55188.com/space.php?mod=treasure&uid=2458620(金钻指标)以及
http://www.55188.com/digest.php?authorid=2458620(加精指标)

以下为主图显示换手率和板块的指标源码:

以下是相关截图:


 






好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
大智慧主图显示换手率和板块的指标公式源码-天天抓涨停,我行你也行下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!