好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

大智慧出击突破主图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2015-03-14 21:52:33
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

大智慧出击突破主图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:大智慧出击突破主图


bu:=cross(high,SAR(3,1,20));
sel:=cross(SAR(3,1,20),low);
var1:=last(high<SAR(3,1,20));
var2:=last(low>sar(3,1,20));
drawflagtext(bu,high,'买入');
drawflagtext(sel,low,'卖出');
drawtext(bu,LOW,'B'),valign0,align1,coloryellow,linethick2;
drawtext(sel,HIGH,'S'),valign2,align1,colorgreen,linethick2;
STICKLINE(low>SAR(3,1,20) and isdown,high,open,0.5,1),colorred;
STICKLINE(low>SAR(3,1,20) and isdown,close,open,7.5,1),colorred;
STICKLINE(low>SAR(3,1,20) and isdown,close,low,0.5,1),colorred;
STICKLINE(high<SAR(3,1,20) and isup,high,close,0.5,1),colorcyan;
STICKLINE(high<SAR(3,1,20) and isup,close,open,7.5,1),colorcyan;
STICKLINE(high<SAR(3,1,20) and isup,open,low,0.5,1),colorcyan;
drawflagtext(high<SAR(3,1,20) and high>=ref(high,1),high,'明日突破'+forcast(sar(3,1,20),max(var1,2))+'建议关注');
drawflagtext(high<SAR(3,1,20) and high<ref(high,1),high,'持币观望');
drawflagtext(low>SAR(3,1,20) and low<=ref(low,1),low,'明日跌破'+forcast(sar(3,1,20),max(var2,2))+'注意止盈');
drawflagtext(low>SAR(3,1,20) and low>ref(low,1),low,'继续持股');
年:=YEAR;
月:=MONTH;
星期:=WEEKDAY;
日1:=DATETOD1970(DATE);
上市日:=REF(DATE,BARPOS-1);
自然日:=日1-DATETOD1970(上市日)+1;
ZB:=(自然日-REF(自然日,1))<>星期-REF(星期,1) OR BARPOS=1;
本周第几天:=BARSLAST(ZB)+1;
本月第几天:=BARSLAST(年*100+月<>REF(年*100+月,1))+1;
MA1:=REF(C,本周第几天);
MA2:=REF(MA1,本周第几天);
MA3:=REF(MA2,本周第几天);
MA4:=REF(MA3,本周第几天);
Ma5:=REF(MA4,本周第几天);
MA6:=REF(MA5,本周第几天);
MA7:=REF(MA6,本周第几天);
MA8:=REF(MA7,本周第几天);
MA9:=REF(MA8,本周第几天);
十周价:=(C+MA1+MA2+MA3+MA4+MA5+MA6+MA7+MA8+MA9)/10;
出击突破:HHVALL(IF(DISPSTATUS=2,十周价,0)),DOTLINE,COLORYELLOW;
bu1:=cross(c,出击突破);
bu2:=cross(出击突破,c);
drawtext(bu1,LOW,'BB'),valign0,align1,coloryellow,linethick2;
drawtext(bu2,HIGH,'SS'),valign2,align1,colorgreen,linethick2;




好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
大智慧出击突破主图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!