好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

挺好的指标CCI

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2015-03-12 21:08:09
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:CCI  
已有次下载
推 荐0
不推荐0

挺好的指标CCI介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:挺好的指标CCI

N:=14;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),LINETHICK0;
DRAWTEXT(CROSS(200,CCI),250,'下穿200'),colorgreen;
DRAWTEXT( CROSS(CCI,-200),-150,'上穿-200'),coloryellow;
DRAWTEXT( CROSS(CCI,-100),-100,'上穿-100'),COLORFF00FF;
STICKLINE(CCI>0,0,CCI,1,0),colorred;
STICKLINE(CCI<0,0,CCI,1,0),colorligreen;
STICKLINE(CROSS(CCI,-200) AND CCI>REF(CCI,1),CCI,0,1,0),coloryellow;
STICKLINE(CROSS(200,CCI) AND CCI<REF(CCI,1),0,CCI,1,0),colorgreen;
CCI70:(TYP-MA(TYP,70))/(0.015*AVEDEV(TYP,70)),coloryellow,LINETHICK2;
差值:=CCI70-REF(CCI70,1);
IF(差值>0,CCI70,DRAWNULL),coloryellow,LINETHICK2;
IF(差值<0,CCI70,DRAWNULL),colorblue,LINETHICK2;
逃顶线:200,colorgreen;
强势线:100,colorred,LINETHICK2;
趋势线:CCI,colorgray,LINESTICK,LINETHICK1;
中轴线:0,coloryellow,LINETHICK1;
抄底线:-100,colorwhite;
弱势线:-200,colorgreen;
DRAWICON(CROSS(CCI,-100) OR (REF(CCI,1)>-100 AND REF(CCI,1)<-95 AND CCI>REF(CCI,1)),CCI-0.03,1);
DRAWICON(CROSS(100,CCI) OR (REF(CCI,1)<100 AND REF(CCI,1)>95 AND CCI<REF(CCI,1)),CCI+0.03,2);

 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
挺好的指标CCI下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!