好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

看本分时图不看K线逍遥聖手老师大智慧修改版

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2015-01-26 22:06:52
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:2.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

看本分时图不看K线逍遥聖手老师大智慧修改版介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:看本分时图不看K线逍遥聖手老师大智慧修改版

非常感谢逍遥聖手老师提供的源码,逍遥聖手老师通达信版分时主图堪称完美,现将大智慧版修改版发出来供喜欢的同学们参考。



说明:1、必须先建立副图,公式名称必须写“MK”以便明框主图公式中Y.D.Z.K赋值语句引用。
2、在逍遥聖手老师大智慧版的基础上添加了压力线、强势线、平衡线、支撑线,与通达信版比较
从开盘到收盘分时主图均不显示压力线、强势线、平衡线、支撑线文字。
3、添加了杨明明老师分享的分时成交量抓涨停公式源码。

{mk-副图}
明Y:REF(EMA(H,5)+EMA((H-L),5),1);
明D:REF(EMA(H,5),1);
明Z:REF((C*3+H*2+L*2+O)/8,1);
明K:REF(EMA(L,5),1);


{明框-主图}


明Y:=REF(EMA(H,5)+EMA((H-L),5),1);
明D:=REF(EMA(H,5),1);
明Z:=REF((C*3+H*2+L*2+O)/8,1);
明K:=REF(EMA(L,5),1);
{均价:SUM(V*C,0)/SUM(V,0),COLOR00F7F7,DOTLINE;}
Y:="MK.明Y#DAY";
D:="MK.明D#DAY";
Z:="MK.明Z#DAY";
K:="MK.明K#DAY";

{KJ1:REFDATE(Y,DATE),COLOR00AEAE;}
KJ2:HORILINE(D,D,D),COLORRED,LINETHICK2;
KJ4:HORILINE(Z,Z,Z),COLORYELLOW,LINETHICK2;
KJ5:HORILINE(K,K,K),COLORWHITE,LINETHICK2;
KJ6:HORILINE(Y,Y,Y),COLORGREEN,LINETHICK2;
{HORILINE(H>=HHV(H,n),H,H>=HHV(H,n)),DASHLINE;}

{DRAWNUMBER(ISLASTBAR,KJ1,KJ1),COLOR00AEAE;}
HORILINE(KJ2,KJ2,KJ2),COLORRED;
DRAWTEXT(KJ2,KJ2*(1-0.002),'压力线'),COLORYELLOW;
HORILINE(KJ4,KJ4,KJ4),COLORYELLOW;
DRAWTEXT(KJ4,KJ4,'强势线'),COLORYELLOW;
HORILINE(KJ5,KJ5,KJ5),COLORMAGENTA;
DRAWTEXT(KJ5,KJ5*0.96,'平衡线'),COLORYELLOW;
HORILINE(KJ6,KJ6,KJ6),COLORWHITE;
DRAWTEXT(KJ6,KJ6*(1+0.002),'支撑线'),COLORYELLOW;
现价:=C;
均价:=SUM(V*C,0)/SUM(V,0);

MM:=0;
{IF PFFIN(4251,0)>0 THEN BEGIN;}
{MM:=PFFIN(4251,0);}
流通盘:=CAPITAL-MM/100;
DBHS:=IF(CAPITAL<2000000,V/CAPITAL*100,V/流通盘*100);
标准量:=IF(COUNT(V>流通盘/1000,0)>0,流通盘/1000,0);
{STICKLINE(C<REF(C,1),0,VOL,5,0),COLORGREEN;
STICKLINE(C>REF(C,1),0,VOL,5,0),COLOR4040FF;
STICKLINE(C=REF(C,1),0,VOL,5,0),COLORWHITE;}
总量:=SUM(V,0);
最大量:=HHV(V,0);
最大换手:=HHV(DBHS,240);
{STICKLINE(C<REF(C,1) AND V>REF(最大量,1) AND TIME>94200,0,VOL,5,0),COLORGREEN,LINETHICK2;
STICKLINE(C>REF(C,1) AND V>REF(最大量,1) AND TIME>94200,0,VOL,5,0),COLORRED,LINETHICK2;
STICKLINE(C=REF(C,1) AND V>REF(最大量,1) AND TIME>94200,0,VOL,5,0),COLORWHITE,LINETHICK2;
STICKLINE(V>REF(最大量,1)*1.5 AND C>REF(C,1) AND DBHS>0.15 AND TIME>94500,0,VOL,5,0),COLORYELLOW,LINETHICK2;
STICKLINE(C>REF(C,1) AND DBHS>0.22 AND TIME<94200,0,VOL,5,0),COLOR66FFFF,LINETHICK2;}
LXTP:=((V>REF(V,1) AND DBHS>=0.1 AND REF(V,1)>REF(最大量,2)) OR (V>REF(最大量,1) AND DBHS>=0.08 AND REF(V,2)>REF(最大量,3))) AND C>REF(C,1);
LXTP1:=((V>REF(V,1)*0.9 AND DBHS>=0.1 AND REF(V,1)>REF(最大量,2)) OR (V>REF(最大量,1)*0.9 AND DBHS>=0.1 AND REF(V,2)>REF(最大量,3))) AND C>REF(C,1);
DRAWTEXT(LXTP1,均价,'↖★'),COLORYELLOW,LINETHICK3;
DRAWTEXT(LXTP,现价,'↖★'),COLORRED,LINETHICK3;

 




 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
看本分时图不看K线逍遥聖手老师大智慧修改版下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!