好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

波段妙手 帮你玩转波段操作【波段 底预备 买入 卖出】

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2014-12-31 21:30:52
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:卖出  波段  买入  底预备  
已有次下载
推 荐0
不推荐0

波段妙手 帮你玩转波段操作【波段 底预备 买入 卖出】介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:波段妙手 帮你玩转波段操作【波段 底预备 买入 卖出】

{副图指标波段妙手的源码}
N1:=21;N2:=8;
VAR1:=3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1);
VAR4:=EMA(VAR3,5);
VAR5:=LLV(LOW,26);
VAR6:=HHV(HIGH,34);
VAR7:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*4,4)*25;
VAR8:=(2*C+H+L)/4;
VAR9:=LLV(LOW,N1);
VAR10:=HHV(HIGH,N2);
VAR2W:=100-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
MW:= EMA(VAR2W,3);
VAR3W:=EMA(VAR2W,7);
M1:= EMA(VAR3W,5);
MB1:=CROSS(MW,M1) AND M1<20;
MG1:=IF(CROSS(M1,MW) AND REF(MW,1)>80,80 ,0) ;
波段:EMA((VAR8-VAR9)/(VAR10-VAR9)*100,9),COLORMAGENTA;
B1:EMA(0.667*REF(波段,1)+0.333*波段,2),COLOR00FF00;
顶:IF((BARSLAST(MG1>0)<2),80,100);
底:IF((MB1),20,0);
底预备: IF((VAR7<10),50,30);
顶预备: IF((VAR7>90),50,70);
STICKLINE((波段-B1)>0,波段,B1,3,0),COLORMAGENTA;
STICKLINE((波段-B1)<0,波段,B1,3,0),COLOR00FF00;
DRAWTEXT(CROSS(波段,20),18,'买入'),COLORRED;
DRAWTEXT(CROSS(80,波段),82,'卖出'),COLORGREEN;
0;100;




 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
波段妙手 帮你玩转波段操作【波段 底预备 买入 卖出】下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!