好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

自己用的3D量柱群指标

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2014-12-17 21:12:23
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

自己用的3D量柱群指标介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:自己用的3D量柱群指标

{量柱群 大智慧量通过 ,通达信没有试}

交易量:VOL,VOLSTICK;
MA5:MA(VOL,5)*2; {*2是将均线提高显示高度}
MA10:MA(VOL,10)*2;
MA20:MA(VOL,20)*2;
ii:=COUNT(CLOSE>REF(CLOSE,1),2)=2 AND COUNT(VOL<REF(VOL,1),2)=2;
T:=DYNAINFO(8)>0;
VO:=VOL=LLV(VOL,100) AND T;
地量柱:T AND VO,colorff5500;
BLZ:=VOL>REF(V,1)*1.9;
BLZ1:=VOL<REF(LLV(VOL,13),1);
BLZ2:=VOL<REF(LLV(VOL,55),1);
倍量柱:BLZ,color0000CD;
HJZ:=(3*C+H+L+O)/6;
HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,8))/36;
HJZ3:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>HJZ2 AND C>O;
黄金柱:FILTER(HJZ3,3),color00FFFF;
价涨量缩:ii,COLOR00DD00;
FLZ:=V>REF(V,1)*0.98 AND V<REF(V,1)*1.02;
平量柱:FLZ,COLORMAGENTA;

{画红色柱线}
STICKLINE(C>=O,0,V,8,0),color0000A3;
STICKLINE(C>=O,0,V,7,0),color0000B7;
STICKLINE(C>=O,0,V,6,0),color0000CD;
STICKLINE(C>=O,0,V,5,0),color0000E9;
STICKLINE(C>=O,0,V,3,0),color0754E9;
STICKLINE(C>=O,0,V,1,0),color076EF3;
{画蓝色柱线}
STICKLINE(C<O,0,V,8,0),COLOR888800;
STICKLINE(C<O,0,V,6,0),COLORAAAA00;
STICKLINE(C<O,0,V,3.2,0),COLORDDDD00;
STICKLINE(C<O,0,V,1.2,0),COLORFFFF00;
{阳倍量柱(上半部)}
STICKLINE(倍量柱 and C>O,(V)/2,V,8,0),color070084;
STICKLINE(倍量柱 and C>O,(V)/2,V,7,0),color0000A3;
STICKLINE(倍量柱 and C>O,(V)/2,V,6,0),color0000B7;
STICKLINE(倍量柱 and C>O,(V)/2,V,5,0),color0000CD;
STICKLINE(倍量柱 and C>O,(V)/2,V,4,0),color0000E9;
STICKLINE(倍量柱 and C>O,(V)/2,V,3,0),color0754E9;
STICKLINE(倍量柱 and C>O,(V)/2,V,1,0),color076EF3;
{阳倍量柱(下半部银色)}
STICKLINE(倍量柱 and C>O,O,(V)/2,8,0),color333333;
STICKLINE(倍量柱 and C>O,O,(V)/2,7,0),color555555;
STICKLINE(倍量柱 and C>O,O,(V)/2,6,0),color777777;
STICKLINE(倍量柱 and C>O,O,(V)/2,5,0),color999999;
STICKLINE(倍量柱 and C>O,O,(V)/2,4,0),colorbbbbbb;
STICKLINE(倍量柱 and C>O,O,(V)/2,2,0),colordddddd;
STICKLINE(倍量柱 and C>O,O,(V)/2,1,0),colorffffff;
{倍量黄金柱(上半部蓝色)}
STICKLINE(黄金柱 and C>O,(V)/2,V,8,0),color0090FF;
STICKLINE(黄金柱 and C>O,(V)/2,V,7,0),color009FFF;
STICKLINE(黄金柱 and C>O,(V)/2,V,6,0),color00B5FF;
STICKLINE(黄金柱 and C>O,(V)/2,V,5,0),color00E4FF;
STICKLINE(黄金柱 and C>O,(V)/2,V,4,0),color00FFFF;
STICKLINE(黄金柱 and C>O,(V)/2,V,3,0),color00FFFF;
STICKLINE(黄金柱 and C>O,(V)/2,V,1,0),color00FFFF;
{画黄色阳K线}
STICKLINE(地量柱,0,V,8,0),colorff3300;
STICKLINE(地量柱,0,V,7,0),colorff5500;
STICKLINE(地量柱,0,V,6,0),colorff7700;
STICKLINE(地量柱,0,V,5,0),colorff9900;
STICKLINE(地量柱,0,V,3,0),colorffbb00;
STICKLINE(地量柱,0,V,5,0),colorffdd00;
{画粉色K线}
STICKLINE(FLZ,0,V,8,0),colorff33ff;
STICKLINE(FLZ,0,V,7,0),COLORFF55FF;
STICKLINE(FLZ,0,V,6,0),COLORFF77FF;
STICKLINE(FLZ,0,V,5,0),colorff99ff;
STICKLINE(FLZ,0,V,3,0),colorffbbff;
STICKLINE(FLZ,0,V,1.5,0),colorffddff;
{画阴倍量柱线上半部}
STICKLINE(倍量柱 AND C<O,(V)/2,V,8,0),COLOR888800;
STICKLINE(倍量柱 AND C<O,(V)/2,V,6,0),COLORAAAA00;
STICKLINE(倍量柱 AND C<O,(V)/2,V,3.2,0),COLORDDDD00;
STICKLINE(倍量柱 AND C<O,(V)/2,V,1.2,0),COLORFFFF00;
{阴倍量柱(下半部银色)}
STICKLINE(倍量柱 AND C<O,O,(V)/2,8,0),color333333;
STICKLINE(倍量柱 AND C<O,O,(V)/2,7,0),color555555;
STICKLINE(倍量柱 AND C<O,O,(V)/2,6,0),color777777;
STICKLINE(倍量柱 AND C<O,O,(V)/2,5,0),color999999;
STICKLINE(倍量柱 AND C<O,O,(V)/2,4,0),colorbbbbbb;
STICKLINE(倍量柱 AND C<O,O,(V)/2,2,0),colordddddd;
STICKLINE(倍量柱 AND C<O,O,(V)/2,1,0),colorffffff;
{价涨量缩绿色柱}
STICKLINE(ii,0,V,8,0),COLOR008800;
STICKLINE(ii,0,V,4,0),COLOR00AA00;
STICKLINE(ii,0,V,3.2,0),COLOR00DD00;
STICKLINE(ii,0,V,1.2,0),COLOR00FF00;


 



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!