好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

自用大智慧主图及副图指标

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2014-12-13 22:17:10
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:3.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

自用大智慧主图及副图指标介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:自用大智慧主图及副图指标

自用大智慧主图及副图指标

 

鳄鱼线主图指标
Y:=((HIGH + LOW) / 2);
BLUE:=SMA(Y,13,1);
RED:=SMA(Y,8,1);
GREEN:=SMA(Y,5,1);
B2:=REF(BLUE,8);
R2:=REF(RED,5);
G2:=REF(GREEN,3);
KU1:=IF((HIGH = HHV(HIGH,3)),1,0);
KD1:=IF((LOW = LLV(LOW,3)),1,0);
UL:=IF((((REF(KU1,2) = 1) AND (REF(KU1,1) = 0)) AND (KU1 = 0)),REF(HIGH,2),REF(HIGH,(2 + BARSLAST((((REF(KU1,2) = 1) AND (REF(KU1,1) = 0)) AND (KU1 = 0))))));
DL:=IF((((REF(KD1,2) = 1) AND (REF(KD1,1) = 0)) AND (KD1 = 0)),REF(LOW,2),REF(LOW,(2 + BARSLAST((((REF(KD1,2) = 1) AND (REF(KD1,1) = 0)) AND (KD1 = 0))))));
KU:=IF((((CLOSE > B2) AND (CLOSE > R2)) AND (CLOSE > G2)),1,0);
KD:=IF((((CLOSE < B2) AND (CLOSE < R2)) AND (CLOSE < G2)),(0 - 1),0);
KK:=IF((BARSLAST(((KU = 1) AND (REF(KU,1) = 0))) < BARSLAST(((KD = (0 - 1)) AND (REF(KD,1) = 0)))),1,(0 - 1));
AO:=(MA(Y,5) - MA(Y,34));
AC:=MA((AO - MA(AO,5)),5);
AC1:=REF(AC,1);
AO1:=REF(AO,1);
AO转:(((((170 * MA(Y,5)) - (170 * MA(Y,34))) + (165 * MA(Y,33))) - (136 * MA(Y,4))) / 29),LINETHICK0;
AO零:(((165 * MA(Y,33)) - (136 * MA(Y,4))) / 29),LINETHICK0;
AC转:((((165 * MA(Y,33)) - (136 * MA(Y,4))) + ((170 * ((4 * MA(AO,4)) + (5 * (REF(AO,4) - MA(REF(AO,4),5))))) / 4)) / 29),LINETHICK0;
AC零:((((((170 * 4) * MA(AO,4)) + ((20 * 33) * MA(Y,33))) - ((16 * 34) * MA(Y,4))) - (((170 * 5) * 4) * MA((AO - MA(AO,5)),4))) / 116),LINETHICK0;
KAC:=IF(((AC > AC1) AND (AO > AO1)),1,0);
KAO:=IF(((AC < AC1) AND (AO < AO1)),(0 - 1),0);
蓝:SMA(ref(Y,8),13,1),colorFF0000,LINETHICK3;
红:SMA(ref(Y,5),8,1),color0000FF,LINETHICK3;
绿:SMA(ref(Y,3),5,1),color00FF00,LINETHICK3;
上碎型:IF((HIGH >= R2),UL,REF(UL,BARSLAST((HIGH > R2)))),POINTDOT,colorFF00FF,LINETHICK2;
下碎型:IF((LOW <= R2),DL,REF(DL,BARSLAST((LOW <= R2)))),POINTDOT,color00FFFF,LINETHICK2;
STICKLINE((BARSLAST(ABS((上碎型 - REF(上碎型,1)))) < BARSLAST(((CLOSE > 上碎型) AND (REF(CLOSE,1) < REF(上碎型,1))))),上碎型,上碎型,3,1),colorFF00FF;
STICKLINE((BARSLAST(ABS((下碎型 - REF(下碎型,1)))) < BARSLAST(((CLOSE < 下碎型) AND (REF(CLOSE,1) > REF(下碎型,1))))),下碎型,下碎型,3,1),color00FFFF;
OL:=(((((170 * MA(Y,5)) - (170 * MA(Y,34))) + (165 * MA(Y,33))) - (136 * MA(Y,4))) / 29);
CL:=((((165 * MA(Y,33)) - (136 * MA(Y,4))) + ((170 * ((4 * MA(AO,4)) + (5 * (REF(AO,4) - MA(REF(AO,4),5))))) / 4)) / 29);
H1:=REF(HIGH,4);
H2:=REF(HIGH,3);
H3:=REF(HIGH,2);
H4:=REF(HIGH,1);
H5:=HIGH;
L1:=REF(LOW,4);
L2:=REF(LOW,3);
L3:=REF(LOW,2);
L4:=REF(LOW,1);
L5:=LOW;
‖:=((((H3 > H2) AND (H3 > H1)) AND (H3 > H4)) AND (H3 > H5));
‖FRACTAL:=IF(‖,1,0);
‖VAR1:=BACKSET(‖FRACTAL,3);
‖VAR2:=FILTER(‖VAR1,2);
‖VAR3:=BACKSET(‖FRACTAL,5);
∣:=((((L3 < L2) AND (L3 < L1)) AND (L3 < L4)) AND (L3 < L5));
∣FRACTAL:=IF(∣,1,0);
∣VAR1:=BACKSET(∣FRACTAL,3);
∣VAR2:=FILTER(∣VAR1,2);
∣VAR3:=BACKSET(∣FRACTAL,5);
DRAWTEXT(‖VAR2,(HIGH +0.15),'●'),COLORRED;
DRAWTEXT(∣VAR2,LOW-0.05,'●'),COLORFF0000;
DRAWTEXT(((CLOSE > 上碎型) AND (REF(CLOSE,1) < REF(上碎型,1))),(HIGH +0.15),'↑'),COLORRED;
DRAWTEXT(((CLOSE < 下碎型) AND (REF(CLOSE,1) > REF(下碎型,1))),(LOW * 0.99),'↓'),COLOR33FF33;
DRAWTEXT((((KU = 1) AND (REF(KU,1) = 0)) AND (CLOSE < 0)),LOW* 0.99,'↑'),COLORRED;
DRAWTEXT((((KD = (0 - 1)) AND (REF(KD,1) = 0)) AND (CLOSE < 0)),(HIGH * 1.01),'↓'),COLOR33FF33;
DRAWTEXT((((KU = 0) AND (REF(KU,1) = 1)) AND (CLOSE < 0)),(HIGH * 1.01),'▼'),COLOR33FF33;
DRAWTEXT((((KD = 0) AND (REF(KD,1) = (0 - 1))) AND (CLOSE < 0)),LOW,'△'),COLORRED;
STICKLINE(((KAC = 1) AND (CLOSE >= OPEN)),OPEN,CLOSE,5,1),color0000FF;
STICKLINE(((KAO = (0 - 1)) AND (CLOSE >= OPEN)),OPEN,CLOSE,5,1),color33FF33;
STICKLINE((((KAO = 0) AND (KAC = 0)) AND (CLOSE >= OPEN)),OPEN,CLOSE,5,1),color808080;
STICKLINE((CLOSE >= OPEN),HIGH,CLOSE,0.4,1),color0000FF;
STICKLINE((CLOSE >= OPEN),OPEN,LOW,0.4,1),color0000FF;
STICKLINE(((KAC = 1) AND (CLOSE < OPEN)),OPEN,CLOSE,5,0),color0000FF;
STICKLINE(((KAO = (0 - 1)) AND (CLOSE < OPEN)),OPEN,CLOSE,5,0),color33FF33;
STICKLINE((((KAO = 0) AND (KAC = 0)) AND (CLOSE < OPEN)),OPEN,CLOSE,5,0),color808080;
STICKLINE((OPEN > CLOSE),HIGH,OPEN,0.4,1),colorFFFF00;
STICKLINE((OPEN > CLOSE),CLOSE,LOW,0.4,1),colorFFFF00;

AO指标:
Y:=(HIGH+LOW)/2;
AO:MA(Y,5)-MA(Y,34),LINETHICK0;
AO1:=REF(AO,1);
STICKLINE(AO>AO1,0,AO,3,0),COLORGREEN;
STICKLINE(AO<AO1,0,AO,3,0),COLORRED;
AO用法:
1、在零轴线以上最新的绿柱线出现在红柱线之后就产生了碟型买入信号;
2、最新的柱线从下向上穿越零轴线时就产生了穿越买入信号;
3、在零轴线以下最新的峰值高于前一个峰值并出现了一个绿柱线就产生了双峰买入信号;
4、在零轴线以下最新的红柱线出现在绿柱线之后就产生了碟型卖出信号;
5、最新的柱线从上向下穿越零轴线时就产生了穿越卖出信号;
6、在零轴线以上最新的峰值低于前一个峰值并出现了一个红柱线就产生了双峰卖出信号。


AC指标:
Y:=(HIGH+LOW)/2;
AO:=MA(Y,5)-MA(Y,34);
AC:AO-MA(AO,5),LINETHICK0;
AC1:=REF(AC,1);
STICKLINE(AC>AC1,0,AC,3,0),COLORGREEN;
STICKLINE(AC<AC1,0,AC,3,0),COLORRED;


加速指标(AC)是从动量震荡指标(AO)与其5日移动平均线值之间差值的5日移动平均线值得来的。通过将一系列所得结果组成柱状图能 准确的发现当前动量速度的变化。因为AC先于AO,而AO又先于价格,所以比尔·威廉姆称观察该指标的变化就像阅读后天的《华尔街日报》。 在交易软件中柱线图分为红绿两种颜色,它们围绕一根零轴线运动。当最新的一根柱线高于前一根柱线时它就是绿色的,相反,当最新的 一根柱线低于前一根柱线时它就是红色的。AC能产生三种买入信号和三种卖出信号:
1、在零轴线以上一根红柱线低于前一根红柱线,随后出现了两根绿柱线,第二根绿柱线就是买入信号;
2、在零轴线以下一根红柱线随后出现了三根绿柱线,第三根绿柱线就是买入信号;
3、一根红柱线低于前一根红柱线,随后出现了两根绿柱线,第二根绿柱线从下向上穿越零轴线产生了买入信号;
4、在零轴线以下一根绿柱线高于前一根绿柱线,随后出现了两根红柱线,第二根红柱线就是卖出信号;
5、在零轴线以上一根绿柱线随后出现了三根红柱线,第三根红柱线就是卖出信号;
6、一根绿柱线高于前一根绿柱线,随后出现了两根红柱线,第二根红柱线从上向下穿越零轴线产生了卖出信号。



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!