好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

缺口战法 1分钱金股

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2014-10-15 21:17:51
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:2.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

缺口战法 1分钱金股介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:缺口战法 1分钱金股

发一个缺口战法的选股指标,1分钱金股就是跳空缺口不回补,仅留下1分钱的缺口打压不下,出现这种股往往主力有做多的意愿。选股指标可以帮你选出跳空不补缺口的个股范围,买卖最好结合其他指标来用。指标可做尾盘选股用。另发一个大智慧缺口主图指标,可以配合看缺口。选股指标为原创大智慧和通达信通用源码,缺口主图为大智慧源码。

{一分钱金股选股---------通用源码}

A1:=REF(O,1)>REF(H,2) AND REF(L,1)>REF(H,2);
A2:=L>REF(H,2) AND BETWEEN(L/REF(H,2),1.0001,1.005);
XG1:=A1 AND A2;
A3:=REF(O,2)>REF(H,3) AND REF(L,2)>REF(H,3) AND REF(L,1)>REF(H,3);
A4:=L>REF(H,3) AND BETWEEN(L/REF(H,3),1.0001,1.005);
XG2:=A3 AND A4;
A5:=REF(O,3)>REF(H,4) AND REF(L,3)>REF(H,4)AND REF(L,2)>REF(H,4) AND REF(L,1)>REF(H,4);
A6:=L>REF(H,4) AND BETWEEN(L/REF(H,4),1.0001,1.005);
XG3:=A5 AND A6;
GYTJ:=MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,30);
ZHXG:(XG3 OR XG1 OR XG2) AND GYTJ;


{缺口主图-----大智慧版}
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,30);
MA5:MA(CLOSE,60);
MA6:MA(CLOSE,120);

I1:=0;
flag1:=0;
while I1<BARSLAST(DISPSTATUS=1)-BARSLAST(DISPSTATUS=2)
DO IF REF(H,I1)<REF(L,I1+1) AND REF(L,I1+1)>HHV(H,I1+1)THEN BEGIN FLAG1:=1;
S1:=I1;
I1:=BARSLAST(DISPSTATUS=1);
END
ELSE I1:=I1+1;
STICKLINE(FLAG1,REF(L,S1+1),HHV(H,S1+1),(s1+1)*20,0),Color808080,ALIGN1,LAYER7;
DRAWTEXT(flag1,REF(L,s1+1),NUMTOSTRN(ref(l,s1+1),2)+'-'+NUMTOSTRN(hhV(h,S1+1),2)),ALIGN2,COLORffffff,linethick2;

I:=0;
flag:=0;
while I<BARSLAST(DISPSTATUS=1)-BARSLAST(DISPSTATUS=2)
DO
IF REF(L,I)>REF(H,I+1) AND REF(H,I+1)<LLV(LOW,I+1)
THEN BEGIN FLAG:=1;
S:=I;
I:=BARSLAST(DISPSTATUS=1);
END
ELSE I:=I+1;
STICKLINE(FLAG,REF(h,S+1),LLV(L,S+1),20*(s+1),500),Color808080,ALIGN1,LAYER7;
DRAWTEXT(FLAG,REF(H,s+1),NUMTOSTRN(ref(h,s+1),2)+'-'+NUMTOSTRN(LLV(L,S+1),2)),ALIGN2,COLORgreen,linethick2;



 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
缺口战法 1分钱金股下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!