好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

老鸭头主图副图 选股 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2014-10-11 21:34:17
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:1.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

老鸭头主图副图 选股 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:老鸭头主图副图 选股 源码

老鸭头 主图
MA5:MA(CLOSE,5),COLOR00FFFF;
MA10:MA(CLOSE,10),COLORFF00FF;
MA60:MA(CLOSE,60),COLOR00FF00;
PDAY1:=BARSLAST(CROSS(MA5,MA60));{5日均线上穿60日均线}
PDAY2:=BARSLAST(CROSS(MA10,MA60));{10日均线上穿60日均线}
PDAY3:=BARSLAST((HIGH=HHV(HIGH,PDAY2)));{形成头部要下跌}
PDAY4:=BARSLAST(CROSS(MA10,MA5));{下跌后,5日均线与10日均线形成死叉}
PDAY5:=BARSLAST(CROSS(MA5,MA10));{回落不久后,5日均线与10日均线形成金叉}
A1:=(PDAY1>PDAY2) AND (PDAY2>PDAY3) AND (PDAY3>PDAY4) AND (PDAY4>PDAY5) AND (PDAY5<5);
A2:=(COUNT(CROSS(MA10,MA5),PDAY2)=1);
AA:=IF(A1 AND A2 AND (MA(CLOSE,5)>=MA(CLOSE,10)) AND (MA(CLOSE,10)>MA(CLOSE,60)),10,0);
BB:=FILTER(A1 AND A2 AND (MA(CLOSE,5)>=MA(CLOSE,10)) AND (MA(CLOSE,10)>MA(CLOSE,60)),5);
老鸭头:IF(AA AND BB,1,0),COLOR00FF00;
DRAWICON(AA AND BB,LOW,1),COLORFFFF00;
DRAWTEXT(AA AND BB,(LOW)*(0.98),'老鸭头'),COLOR00FFFF;

老鸭头副图
Var1:=MA(CLOSE,5);
Var2:=MA(CLOSE,10);
Var3:=MA(CLOSE,60);
Var4:=BARSLAST(CROSS(Var1,Var3));
Var5:=BARSLAST(CROSS(Var2,Var3));
Var6:=BARSLAST(HIGH=HHV(HIGH,Var5));
Var7:=BARSLAST(CROSS(Var2,Var1));
Var8:=BARSLAST(CROSS(Var1,Var2));
Var9:=Var4>Var5 AND Var5>Var6 AND Var6>Var7 AND Var7>Var8 AND Var8<5;
VarA:=COUNT(CROSS(Var2,Var1),Var5)=1;
老鸭头:Var9 AND VarA and Var3>ref(Var3,1);
DRAWICON( Var9 AND VarA and Var3>ref(Var3,1),1.1,1);

老鸭头选股
MA5 := MA(CLOSE,5);
MA10 := MA(CLOSE,10);
MA60 := MA(CLOSE,60);
PDAY1 := BARSLAST(CROSS(MA5,MA60));
PDAY2 := BARSLAST(CROSS(MA10,MA60));
PDAY3 := BARSLAST(HIGH=HHV(HIGH,PDAY2));
PDAY4 := BARSLAST(CROSS(MA10,MA5));
PDAY5 := BARSLAST(CROSS(MA5,MA10));
A1:= PDAY1>PDAY2 AND PDAY2>PDAY3 AND PDAY3>PDAY4 AND PDAY4>PDAY5 AND PDAY5<5;
A2:= COUNT(CROSS(MA10,MA5),PDAY2)=1;
A1 AND A2;


 


 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
老鸭头主图副图 选股 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!