好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

迎国庆,送上四喜临门指标(主副图及选股大智慧通达信通用)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2014-09-27 22:36:20
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

迎国庆,送上四喜临门指标(主副图及选股大智慧通达信通用)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:迎国庆,送上四喜临门指标(主副图及选股大智慧通达信通用)

喜迎国庆,送上四喜临门指标,指标为原创源码,包含主副图及选股,大智慧和通达信通用。股民朋友们平时在股市里忙于奋战,趁节假日应该放松一下自己的心情,多陪陪自己的家人,多联系身边的朋友,做到快乐炒股快乐生活!
我在此提前祝广大股民朋友们国庆快乐,投资顺利!

{四喜临门主图指标}
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,30);
MA5:MA(CLOSE,60);
MA6:MA(CLOSE,120);
AP1:=CROSS(MA(C,5),MA(C,10));
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
AP2:=CROSS(K,D);
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
AP3:=CROSS(DIFF,DEA);
AP4:=CROSS(MA(V,5),MA(V,10));
GYTJ2:=C/REF(C,1)>1.02 AND O/REF(C,1)<1.05;
XG:=AP1 AND COUNT(AP2,2) AND COUNT(AP3,5) AND COUNT(AP4,5)AND GYTJ2;
DRAWTEXT(XG,H*1.02,'★四喜临门'),colorRED;

{四喜临门副图、选股指标}
AP1:=CROSS(MA(C,5),MA(C,10));
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
AP2:=CROSS(K,D);
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
AP3:=CROSS(DIFF,DEA);
AP4:=CROSS(MA(V,5),MA(V,10));{www.goodgupiao.com}
GYTJ2:=C/REF(C,1)>1.02 AND O/REF(C,1)<1.05;
XG:AP1 AND COUNT(AP2,2) AND COUNT(AP3,5) AND COUNT(AP4,5)AND GYTJ2;






好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
迎国庆,送上四喜临门指标(主副图及选股大智慧通达信通用)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!