好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

KD周期共振密码(简单直观,大智慧通达信通用源码)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2014-08-15 23:05:32
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

KD周期共振密码(简单直观,大智慧通达信通用源码)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:KD周期共振密码(简单直观,大智慧通达信通用源码)

发一个KD各周期金叉共振的副图指标,通过各周期的共振你会发现什么呢?指标简单直观,大智慧和通达信通用。


{KD多周期共振----副图指标}

N:9;
M1:=3;
M2:=3;
月K:="KDJ.K#MONTH";
月D:="KDJ.D#MONTH";
周K:="KDJ.K#WEEK";
周D:="KDJ.D#WEEK";
日K:="KD.K";
日D:="KD.D";
日金叉:IF(CROSS(日K,日D),20,0),COLORWHITE;
周金叉:IF(CROSS(周K,周D),40,0),COLORRED;
月金叉:IF(CROSS(月K,月D),60,0),COLOR0080FF;
REFLINE: 0, 20, 50, 80, 100;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1);
D:SMA(K,M2,1);
涨幅:=C/REF(C,1)<1.07;
XG1:=CROSS(月K,月D) AND CROSS(周K,周D) AND 涨幅;
GZ1:=XG1;
DRAWTEXT(GZ1,K,'共振1号'),COLORWHITE;
XG2:=CROSS(月K,月D) AND CROSS(日K,日D) AND 涨幅;
GZ2:=XG2;
DRAWTEXT(GZ2,K,'共振2号'),COLOR0080FF;
XG3:=CROSS(日K,日D) AND CROSS(周K,周D) AND 涨幅;
GZ3:=XG3;
DRAWTEXT(GZ3,K,'共振3号'),COLORRED;







好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
KD周期共振密码(简单直观,大智慧通达信通用源码)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!