好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

二次突破布林起飞(通用源码)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2014-08-11 22:02:53
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

二次突破布林起飞(通用源码)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:二次突破布林起飞(通用源码)

发一个布林轨道的原创选股指标,二次突破布林轨起飞,指标为通用源码,无未来函数。
注意点:
1、之前的趋势最好是横盘或者小幅上涨;
2、BOLL最好呈平行窄轨,或者窄口状态刚打开,或者大开口状态缩口缩得很小;
3、二次突破当日买入,其后通常都能有上攻;

{布林线二次突破起飞}

MID:=MA(CLOSE,26);
UPPER:=MID + 2*STD(CLOSE,26);
A1:=CROSS(REF(C,3),REF(UPPER,3)) AND CROSS(REF(V,3),REF(EMA(V,30)*2,3));
A2:=REF(H,4)<REF(UPPER,4) AND REF(C,1)<REF(UPPER,1) AND REF(L,1)>REF(MID,1)
AND REF(C,2)<REF(UPPER,2) AND REF(L,2)>REF(MID,2);
XG1:=A1 AND A2;
B1:=CROSS(REF(C,4),REF(UPPER,4))AND CROSS(REF(V,4),REF(EMA(V,30)*2,4));
B2:=REF(H,5)<REF(UPPER,5) AND REF(C,1)<REF(UPPER,1) AND REF(L,1)>REF(MID,1)
AND REF(C,2)<REF(UPPER,2) AND REF(L,2)>REF(MID,2)
AND REF(C,3)<REF(UPPER,3) AND REF(L,3)>REF(MID,3);

XG2:=B1 AND B2;
C1:=CROSS(REF(C,5),REF(UPPER,5))AND CROSS(REF(V,5),REF(EMA(V,30)*2,5));
C2:=REF(H,6)<REF(UPPER,6) AND REF(C,1)<REF(UPPER,1) AND REF(L,1)>REF(MID,1)
AND REF(C,2)<REF(UPPER,2) AND REF(L,2)>REF(MID,2)
AND REF(C,3)<REF(UPPER,3) AND REF(L,3)>REF(MID,3);
XG3:=C1 AND C2;
D1:=CROSS(REF(C,6),REF(UPPER,6))AND CROSS(REF(V,6),REF(EMA(V,30)*2,6));
D2:=REF(H,7)<REF(UPPER,7) AND REF(C,1)<REF(UPPER,1) AND REF(L,1)>REF(MID,1)
AND REF(C,2)<REF(UPPER,2) AND REF(L,2)>REF(MID,2)
AND REF(C,3)<REF(UPPER,3) AND REF(L,3)>REF(MID,3);
XG4:=D1 AND D2;
E1:=CROSS(REF(C,7),REF(UPPER,7))AND CROSS(REF(V,7),REF(EMA(V,30)*2,7));
E2:=REF(H,8)<REF(UPPER,8) AND REF(C,1)<REF(UPPER,1) AND REF(L,1)>REF(MID,1)
AND REF(C,2)<REF(UPPER,2) AND REF(L,2)>REF(MID,2)
AND REF(C,3)<REF(UPPER,3) AND REF(L,3)>REF(MID,3);
XG5:=E1 AND E2;
GY1:=CROSS(C,UPPER) AND C/REF(C,1)>1.03 AND C/O>1.03;
XG:(XG1 OR XG2 OR XG3 OR XG4 OR XG5) AND GY1;





好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
二次突破布林起飞(通用源码)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!