好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

大智慧量价齐升经典源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2014-07-26 21:36:20
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

大智慧量价齐升经典源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:大智慧量价齐升经典源码

{大智慧源码}

Input:p1(4,1,300),p2(13,1,300),p3(33,1,300);
MA1:=EMA(CLOSE,P1);
MA2:=EMA(CLOSE,P2);
MA3:=EMA(CLOSE,P3);
工作线:= EMA(CLOSE,P1);
神秘线:= EMA(CLOSE,P2);
生命线:=EMA(CLOSE,P3);

a1:=IF((CLOSE > 126.32),(AMOUNT / 100000),VOL);
主力:MA(a1,4),linethick0,colorYellow;{原始4}
游资:MA(a1,13),linethick0,colorGreen;{原始8}
大户:MA(a1,21),linethick0,colorRed;{原始16}
散户:MA(a1,33),linethick0,colorCyan;{原始32}
主动量:CEILING(((主力 / (((主力 + 游资) + 大户) + 散户)) * 100)),linethick0,colorYellow;
游资量:CEILING(((游资 / (((主力 + 游资) + 大户) + 散户)) * 100)),linethick0,colorGreen;
大户量:CEILING(((大户 / (((主力 + 游资) + 大户) + 散户)) * 100)),linethick0,colorRed;
散户量:CEILING(((散户 / (((主力 + 游资) + 大户) + 散户)) * 100)),linethick0,colorCyan;
警戒线:MA(v,13),colorMagenta,LINETHICK2;
MA11:MA(v,33),COLORYellow,LINETHICK2;
MA111:MA(v,55),COLORGreen,LINETHICK3;

STICKLINE((主力-游资 > 0),0,主力,8,0),colorRed;
STICKLINE((主力-游资 > 0),0,主力,7.8,0),Color0018FF;
STICKLINE((主力-游资 > 0),0,主力,7.5,0),Color001BFF;
STICKLINE((主力-游资 > 0),0,主力,7.3,0),Color0022FF;
STICKLINE((主力-游资 > 0),0,主力,7,0),Color0035FF;
STICKLINE((主力-游资 > 0),0,主力,6.8,0),Color0041FF;
STICKLINE((主力-游资 > 0),0,主力,6.5,0),Color0050FF;
STICKLINE((主力-游资 > 0),0,主力,6.3,0),Color0059FF;
STICKLINE((主力-游资> 0),0,主力,6,0),Color0062FF;
STICKLINE((主力-游资 > 0),0,主力,5.7,0),Color006CFF;
STICKLINE((主力-游资 > 0),0,主力,5.5,0),Color007AFF;
STICKLINE((主力-游资 > 0),0,主力,5.3,0),Color0080FF;
STICKLINE((主力-游资 > 0),0,主力,5,0),Color0089FF;
STICKLINE((主力-游资 > 0),0,主力,4.5,0),Color0095FF;
STICKLINE((主力-游资 > 0),0,主力,3.5,0),Color009CFF;
STICKLINE((主力-游资 > 0),0,主力,3,0),Color00ABFF;
STICKLINE((主力-游资 > 0),0,主力,2.5,0),Color00C0FF;
STICKLINE((主力-游资 > 0),0,主力,1.5,0),Color00D1FF;
STICKLINE((主力-游资 > 0),0,主力,1,0),Color00EAFF;
STICKLINE((主力-游资 > 0),0,主力,0.7,0),colorYellow;
STICKLINE((游资-大户 > 0),0,游资,8,0),Color006800;
STICKLINE((游资-大户 > 0),0,游资,7.8,0),Color007F00;
STICKLINE((游资-大户 > 0),0,游资,7,5),Color008B00;
STICKLINE((游资-大户 > 0),0,游资,7,3),Color008B00;
STICKLINE((游资-大户 > 0),0,游资,7,0),Color009000;
STICKLINE((游资-大户 > 0),0,游资,6.8,0),Color009500;
STICKLINE((游资-大户 > 0),0,游资,6.5,0),Color009C00;
STICKLINE((游资-大户 > 0),0,游资,6.3,0),Color00A300;
STICKLINE((游资-大户 > 0),0,游资,6,0),Color00AB00;
STICKLINE((游资-大户 > 0),0,游资,5.7,0),Color00AF00;
STICKLINE((游资-大户 > 0),0,游资,5.5,0),Color00B900;
STICKLINE((游资-大户 > 0),0,游资,5.3,0),Color00C000;
STICKLINE((游资 -大户> 0),0,游资,5,0),Color00C100;
STICKLINE((游资-大户 > 0),0,游资,4.5,0),Color00CA00;
STICKLINE((游资-大户> 0),0,游资,3.5,0),Color00D300;
STICKLINE((游资 -大户> 0),0,游资,3,0),Color00DB00;
STICKLINE((游资-大户 > 0),0,游资,2.5,0),Color00EA00;
STICKLINE((游资-大户 > 0),0,游资,1.5,0),colorGreen;
STICKLINE((大户-散户 > 0),0,大户,8,0),Color102088;
STICKLINE((大户-散户 > 0),0,大户,7,0),Color102099;
STICKLINE((大户-散户 > 0),0,大户,6,0),Color1020AA;
STICKLINE((大户-散户 > 0),0,大户,5,0),Color1020BB;
STICKLINE((大户-散户 > 0),0,大户,4,0),Color1020CC;
STICKLINE((大户-散户 > 0),0,大户,3,0),Color1020DD;
STICKLINE((大户-散户 > 0),0,大户,2,0),Color1020EE;
STICKLINE((大户-散户 > 0),0,大户,1,0),Color1020FF;
STICKLINE((大户 -散户> 0),0,大户,8,0),Color102088;
STICKLINE((大户 -散户> 0),0,大户,7,0),Color102099;
STICKLINE((大户-散户 > 0),0,大户,6,0),Color1020AA;
STICKLINE((大户-散户 > 0),0,大户,5,0),Color1020BB;
STICKLINE((大户-散户 > 0),0,大户,4,0),Color1020CC;
STICKLINE((大户-散户 > 0),0,大户,3,0),Color1020DD;
STICKLINE((大户-散户 > 0),0,大户,2,0),Color1020EE;
STICKLINE((大户-散户 > 0),0,大户,1,0),Color1020FF;
STICKLINE((散户 > 0),0,散户,8,0),ColorFF7700;
STICKLINE((散户 > 0),0,散户,7,0),ColorFF8800;
STICKLINE((散户 > 0),0,散户,6,0),ColorFF9900;
STICKLINE((散户 > 0),0,散户,5,0),ColorFFAA00;
STICKLINE((散户 > 0),0,散户,4,0),ColorFFBB00;
STICKLINE((散户 > 0),0,散户,3,0),ColorFFCC00;
STICKLINE((散户 > 0),0,散户,2,0),ColorFFDD00;
STICKLINE((散户 > 0),0,散户,1,0),ColorFFEE00;
STICKLINE((散户 > 0),0,散户,8,0),ColorFF7700;
STICKLINE((散户 > 0),0,散户,7,0),ColorFF8800;
STICKLINE((散户 > 0),0,散户,6,0),ColorFF9900;
STICKLINE((散户 > 0),0,散户,5,0),ColorFFAA00;
STICKLINE((散户 > 0),0,散户,4,0),ColorFFBB00;
STICKLINE((散户 > 0),0,散户,3,0),ColorFFCC00;
STICKLINE((散户 > 0),0,散户,2,0),ColorFFDD00;
STICKLINE((散户 > 0),0,散户,1,0),ColorFFEE00;

MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,20);
ZJ:=AMOUNT/10000;
TM:=V-MA(V,10);
一穿三:=MA1>O AND MA2>O AND MA3>O AND MA1<C AND MA2<C AND MA3<C AND CLOSE>OPEN ;
DRAWTEXT(一穿三,散户,'一穿三'),COLORFF00FF;
DRAWTEXT(CROSS(工作线,神秘线),MA11,'★建仓') ,colorFF00FF;


DIF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA);
FH1:=REF(MACD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3) AND REF(MACD,3)<REF(MACD,4);
FH2:=MACD>=0 AND COUNT(MACD>REF(MACD,1),1)=1;
FH3:=FH1 AND FH2 AND EMA(C,13)>REF(EMA(C,13),1);
FH4:=FH1 AND FH2 AND ABS((DIF-DEA)/C)<0.018;
FH5:=FH1 AND FH2 AND MACD<0.10;
二次翻红:=(FH3 OR FH4 OR FH5);
低买:=CROSS(DIF,DEA) AND DIF<0;
加油:=CROSS(DIF,DEA) AND DIF>0;
DRAWTEXT(二次翻红,警戒线+60,'翻红'),COLORRED;
DRAWTEXT(CROSS(DIF,DEA) AND DIF<0,警戒线*2,'↖低买'),COLORFF00FF;


 


 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
大智慧量价齐升经典源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!