好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

贡献通达信大智慧通用源码适合中短期超跌反弹的组合选股指标

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2014-07-09 22:44:50
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

贡献通达信大智慧通用源码适合中短期超跌反弹的组合选股指标介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:贡献通达信大智慧通用源码适合中短期超跌反弹的组合选股指标

一路下跌一路进
信号稳定特均匀
虽然信号准但没未来,前提是同志们千万别太贪。

LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
买入:=(AV + NEWVOL);
选股:=IF(CROSS(买入,0),1,0);
VAR1:=SMA(选股,3,1);
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
建仓:=IF(CROSS(VAR2,VAR3) AND (VAR2<40),5,0{* 10000});
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 50);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
入:= IF(CROSS(J,3),1,0);
{==========================================}
VAR1:=(CLOSE - LLV(LOW,8))/(HHV(HIGH,8) - LLV(LOW,8)) * 100;
VAR2:=(EMA(VAR1,3) - 50) * 2;
VAR3:=MA(VOL,120);
VAR5:=SMA(MAX(CLOSE - REF(CLOSE,1),0),5,1)/SMA(ABS(CLOSE - REF(CLOSE,1)),5,1) * 1000;
VAR6:=VAR5 - LLV(VAR5,12);
VAR7:=(MA(VAR6,2) * 3 + VAR6 * 13)/16;
VAR8:=LAST(CLOSE <= REF(CLOSE,1) AND CLOSE <= OPEN) >= 2 OR (LOW - REF(CLOSE,1))/REF(CLOSE,1) < -0.2;
{去停牌和ST股}
ST:=STRFIND(stkname,'ST',1)>0;
S:=STRFIND(stkname,'S',1)>0;
停牌:=(DYNAINFO(4)=0);
去停ST股:=not(ST) and not(停牌) and not(S);
买点:=IF(VAR7=0 AND VAR8,68,0);
去停ST股 and ref(买点,1) and 入 ;



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
贡献通达信大智慧通用源码适合中短期超跌反弹的组合选股指标下载地址
贡献通达信大智慧通用源码适合中短期超跌反弹的组合选股指标下载
上一公式:一级趋势线 下一公式:超跌反弹结合RSI
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!