好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信日周MACD同图(日线公式)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2014-07-08 22:50:24
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信日周MACD同图(日线公式)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信日周MACD同图(日线公式)

日周MACD同图(日线公式)

本副图公式同时显示日线MACD图形和周线MACD图形。注意,周线MACD图形相当于被机械地黏贴到日线分析图中来。换句话说,如果你比较在本公式中显示的周线macd图形和在周线图中看到的macd图形,它们在外表上是一模一样的。
现在,除了在最右边K线位置上日与周在时间上还对应外,其他位置就“差之千里”了:最右边的K线位置是日线的“今天”和周线的“本周”,前一条K线位置是日线的“昨天”和周线的“上一周”,… 如此下去,倒数第n条K线是倒数第n天和倒数第n周,时间上就越差越远了。
还有,你不要用纵坐标值看周线macd曲线的数值,本公式主要是为了在日线macd指标中同时观察周线MACD曲线的趋势。当然,如果你确想知道倒数第n条周K线上的周线MACD的具体数值,就把光标移到本图的第n条K线位置上,看顶行显示的后4个数据:该周日期(倒数第n周周末交易日的日期)WDate、WDif、WDea、和WMacd值。这些值是准确的、没有变换的周线macd值。

声明:本公式发布前没有搜索本论坛。如果与已有公式雷同,纯属巧合。

{WD_MACD}
DDATE:DATE,NODRAW,COLOR0000FF;
DIF:EMA(C,12)-EMA(C,26),COLORFF00FF;
DEA:EMA(DIF,9),COLORFF00FF;
MACD:(DIF-DEA)*2,COLORFF00FF,NODRAW;
NOTEXTMACD:MACD,COLORSTICK;
TESTSKIP(PERIOD!=5);
D1:=DATE;
DIF1:=MACD.DIF#WEEK;
DEA1:=MACD.DEA#WEEK;
WEK:=REFX(WEEKDAY<REF(WEEKDAY,1) OR
DATETODAY(DATE)-DATETODAY(REF(DATE,1))>=7,1) OR ISLASTBAR;
D2:=IF(WEK,D1,DRAWNULL);
DIF2:=IF(WEK,DIF1,DRAWNULL);
DEA2:=IF(WEK,DEA1,DRAWNULL);
WDATE:ALIGNRIGHT(D2),NODRAW,COLOR00BB99;
WDIF:ALIGNRIGHT(DIF2),NODRAW,COLOR00FF99;
WDEA:ALIGNRIGHT(DEA2),NODRAW,COLOR00FF99;
WMACD:(WDIF-WDEA)*2,NODRAW,COLOR00FF99;
A1:=CONST(LLV(MACD,150))*2;
Q:=0.6;
NOTEXT0:0,COLOR0000FF;
NOTEXT1:A1,COLOR336699,DOTLINE;
STICKLINE(MACD>0,0,MACD,1,0),COLOR0000AA;
STICKLINE(MACD<0,0,MACD,1,0),COLORFF0033;
STICKLINE(WMACD>0,A1,WMACD*Q+A1,0,-1),COLOR0099FF;
STICKLINE(WMACD<0,A1,WMACD*Q+A1,0,-1),COLOR999900;
NOTEXT1A:WDIF*Q+A1,COLOR00FF99,DOTLINE;
NOTEXT1B:WDEA*Q+A1,COLOR00FF99,DOTLINE;
NOTEXTA:DIF,COLORFF00FF,LINETHICK2;
NOTEXTB:DEA,COLORFF00FF,LINETHICK2;
 


 




 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信日周MACD同图(日线公式)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!