好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信神奇布林主图指标

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2014-07-04 22:50:52
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信神奇布林主图指标介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信神奇布林主图指标

NNN:=36;
ZD_MA:=MA(C,NNN);
ZD_EMA:=EMA(C,NNN);
STICKLINE(ZD_EMA>ZD_MA,ZD_EMA,ZD_MA,0,-1),COLORMAGENTA;
STICKLINE(ZD_EMA<ZD_MA,ZD_EMA,ZD_MA,0,-1),COLORMAGENTA;
RD_4P:=(-REF(C,3)-0.382*REF(C,2)+0.382*REF(C,1)+2*C);
BD:=STD(C,NNN);
RD:=STD(RD_4P,NNN);
BZC:=POW(BD*BD+RD*RD,1/2);
A11:=ZD_MA+(1.618)*BZC;
B11:=ZD_MA-(1.618)*BZC;
DRAWBAND(A11,RGB(5400,100,0),B11,RGB(0,0,0));
A1:ZD_MA+(1.618)*BZC;
A2:ZD_MA+(1.000)*BZC;
A3:ZD_MA+(0.618)*BZC;
中道:ZD_MA,COLORMAGENTA,LINETHICK2;
快道:ZD_EMA;
B3:ZD_MA-(0.618)*BZC;
B2:ZD_MA-(1.000)*BZC;
B1:ZD_MA-(1.618)*BZC;
N:=12;M:=26;
DIFF:=EMA(CLOSE,N)-EMA(CLOSE,M);
DEA:=EMA(DIFF,9);
STICKLINE(DIFF>DEA,C,O,3.2,0),COLOR000045;
STICKLINE(DIFF>DEA,O,O,2.7,0),COLOR000065;
STICKLINE(DIFF>DEA,C,O,2.2,0),COLOR000085;
STICKLINE(DIFF>DEA,C,O,1.7,0),COLOR0000A5;
STICKLINE(DIFF>DEA,C,O,1.2,0),COLOR0000C5;
STICKLINE(DIFF>DEA,H,L,0.5,0),COLOR0000F5;
STICKLINE(DIFF<=DEA,C,O,3.2,0),COLOR555555;
STICKLINE(DIFF<=DEA,C,O,2.7,0),COLOR777777;
STICKLINE(DIFF<=DEA,C,O,2.2,0),COLOR999999;
STICKLINE(DIFF<=DEA,C,O,1.7,0),COLORBBBBBB;
STICKLINE(DIFF<=DEA,C,O,1.2,0),COLORDDDDDD;
STICKLINE(DIFF<=DEA,H,L,0.5,0),COLORFFFFFF;
DRAWTEXT(ISLASTBAR,B1,'---------B1'),COLORWHITE;
DRAWTEXT(ISLASTBAR,B2,'---------B2'),COLORWHITE;


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!