好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

大智慧精品主图 ( 两月翻一番)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2014-06-17 21:55:56
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

大智慧精品主图 ( 两月翻一番)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:大智慧精品主图 ( 两月翻一番)



MA10:MA(C,10),COLORWHITE;
MA20:MA(C,20),COLORYELLOW;
MA40:MA(C,40),COLORRED;
MA60:MA(C,60),COLORGREEN;

MA120:MA(C,120),COLORE66878;
MA250:MA(C,250),COLORFF937F;
HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;
HHJSJDB:=(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)
+13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12)
+7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,18)+
REF(HHJSJDA,20))/210;
HHJSJDC:=MA(HHJSJDB,5);
STICKLINE(HHJSJDB>HHJSJDC,HHJSJDB,HHJSJDC,10,0),COLORYELLOW;
STICKLINE(HHJSJDC>HHJSJDB,HHJSJDB,HHJSJDC,10,0),COLORBLUE;
MA21:=EMA(CLOSE,21);
MID:=MA(CLOSE,21);
风险线:= MA(CLOSE,13);
止损线:= MA(CLOSE,27);
牛熊线:=EMA(C,250);
界:=MA(CLOSE,21);{www.goodgupiao.com}
DRAWTEXT(CROSS(MA10,界),(LOW * 0.80),'◇底背离'),COLORWHITE;
DRAWTEXTABS(5,5,'每次都抓主升浪'),linethick1,COLOR00EEff;
DRAWTEXT(CROSS(C,止损线)AND 止损线>风险线,(LOW * 0.96),'主升浪'),COLORRED,LINETHICK3;
DK:=MA(((SLOPE(C,20)*5)+C),20);
STICKLINE(DK<=C AND CLOSE>=OPEN,HIGH,LOW,0.1,1),COLORRED;
STICKLINE(DK<=C AND CLOSE>=OPEN,CLOSE,OPEN,3,1),COLORRED;
STICKLINE(DK<=C AND CLOSE<OPEN,HIGH,LOW,0.1,0),COLORRED;
STICKLINE(DK<=C AND CLOSE<OPEN,CLOSE,OPEN,3,0),COLORRED;
STICKLINE(DK>C AND CLOSE>=OPEN,HIGH,LOW,0.1,1),COLORGREEN;
STICKLINE(DK>C AND CLOSE>=OPEN,CLOSE,OPEN,3,1),COLORGREEN;
STICKLINE(DK>C AND CLOSE<OPEN,HIGH,LOW,0.1,0),COLORGREEN;
STICKLINE(DK>C AND CLOSE<OPEN,CLOSE,OPEN,3,0),COLORGREEN;
DRAWTEXT(CROSS(C,DK),LOW*0.99,'★B'),COLORMAGENTA;
DRAWTEXT(CROSS(DK,C),H*1.01,'☆S'),COLORYELLOW;
X1:=(C+L+H)/3;
BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
EMA8:=EMA(C,8);
DRAWTEXT(FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10),
EMA8,'∠45上升'),COLORWHITE;


BEGIN DRAWTEXTREL(0,10,'所属板块:'+BKNAME),LINETHICK1,ColorF7F700;end;
SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100);
DRAWTEXTREL(800,100,'量能饱和度:'+NUMTOSTRN(SAT,0)),LINETHICK2,Color00FBFB;
DD:=FINANCE2(35)/10000;
SS:=FINANCE2(37)/10000;
GG:=FINANCE2(3);
TH:=DYNAINFO(39);
DRAWTEXTABS(0,20,'总股本:'+NUMTOSTRn(DD,2)+'亿股' +' 流通A股:'+NUMTOSTRn(SS,2)+'亿股'+' 市盈率:'+NUMTOSTRn(TH,2)+' 倍'+' 每股收益:'+NUMTOSTRn(GG,3)+' 元'),ColorF7F700;


 


 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
大智慧精品主图 ( 两月翻一番)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!